1. Joined : Jun 2015
    Posts : 43
    (1&2) Windows 10 Pro (retail USB)
       30 Jul 2016 #1

    Backup fails to start with 0x80070002


    Upgraded my laptop from W7 yesterday. Bup now fails with 0x80070002 because it cannot find the file, very useful. What can I do, besides get a third party program?

    Thanks for any help.

    /Very annoyed potential Mac owner
      My System SpecsSystem Spec


  2. Joined : Apr 2014
    Space coast of Florida
    Posts : 4,334
    Windows 10 Pro X64 14393.576
       30 Jul 2016 #2

    When/where does it fail? At boot, when you login, ??????

    BTW: Your System Specs are awesome. Wish everyone would fill it out with that attention to detail.

    Bup ---- Boot up ????
      My System SpecsSystem Spec


  3. Joined : Jun 2015
    Posts : 43
    (1&2) Windows 10 Pro (retail USB)
       31 Jul 2016 #3

    Ztruker said: View Post
    When/where does it fail? At boot, when you login, ??????

    BTW: Your System Specs are awesome. Wish everyone would fill it out with that attention to detail.

    Bup ---- Boot up ????
    Sorry if I wasn´t clear. It is the Windows Backup that fails. It does not start, just produces this error message.
      My System SpecsSystem Spec


  4. Joined : Aug 2015
    Maine
    Posts : 20,949
    Windows10Pro 64Bit on 2 DeskTop Computers
       31 Jul 2016 #4

    Lots of us on here use Macrium Reflect for making complete image backups. Its much more reliable than Windows backup. Plus there is a Free version available. You might want to check it out. Link is below.
    Macrium Reflect Free
      My System SpecsSystem Spec


  5. Joined : Oct 2015
    Posts : 1,390
    Windows 10 Pro X64
       31 Jul 2016 #5

    Hi,

    That error can occur when Backup tries to backup files that have been deleted.

    This is a workaround from MS themselves:

    In Control Panel, open Backup and Restore.
    In the Backup section, click Change settings.
    In the Set up backup dialog box, click Next.
    In the What do you want to back up dialog box, click Let me choose, and then click Next.
    Expand Data Files, expand <your user name> Libraries.
    Expand Additional Locations, and then click to clear the AppData folder, Contacts, and Searches check boxes.
    Expand Computer, expand the item for your system drive (for example, expand Local Disk (C),
    Expand Users, expand <your user name>, and then click to select the AppData, Contacts, and Searches check boxes if they exist.
    Click Next, and then click Save settings and exit.
    In Backup and Restore, click Back up now to perform a new backup. The backup operation should complete without errors.
    Cheers,
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Solved Windows backup fails with error 0x81000019 on a Mac using Bootcamp
My daughter has a MacBook on which we successfully managed to install Windows 7 using the Bootcamp facility. (Nobody in the family had any experience with Macs so running Windows was seen as the easiest option). I used to run the Windows 7 backup...
Performance & Maintenance
Backup fails with a 'device error' code 0x8078012D/disk read error
During Windows backup, which wants to backup the 'C' drive and my games drive 'E' (for some reason), I get the following error message after the 'C' backup has completed but not the 'E': 'The backup operation that started at...
Performance & Maintenance
Windows 10 start button fails, search fails restart fails
Not cause by virus .. this just started today. I tried a restore point of yesterday .. nothing. I have tried several suggestions from the web but nothing seems to do it? I know it would be better if i could name them but can't remember the exact...
General Support
Backup fails with "check your backup"
Surface 3 128GB with 128GB microSD card External empty 3TB WD hard drive formatted as NTFS Configured backup to backup both the internal SSD and the microSD card, total used about 100GB. Backup repeatedly fails with: Check your backup The...
Performance & Maintenance
How do I fix error code 0x80070002?
IM on the shop trying to download some things and when i click install, it says something went wrong! Please help if you can, i have an up to date windows 10 PC. I would really appreciate if some would could help.
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:31.
Find Us
Twitter Facebook Google+



Windows 10 Forums