Windows 10: Command fails on physical disk

  1.    22 Jul 2016 #1

    Command fails on 3Tb physical disk


    I keep getting this error: Command [0x0000040002003000000000002400026000000000000000000000000000000000000000000000000024000260] on physical disk 1 failed. Sense key=0x%4, ASC=0x%5, ASCQ=0x%6 when doing Macrim backups to a 3Tb disk.

    This is the second 3Tb disk the error happens on. I ran WD diagnostics and chkdsk on the first disk and WD couldn't figure it out so I RMA'd it. Now this is the second disk and it's happening again. On both disks, the first backup always ran to completion with no errors. Anything else crashed with the 'command' error (also happened when I would copy a folder to the disk after the first backup).

    I could see maybe a problem with a disk, but two in a row? And always after a first backup? Even after a first copy?

    Let me say that Macrim (and Windows 10) backup works fine on a 2Tb disk.

    Anyone have any ideas?

    Thanks.
    Last edited by rzn6jw; 22 Jul 2016 at 19:47.
      My ComputerSystem Spec


  2. Posts : 3,213
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       22 Jul 2016 #2

    Maybe this page from Toms Hardware has some help, seems to be a problem for others:
    Windows 10 3TB HDD - Hard Drives - Storage
      My ComputerSystem Spec

  3.    23 Jul 2016 #3

    Didn't really help me. Wonder if Win 10 has an issue with 3Tb disks.
      My ComputerSystem Spec


  4. Posts : 3,213
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       23 Jul 2016 #4

    rzn6jw said: View Post
    Didn't really help me. Wonder if Win 10 has an issue with 3Tb disks.
    Reading several of the links on that page does indicate Windows has issues with drives of 3TB and larger, maybe even 2.5TB drives. The motherboard and its BIOS are also involved.
      My ComputerSystem Spec

  5.    23 Jul 2016 #5

    I've got a 4Tb drive (1/2 filled) for my games and it has run without any errors, so I'm thinking it's all about the 3Tb thing. Another thing, why would the drive (or Windows) complete one Macrim backup of approximately 5 Gb without errors and then fail all the other attempts? I submitted a ticket to WD on the first drive issue and they couldn't come up with anything except to RMA the drive.
      My ComputerSystem Spec


 

Related Threads
Hey guys, I'm stuck in this dilemma and I would appreciate any help that would come. I'm sorry, I though that maybe since my problem is about Virtual Hard Disks then maybe this is the right section... Correct me if I'm wrong :) So here's the...
How to Add or Remove a Physical Hard Disk for Hyper-V Virtual Machine Hyper-V enables running virtualized computer systems on top of a physical host. These virtualized systems (aka: guests) can be used and managed just as if they were physical...
Not cause by virus .. this just started today. I tried a restore point of yesterday .. nothing. I have tried several suggestions from the web but nothing seems to do it? I know it would be better if i could name them but can't remember the exact...
Create Rescue Disk fails during disk creation in Performance & Maintenance
Have a new Double Power 8.1 Tablet that I've upgraded to Win 10. Now I've got it set up just right, I'm attempting to create a Rescue Disk. Purchased a 16gb micro-usb drive which is successfully recognized. Ran 'Create Rescue Disk' from Windows...
Trying to dual boot build 10130 iso on a fresh install of 8.1. Received a message: "Windows cannot be installed to this disk. The selected disk is not of the GPT partition style" Laptop is an Asus x550c. System recovery to Asus factory...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:52.
Find Us