Slow startup and boot


  1. Posts : 12
    Windows 10 Pro 64-bit
       #1

    Slow startup and boot


    Good day all!

    I haven't been on Ten Forums for a while but I will try and be as descriptive as possible.

    After upgrading to Windows 10 64 bit my PC has been acting strange. When I start my laptop, normally you would see that the HP logo appears in the middle of the screen and the loading dots on the bottom of the screen going in a circle as you would see windows does when performing an operation. Just before it would load the windows login screen, the screen goes black and the HP logo appears again with the loading dots (the little dots going around in circles) , but this time it appears as if the little dots (that's going around in circles) are lagging. This is followed by a black screen for about a minute or 2 then only the windows login appears. This has been very frustrating for me because on my previous version of windows (8.1) it only took about a few seconds to load to desktop. I have absolutely NO idea what could be causing this and it would be very much appreciated if someone could help me fix this problem:)
      My Computer

  2. RonCFL's Avatar
    Posts : 189
    Wds10 - OEM
       #2

    kevinclaassens said:
    Good day all!

    I haven't been on Ten Forums for a while but I will try and be as descriptive as possible.

    After upgrading to Windows 10 64 bit my PC has been acting strange. When I start my laptop, normally you would see that the HP logo appears in the middle of the screen and the loading dots on the bottom of the screen going in a circle as you would see windows does when performing an operation. Just before it would load the windows login screen, the screen goes black and the HP logo appears again with the loading dots (the little dots going around in circles) , but this time it appears as if the little dots (that's going around in circles) are lagging. This is followed by a black screen for about a minute or 2 then only the windows login appears. This has been very frustrating for me because on my previous version of windows (8.1) it only took about a few seconds to load to desktop. I have absolutely NO idea what could be causing this and it would be very much appreciated if someone could help me fix this problem:)
    Try to do a Clean install Wds , so you can get rid of all HP junk wares ..

    Clean Install Windows 10 Directly without having to Upgrade First

    Then post you Startup menu here ..:
      My Computer


  3. Posts : 12
    Windows 10 Pro 64-bit
    Thread Starter
       #3

    If I do a clean windows 10 installation the way you suggested, will I have to install all applications again, will my files be kept, and also can I use an ISO with a previous build than the one I have currently installed?

    Sorry if I am being a noob here. Just want to make sure before I go through with this.
    Last edited by kevinclaassens; 05 Jul 2016 at 14:02.
      My Computer

  4. RonCFL's Avatar
    Posts : 189
    Wds10 - OEM
       #4

    kevinclaassens said:
    If I do a clean windows 10 installation the way you suggested, will I have to install all applications again, will my files be kept, and also can I use an ISO with a previous build than the one I have currently installed?

    Sorry if I am being a noob here. Just want to make sure before I go through with this.
    With the clean install will wipe out everything , include all programs and files ..
    So .. you have save all your files, pic or music before doing this ..

    Follow the link I give you , pick your choice how to install it .
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:04.
Find Us




Windows 10 Forums