Page 7 of 34 FirstFirst ... 5678917 ... LastLast

  1. Joined : Oct 2015
    Posts : 1,393
    Windows 10 Pro X64
       08 Jul 2016 #61

    Hi,

    If you have Win10 Home - you can use Macrium Reflect VM.
    I'm not well-versed in Macrium virtual machines, so I'll have to look for instructions
    You can load Macrium Backup images into VMware Player as far as I know. Maybe Hyper-V too but I don't think Macrium Reflect Free has the ability to create a VD.
    Am I wrong ?

    Cheers and thanks for keeping us up to date,
      My System SpecsSystem Spec


  2. Joined : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       08 Jul 2016 #62

    Please let me know which version of Outlook you're were using (2007, 2010 ... )

    I'm wondering if the original install media for Outlook has the key embedded in the install package.
    If not then this might help with the key:
    Office
    This page will allow you to download and reinstall Office for the following products:
    Office 2010
    Office 2007
    Office for Mac 2011

    To download and install Office 2013 for a single PC, Office 2016 for a single PC and Office 2016 for a single Mac go to MyAccount.
    If the key or digital entitlement is stored with your MS account that would get your Outlook installed and get you closer to resolving the original issue (eMail archive erroneously removed - trying to restore from System Image to retrieve)

    If you have not already instaled Outlook, this might do the trick. Otherwise .... we have to find the license key in the System Image .
      My System SpecsSystem Spec


  3. Joined : Jun 2016
    Posts : 167
    Windows 10
       08 Jul 2016 #63

    I'm still trying to digest your next to last post, let alone this one. I have Office 2013, BTW, and the image was done May 25, 2016, with Office 2013. As far as the key, I can reinter it, I think that is what your talking about, but why, shouldn't the key be there if the image is restored?

    --
    Nick
      My System SpecsSystem Spec


  4. Joined : Jun 2016
    Posts : 167
    Windows 10
       08 Jul 2016 #64

    Here are the Disk Manager Images, Bill.

    Click image for larger version. 

Name:	Disk management-1.png 
Views:	3 
Size:	42.6 KB 
ID:	88983Click image for larger version. 

Name:	Disk management-2.png 
Views:	3 
Size:	38.6 KB 
ID:	88984

    And here the image of the VM,

    Click image for larger version. 

Name:	VM.jpg 
Views:	3 
Size:	813.2 KB 
ID:	88985

    Oh, BTW, I don't know how disk 0 and disk 1 got reversed, can that be changed?

    --
    Nick
      My System SpecsSystem Spec


  5. Joined : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       08 Jul 2016 #65

    Sorry, running a little late
    Thanks for the screen shots - does this mean you've already created the VM and can access it?

    That would be great.

    re: Disk 0 and Disk 1

    I'll see what I see in the screen shots that you posted.
      My System SpecsSystem Spec


  6. Joined : Jun 2016
    Posts : 167
    Windows 10
       08 Jul 2016 #66

    If I copy the whole temp file to sysimgUsers, like you said, how does the dir /a /s > %TEMP%\dmOutput.txt actually work? It keeps trying to go to the actual c:\%TEMP%

    --
    Nick
      My System SpecsSystem Spec


  7. Joined : Jun 2016
    Posts : 167
    Windows 10
       08 Jul 2016 #67

    Yes I can access it am in the process of copping the whole VD to a file on expansion drive.

    --
    Nick
      My System SpecsSystem Spec


  8. Joined : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       08 Jul 2016 #68

    caddman6425 said: View Post
    I'm still trying to digest your next to last post, let alone this one. I have Office 2013, BTW, and the image was done May 25, 2016, with Office 2013. As far as the key, I can reinter it, I think that is what your talking about, but why, shouldn't the key be there if the image is restored?

    --
    Nick
    there was a lot of things in my post. I just wanted to get it all down before I forgot. We can take it step-by-step if I need the information, but your screenshots might tell me enough.

    Great - you have the Outlook 2013 key - that helps a lot !
    I believe you have some other purchased software (Adobe ??) so we'll need to find the keys for them.

    Yeah, it would be great if we could just restore the image .... but I've exhausted every way I can think of to to that.

    The plan moving forward is:

    grab license information from the VM for purchased software

    install current versions of 3rd party software that you use on the Clean Win10

    grab your data from the VM
    or from a copy of your User profile in the System Image (one of the steps that you're still digesting). Place this step on the back burner for now. Let's see what you can do with the VM.

    Since Win10 is a Clean install you'll need to get any files that were on the System Image partition that contains your User profile - Documents, Music, Pictures, Videos, If you stored your files on an external drive or have a current copy (the system image does not count - I'm only talking about a manual copy of the files or if the default save location was on a different drive than C then you don't have to worry about these. What you definitely want to copy is your Outlook email backup - this was the reason you opened the thread.

    This is only a summary of the steps, so you know where I'm headed

    I'll take it one step at a time after I review the stuff - I'm kind of in and out - talking to daughters on phone
    Will focus in a little bit - I'll extend my time past 15:00 EDT so we can get something done.

    As always ask if what I post needs clarification.

    Bill
    .
      My System SpecsSystem Spec


  9. Joined : Jun 2016
    Posts : 167
    Windows 10
       08 Jul 2016 #69

    I was able to find the Outlook file, C:\Users\nick\AppData\Local\Microsoft\Outlook, and I see the .ost files. BUT, when I go to the VD, Z:\Users\Nick\AppData\Local\Microsoft\Outlook, all I see is an .obi and a .kfl file. These don't help, and Ideas on this?

    --
    Nick
      My System SpecsSystem Spec


  10. Joined : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       08 Jul 2016 #70

    Ok, let me re-focus and catch up. Sorry about the delay.

    If I copy the whole temp file to sysimgUsers, like you said, how does the dir /a /s > %TEMP%\dmOutput.txt actually work? It keeps trying to go to the actual c:\%TEMP%

    That's ok - %TEMP% points to your real temp folder on C:\Users\Nick\...\temp


    Yes I can access it am in the process of copping the whole VD to a file on expansion drive.

    Excellent that you have access to the VM.
    It's probably unnecessary to copy the entire VHD to an external drive since you can get to the data via the VM - but won't hurt (and you're probably past that point anyway )


    I was able to find the Outlook file, C:\Users\nick\AppData\Local\Microsoft\Outlook, and I see the .ost files. BUT, when I go to the VD, Z:\Users\Nick\AppData\Local\Microsoft\Outlook, all I see is an .obi and a .kfl file. These don't help, and Ideas on this?

    You might have to change the File Explorer view to show hidden files
    File Explorer > View menu ribbon > Show hidden (right side of ribbon)

    Still have to look at the images - hang on, but you're really doing great. I'm the bottleneck
      My System SpecsSystem Spec


 
Page 7 of 34 FirstFirst ... 5678917 ... LastLast


Similar Threads
Thread Forum
System Image - Create Hardware Independent System Image
How to Create Hardware Independent System Image for Installing Windows 10 In this tutorial we will prepare a Windows 10 image customizing the default user profile and install software we want to include in a clean Windows installation. When...
Tutorials
Solved Cannot take a system image from my SSD
I've been trying to take a system image from my laptop (which is a 256 GB SSD, used only till 45%) to an external hard drive (on a partition of about 256 GB). Every time I try, I get this error message "Windows could not find backup devices on...
Performance & Maintenance
problem creating system image
i did a clean install of windows 10 and now i am trying to do a system image and save it to usb but windows keeps saying this is not a valid location, my usb is a sandisk 64 gb formatted to the correct format that windows asks me to do .i have tried...
Performance & Maintenance
System image
Am currently doing a system image (using the built in Windows 10 tool) for first time. My external HD is a 3 TB seagate connected via USB 3.0. The image I am taking is of my C: drive (Samsung Evo SSD, 300 gig out of 500 full) plus the secondary...
Performance & Maintenance
System Image
I wanted to create a system image to backup my PC as this is the second time I've had to format my PC. But when it asks me where to save it, I'm unable to choose the option, "On a hard disk". 32245
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:31.
Find Us
Twitter Facebook Google+



Windows 10 Forums