Page 12 of 34 FirstFirst ... 2101112131422 ... LastLast

  1. Joined : Oct 2015
    Posts : 1,388
    Windows 10 Pro X64
       09 Jul 2016 #111

    Hi,

    From disk management it looks as if disk 0 and disk 1 are not on the correct SATA ports and should be swapped.
    While Windows can function this way it also can get confused during install writing the boot partition to the wrong drive and so on.

    When troubleshooting I'd like to keep it as simple as possible and disconnect everything that's not strictly needed.

    I'll have another look and see if I missed out on something.

    Best,
      My System SpecsSystem Spec


  2. Joined : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       09 Jul 2016 #112

    fdegrove said: View Post
    Hi,

    From disk management it looks as if disk 0 and disk 1 are not on the correct SATA ports and should be swapped.
    While Windows can function this way it also can get confused during install writing the boot partition to the wrong drive and so on.

    When troubleshooting I'd like to keep it as simple as possible and disconnect everything that's not strictly needed.

    I'll have another look and see if I missed out on something.

    Best,
    I think there's a communication breakdown somewhere on the line

    Nick has checked the cabling and BIOS - from what I read in his posts, things are correctly configured.
    From what I see in Disk Management - you are spot on, the cables are not on the correct ports

    If there are two controllers - that might account for confusion - I won't know that until I see the Speccy

    I've asked Nick to just pull the cable on the HP_Pavillion disk - then post a screen shot.

    I expect HP ( C: ) will still be Disk 1

    Once we get down to one disk - it should be an easy matter to pull the cable and reconnect it to port 0

    Anyway, Nick had a suggestion that I couldn't reply to while my power went out. So he might be doing a restore - I don't know, but he's been quiet for about an hour. He could just be having lunch

    We'll have to wait for Nick to post something.
      My System SpecsSystem Spec


  3. Joined : Jun 2016
    Posts : 167
    Windows 10
       09 Jul 2016 #113

    While I'm downloading SPEECY, I'll try to address so questions.

    I think the only thing that will straighten this out, in my mind anyway, is to do as you suggested.

    Disconnect the HP_Pavillion drive and post a Disk Management screen shot

    Don't make any other changes, just one change at a time.

    When too many things get changed it's like trying to change a tire on a moving truck.
    I disconnected all drives, except the one that had the reflex image, and then reformatted c: and restored the reflex image, and all was fine with the world. (see below)

    Click image for larger version. 

Name:	Image-1.png 
Views:	11 
Size:	29.3 KB 
ID:	89261

    Then I plugged in E:, and this happened: (see below)

    Click image for larger version. 

Name:	Image-2.png 
Views:	1 
Size:	38.9 KB 
ID:	89262

    Then I rebooted and this happened: (see below)

    Click image for larger version. 

Name:	Image-3.png 
Views:	2 
Size:	43.8 KB 
ID:	89263

    [QUOTE][What is the full model of your machine: I have an HP dv6 series laptop, but the full model is dv6-6c10us
    Post this first - I can start looking at the information on Hp.com
    /QUOTE]

    This machine is a HP- Pavillion e9110t, with lots of add ins.

    http://speccy.piriform.com/results/k...40Sd8woqDPeLW6
      My System SpecsSystem Spec


  4. Joined : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       09 Jul 2016 #114

    Nick,

    So close on the quote - the leading bracket [ is missing on the closing /quote] tag - sooo close!


    That is confounding. I'll look at the Speccy - thanks

    and I'll look at HP re: your model.

    Humor me

    Leave HP_Pavillion ( E: ) connected
    - boot to firmware (BIOS) and reset defaults
    post a disk management screen shot

    If that resolves he disk #s great - stop here
    otherwise

    - swap the cables on the drives
    post a disk management screen shot

    ***** this is driving both of us crazy *****

    Thanks

    Bill
    .
      My System SpecsSystem Spec


  5. Joined : Jun 2016
    Posts : 167
    Windows 10
       09 Jul 2016 #115

    You got that right!!

    OK, i'll do as you say.
      My System SpecsSystem Spec


  6. Joined : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       09 Jul 2016 #116

    Speccy

    Standard Dual Channel PCI IDE Controller
    ATA Channel 0
    SAMSUNG HD642JJ ATA Device : SAMSUNG Spinpoint HD642JJ 640GB -> HP ( C: )
    TSSTcorp CDDVDW TS-H653R ATA Device (Optical drive)
    ATA Channel 1
    Hitachi HDT725032VLA380 ATA Device : Hitachi GST Deskstar 7K500 HDT725032VLA380 (0A32161) 320GB -> HP_Pavillion ( E: )
    TSSTcorp CDDVDW TS-H653N ATA Device (Optical drive)

    That looks OK to me - any opinion Frank?
    I'm fairly certain that Nick also thinks the connections are correct

    I have more reading to do ...
      My System SpecsSystem Spec


  7. Joined : Jun 2016
    Posts : 167
    Windows 10
       09 Jul 2016 #117

    Ok, this doesn't make any sense, first a snapshot of the BIOS:

    Click image for larger version. 

Name:	20160709_151026.jpg 
Views:	2 
Size:	1.15 MB 
ID:	89268

    Now, when I boot into the system and look at disk management, I see this:

    Click image for larger version. 

Name:	Image-4.png 
Views:	3 
Size:	49.0 KB 
ID:	89269

      My System SpecsSystem Spec


  8. Joined : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       09 Jul 2016 #118

    Storage: Hard drives
    Hitachi HDT725032VLA380 ATA DeviceHitachi HDT725032VLA380 ATA Device
    Manufacturer: Hitachi
    Product Family: Deskstar
    SATA type: SATA-II 3.0Gb/s
    Device type: Fixed
    ATA Standard: ATA/ATAPI-7
    Firmware Version Number: V54OA7BA
    Interface: SATA
    Capacity: 298 GB
    RAID Type: None

    Partition 0
    Partition ID: Disk #0, Partition #0
    Disk Letter: E:
    File System: NTFS
    Size: 298 GB
    SAMSUNG HD642JJ ATA Device


    SAMSUNG HD642JJ ATA Device
    Manufacturer: SAMSUNG
    SATA type: SATA-II 3.0Gb/s
    Device type: Fixed
    ATA Standard: ATA/ATAPI-7
    Firmware Version Number: 1AA01117
    Interface: SATA
    Capacity: 596 GB
    RAID Type: None

    Partition 0
    Partition ID: Disk #1, Partition #0
    Disk Letter: C:
    File System: NTFS
    Size: 580 GB)
    Partition 1
    Partition ID: Disk #1, Partition #1
    Volume Serial Number: D013780B
    Size: 449 MB
    Partition 2
    Partition ID: Disk #1, Partition #2
    Disk Letter: D:
    File System: NTFS
    Volume Serial Number: 2028680F
    Size: 15 GB)

    Thanks for the BIOS screen shot - I'm seeing similar info in Speccy.
    Did you reset BIOS to defaults?

    .... more to read
      My System SpecsSystem Spec


  9. Joined : Oct 2015
    Posts : 1,388
    Windows 10 Pro X64
       09 Jul 2016 #119

    Hi,

    That looks OK to me - any opinion Frank?
    Sure. The system is a confused as we all are . LOL.

    When looking at the disk management screenshots I see quite a few disk (external ?) with partitions marked as active. Why? Are these really bootable ? I doubt it.

    The first screenshot in post #113 looks fine but then all that follows messes it up again.
    Also, I was under the impression this was about a windows backup image, not a Macrium image.
    Which is it and is the image stored in the recovery partition on drive C:\ as shown in the first image of disk management as per post #113 ?

    I'll dig my heels in further tomorrow, it's getting late and this is one big mess. No offense to anyone.

    Cheers,
      My System SpecsSystem Spec


  10. Joined : Jun 2016
    Posts : 167
    Windows 10
       09 Jul 2016 #120

    BTW, the Samsung drive is the boot drive.

    --
    Nick
      My System SpecsSystem Spec


 
Page 12 of 34 FirstFirst ... 2101112131422 ... LastLast


Similar Threads
Thread Forum
System Image - Create Hardware Independent System Image
How to Create Hardware Independent System Image for Installing Windows 10 In this tutorial we will prepare a Windows 10 image customizing the default user profile and install software we want to include in a clean Windows installation. When...
Tutorials
Solved Cannot take a system image from my SSD
I've been trying to take a system image from my laptop (which is a 256 GB SSD, used only till 45%) to an external hard drive (on a partition of about 256 GB). Every time I try, I get this error message "Windows could not find backup devices on...
Performance & Maintenance
problem creating system image
i did a clean install of windows 10 and now i am trying to do a system image and save it to usb but windows keeps saying this is not a valid location, my usb is a sandisk 64 gb formatted to the correct format that windows asks me to do .i have tried...
Performance & Maintenance
System image
Am currently doing a system image (using the built in Windows 10 tool) for first time. My external HD is a 3 TB seagate connected via USB 3.0. The image I am taking is of my C: drive (Samsung Evo SSD, 300 gig out of 500 full) plus the secondary...
Performance & Maintenance
System Image
I wanted to create a system image to backup my PC as this is the second time I've had to format my PC. But when it asks me where to save it, I'm unable to choose the option, "On a hard disk". 32245
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:07.
Find Us
Twitter Facebook Google+



Windows 10 Forums