Told to do clean install, have more errors than before in event viewer

Page 1 of 2 12 LastLast
  1.    21 Jun 2016 #1

    Told to do clean install, have more errors than before in event viewer


    I was told to do a clean install of windows 10 because of less problems, well I have more errors and warnings in the event viewer than I did before. Here are some of the errors, can someone explain why I'm getting them, just started today and I haven't installed anything.

    The Sync Host_39c26 service terminated unexpectedly. It has done this 1 time(s). The following corrective action will be taken in 10000 milliseconds: Restart the service.

    The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
    {D63B10C5-BB46-4990-A94F-E40B9D520160}
    and APPID
    {9CA88EE3-ACB7-47C8-AFC4-AB702511C276}
    to the user NT AUTHORITY\SYSTEM SID (S-1-5-18) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.

    Cryptographic Services failed while processing the OnIdentity() call in the System Writer Object.
    Details:
    AddLegacyDriverFiles: Unable to back up image of binary Microsoft Link-Layer Discovery Protocol.
    System Error:
    Access is denied.
      My ComputerSystem Spec

  2.    24 Jun 2016 #2

    I have a double-boot with 2 ssd's. One ssd with W10 Pro, installed over W7. On the other, I recently installed a clean W10 Pro.
    I do not see much difference in performance. Both systems work without problems, apart from one issue. W10 over W7 had difficulties with restore points and Windows backup images. Therefore I switched over to Macrium Reflect free.
    What do I see as possible advantage of a clean install?
    - it forces you to rethink what programmes do you really need. I have now less programmes installed.
    - it forces you to rethink and recheck the settings in these programmes.
    - the size of my registry reduced from 355 Mb to 250 Mb. No registry cleaner is able to do that.
    - I have now made system images from the beginning. A library of images to fall back in future if needed.
    But to finalize: no real improvement of performance and the same amount of errors in error log after boot: 1 errors/7 warnings instead of 2 errors/5 warnings.
      My ComputerSystem Spec

  3. TairikuOkami's Avatar
    Posts : 3,475
    Home 1809 x64 10.0.17763.134
       24 Jun 2016 #3

    debgram said: View Post
    The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
    {D63B10C5-BB46-4990-A94F-E40B9D520160}
    and APPID
    {9CA88EE3-ACB7-47C8-AFC4-AB702511C276}
    to the user NT AUTHORITY\SYSTEM SID (S-1-5-18) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.
    I have never understand obsession with meaningless errors (I have the same one), but there are solutions:

    https://answers.microsoft.com/en-us/...a11c81e?auth=1

    debgram said: View Post
    Cryptographic Services failed while processing the OnIdentity() call in the System Writer Object.
    Details:
    AddLegacyDriverFiles: Unable to back up image of binary Microsoft Link-Layer Discovery Protocol.
    System Error:
    Access is denied.
    I do not have this one, but try uninstalling Microsoft Link-Layer Discovery Protocols from network adapter.
    Attached Thumbnails Attached Thumbnails capture_06242016_095953.jpg  
      My ComputerSystem Spec

  4.    24 Jun 2016 #4

    ok I uninstalled those 2 you said so I will see if that works. I also have these errors:
    Access to drivers on Windows Update was blocked by policy



    Crawl could not be completed on content source <iehistory://{S-1-5-21-850104054-2949014279-3855084104-1001}/>.
     
    Context: Application, SystemIndex Catalog
     
    Details:
    The system cannot find the file specified. (HRESULT : 0x80070002) (0x80070002)
      My ComputerSystem Spec

  5. TairikuOkami's Avatar
    Posts : 3,475
    Home 1809 x64 10.0.17763.134
       24 Jun 2016 #5

    debgram said: View Post
    Access to drivers on Windows Update was blocked by policy
    Based on this try to run CMD as admin and copy/paste:

    reg add "HKLM\Software\Microsoft\Windows\CurrentVersion\Device Metadata" /v "PreventDeviceMetadataFromNetwork" /t REG_DWORD /d "0" /f
    reg add "HKLM\Software\Microsoft\Windows\CurrentVersion\DriverSearching" /v "SearchOrderConfig" /t REG_DWORD /d "1" /f
      My ComputerSystem Spec

  6.    24 Jun 2016 #6

    says it was successful so we will see........thanks. I'll probably have more for you to check on


    TairikuOkami said: View Post
    Based on this try to run CMD as admin and copy/paste:

    reg add "HKLM\Software\Microsoft\Windows\CurrentVersion\Device Metadata" /v "PreventDeviceMetadataFromNetwork" /t REG_DWORD /d "0" /f
    reg add "HKLM\Software\Microsoft\Windows\CurrentVersion\DriverSearching" /v "SearchOrderConfig" /t REG_DWORD /d "1" /f
      My ComputerSystem Spec

  7.    25 Jun 2016 #7

    Ok, so far so good with the previous errors. Now, I have these:

    This could be related to a problem in the TCP global or supplemental configuration and will cause degraded throughput.
     
    : The embedded controller (EC) returned data when none was requested. The BIOS might be trying to access the EC without synchronizing with the operating system. This data will be ignored. No further action is necessary; however, you should check with your computer manufacturer for an upgraded BIOS. I have the latest BIOS update
     
    Name resolution for the name wpad timed out after none of the configured DNS servers responded.
      My ComputerSystem Spec

  8.    26 Jun 2016 #8

    TairikuOkami said: View Post
    Based on this try to run CMD as admin and copy/paste:

    reg add "HKLM\Software\Microsoft\Windows\CurrentVersion\Device Metadata" /v "PreventDeviceMetadataFromNetwork" /t REG_DWORD /d "0" /f
    reg add "HKLM\Software\Microsoft\Windows\CurrentVersion\DriverSearching" /v "SearchOrderConfig" /t REG_DWORD /d "1" /f
    This 'error' could be because automatic driver updates have been turned off?
      My ComputersSystem Spec

  9. TairikuOkami's Avatar
    Posts : 3,475
    Home 1809 x64 10.0.17763.134
       26 Jun 2016 #9

    It could have been, but there is also 80070002, which would require more steps, like SFC scan and cleanup of WU service.

    debgram said: View Post
    This could be related to a problem in the TCP global or supplemental configuration and will cause degraded throughput
     
    Name resolution for the name wpad timed out after none of the configured DNS servers responded.
    For starters make sure, you have an updated network driver, then try to change DNS servers.

    How to Switch to OpenDNS or Google DNS to Speed Up Web Browsing
      My ComputerSystem Spec

  10.    26 Jun 2016 #10

    no I have them set to automatic


    Steve C said: View Post
    This 'error' could be because automatic driver updates have been turned off?
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Title about sums it up. Fresh windows 10 Professional 64bit install. I installed the GPU Tweak II software for my GTX 980 ti which required a system restart to complete. While restarting, an error message popped up (one of the 0x08xxxxxxxx type...
Solved ESENT errors in Event Viewer in Performance & Maintenance
Not sure if this is the right place, so please move it/me if I'm misplaced. I recently re-installed W10, and used Kari's tutorial to help me move the Users folder to a partition on another disk, using the sysprep routine. This is a...
Hello everyone, I keep seeing this error appear several times a day, even during idle, in my Event Viewer. I did a clean install of build 10586 less than a month ago. I'm not having any overt issues yet, but the error is disturbing. ...
EDIT: ARGH, sorry, meant to post this in General Discussion forum, I have no idea if it is a network issue. Hello everyone, I keep seeing this error appear several times a day, even during idle, in my Event Viewer. I did a clean install of...
TONS of errors in event viewer in Performance & Maintenance
I just clean installed my windows, and have not made any changes as to what would cause these errors.... but in event viewer, since install on the 29th, i have 800 errors and warnings. ive noticed on my other PC that i just installed 10 on...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:27.
Find Us