Windows 10: Told to do clean install, have more errors than before in event viewer

Page 2 of 2 FirstFirst 12
  1.    26 Jun 2016 #11

    I done this and so far so good. I did have updated NIC drivers and changed to Google DNS


    TairikuOkami said: View Post
    It could have been, but there is also 80070002, which would require more steps, like SFC scan and cleanup of WU service.


    For starters make sure, you have an updated network driver, then try to change DNS servers.

    How to Switch to OpenDNS or Google DNS to Speed Up Web Browsing
      My ComputerSystem Spec

  2.    28 Jun 2016 #12

    I just saw about 15-18 errors on this same thing

    The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
    {D63B10C5-BB46-4990-A94F-E40B9D520160}
    and APPID
    {9CA88EE3-ACB7-47C8-AFC4-AB702511C276}
    to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.




    TairikuOkami said: View Post
    It could have been, but there is also 80070002, which would require more steps, like SFC scan and cleanup of WU service.


    For starters make sure, you have an updated network driver, then try to change DNS servers.

    How to Switch to OpenDNS or Google DNS to Speed Up Web Browsing
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Title about sums it up. Fresh windows 10 Professional 64bit install. I installed the GPU Tweak II software for my GTX 980 ti which required a system restart to complete. While restarting, an error message popped up (one of the 0x08xxxxxxxx type...
Solved ESENT errors in Event Viewer in Performance & Maintenance
Not sure if this is the right place, so please move it/me if I'm misplaced. I recently re-installed W10, and used Kari's tutorial to help me move the Users folder to a partition on another disk, using the sysprep routine. This is a...
Hello everyone, I keep seeing this error appear several times a day, even during idle, in my Event Viewer. I did a clean install of build 10586 less than a month ago. I'm not having any overt issues yet, but the error is disturbing. ...
EDIT: ARGH, sorry, meant to post this in General Discussion forum, I have no idea if it is a network issue. Hello everyone, I keep seeing this error appear several times a day, even during idle, in my Event Viewer. I did a clean install of...
TONS of errors in event viewer in Performance & Maintenance
I just clean installed my windows, and have not made any changes as to what would cause these errors.... but in event viewer, since install on the 29th, i have 800 errors and warnings. ive noticed on my other PC that i just installed 10 on...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:40.
Find Us