1.    16 Jun 2016 #1
    Join Date : Oct 2015
    Posts : 6
    Windows 10

    20 minutes to boot :(


    Hi all,

    I'm experiencing some big issues with my computer since 2 days: when I try to boot it takes more than 20min to boot (and sometimes it doesn't boot).

    Current situation with my drives:

    Primary (OS & programs): Samsun 850 EVO
    1st Archive: Caviar Blue 1TB
    2nd Archive: 2 X Caviar Green 3TB (RAID 1)

    Here's the rest:
    W10 pro (clean install)
    i5-2550k
    16gb ram
    GTX660ti


    I've experienced this problem already some months ago, but I've solved it changing the SATA cable of the SSD + restoring the errors at the boot (booting from the USB drive with the W10 ISO on it).
    I've tried now to do the same with the USB drive, but it just freezes at a black screen after a while.
    I've checked all the drives health with Crystal Disk, and it looks like they're all good.

    Hint: this morning it didn't boot at all; after some attempt (and 20 min of waiting) it booted and I've received the message like "Cannot access to the disk; files could be damaged". After that I've tried to open all my drives and I could access them.

    My guess would be 1) faulty SSD 2) Corrupted OS 3) Damaged cable (again?) 4) damaged SATA controller.
    What's yours?

    Thank you!
      My ComputerSystem Spec
  2.    16 Jun 2016 #2
    Join Date : Mar 2016
    Posts : 15
    windows 10

    Quote Originally Posted by dextermorgan View Post
    Hi all,

    I'm experiencing some big issues with my computer since 2 days: when I try to boot it takes more than 20min to boot (and sometimes it doesn't boot).

    Current situation with my drives:

    Primary (OS & programs): Samsun 850 EVO
    1st Archive: Caviar Blue 1TB
    2nd Archive: 2 X Caviar Green 3TB (RAID 1)

    Here's the rest:
    W10 pro (clean install)
    i5-2550k
    16gb ram
    GTX660ti


    I've experienced this problem already some months ago, but I've solved it changing the SATA cable of the SSD + restoring the errors at the boot (booting from the USB drive with the W10 ISO on it).
    I've tried now to do the same with the USB drive, but it just freezes at a black screen after a while.
    I've checked all the drives health with Crystal Disk, and it looks like they're all good.

    Hint: this morning it didn't boot at all; after some attempt (and 20 min of waiting) it booted and I've received the message like "Cannot access to the disk; files could be damaged". After that I've tried to open all my drives and I could access them.

    My guess would be 1) faulty SSD 2) Corrupted OS 3) Damaged cable (again?) 4) damaged SATA controller.
    What's yours?

    Thank you!
    Schedule a chkdsk /r on your boot drive at startup
      My ComputerSystem Spec
  3.    16 Jun 2016 #3
    Join Date : Sep 2014
    Posts : 335
    Window 10

    This sounds like interconnectivity to the SSD (bad cable or SATA controller). Have you moved the cable to a different SATA port? Since the computer successfully boots (eventually in most cases) it does not sound like a corrupted OS.
      My ComputerSystem Spec
  4.    16 Jun 2016 #4
    Join Date : Oct 2015
    Posts : 6
    Windows 10
    Thread Starter

    Quote Originally Posted by erhuip View Post
    Schedule a chkdsk /r on your boot drive at startup
    I've done that but it got stucked at 11% for about 15-20min. I will run it again in the morning for the whole day.

    Quote Originally Posted by PJLLB View Post
    This sounds like interconnectivity to the SSD (bad cable or SATA controller). Have you moved the cable to a different SATA port? Since the computer successfully boots (eventually in most cases) it does not sound like a corrupted OS.
    I've tried to change both the cable and the SATA port, but sadly nothing has changed.
      My ComputerSystem Spec
  5.    16 Jun 2016 #5
    Join Date : May 2016
    Posts : 736
    Windows 10 Pro

    Primary (OS & programs): Samsun 850 EVO
    1st Archive: Caviar Blue 1TB
    2nd Archive: 2 X Caviar Green 3TB (RAID 1)

    Here's the rest:
    W10 pro (clean install)
    i5-2550k
    16gb ram
    GTX660ti
    There's no mention of a mobo....what make/model mobo do you have? Does it have all the latest drivers installed? Does it have the latest BIOS installed?

    Another thing that concerns me.....with all 4 drives installed, is the MBR location. Doing a install on a HDD with other HDD's installed can lead to issues. Only if one of the other HDD's had an OS installed.
      My ComputerSystem Spec
  6.    16 Jun 2016 #6
    Join Date : Oct 2015
    Posts : 6
    Windows 10
    Thread Starter

    Quote Originally Posted by Plankton View Post
    There's no mention of a mobo....what make/model mobo do you have? Does it have all the latest drivers installed? Does it have the latest BIOS installed?

    Another thing that concerns me.....with all 4 drives installed, is the MBR location. Doing a install on a HDD with other HDD's installed can lead to issues. Only if one of the other HDD's had an OS installed.
    The mobo is the Asrock Z68 Extreme3 Gen3 and yes it has the latest firmware.
    As for the installation of the OS, all the hard drives never had an OS installed; they just contains data. The system drive has been installed with W10 from scratch for just 1 time.

    Everything was working absolutely fine until a few days ago, and actually that started to happen while there was a big thunderstorm. My poweroutlet is protected against these things, but who knows. So my guess is starting to move against the mobo.

    Anyway once the computer boots (after indeed a long time), it is fast and snappy as usual.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Boot from Hibernate takes 20+ minutes
Since fixing my Hanging at Verifying DMI Pool Data issue, I've noticed that if I hibernate my PC instead of shutting down, it takes around 20+ minutes for it to restart. The circle of dots moves very, very slowly. While starting from hibernate,...
Performance & Maintenance
Solved Boot takes many minutes before loading
HP desktop I just put new hard drive in and installed Windows 10. The Windows 7 hard drive was failing, had no backup or image. Tried to access drive with USB but drive too far gone. Decided to install Windows 10 as an upgrade. After a few minor...
General Support
BSOD after 30 minutes after boot
I run Win10 under Parallels at MacBook. Few days ago it started to crash about 30 minutes after boot. I don't need to do anything, just wait and it will die. Usually it's REGISTRY_ERROR, but sometimes another error. sfc shows some errors, but...
BSOD Crashes and Debugging
System Freezing from fresh Boot or Sleep after a several minutes.
HI Guys This is a weird one i have been monitoring for several weeks to try and find a pattern. After startup (fresh) or from sleep by Pc works fine for a several minutes or hours then just freezes!! I thought it was the sleep issue but now i...
BSOD Crashes and Debugging
slow boot with black screen halt one minutes
i have a laptop with 1 gb graphics card of amd and recently i have installed windows 10 pro. when i boot the pc then windows logo comes and a circle revolves for few seconds( which is general) but after that a black screen comes for almost one...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:01.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums