Page 1 of 3 123 LastLast
  1.    15 Jun 2016 #1
    Join Date : Jan 2014
    Central West NSW Australia
    Posts : 792
    7 and 10 on various machines

    Errors is CBS logs


    Have eventually got 10 activated and it is a bit buggy freezing on certain pages and I ran the sfc and got back there are some errors - see pic - and I am wondering just what these errors are and what to do about them.

    Any advice please.

    Edit I went looking for them but could not find them.
    Attached Thumbnails Attached Thumbnails CBS.PNG  
      My ComputerSystem Spec
  2.    15 Jun 2016 #2
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Quote Originally Posted by ICIT2LOL View Post
    Have eventually got 10 activated and it is a bit buggy freezing on certain pages and I ran the sfc and got back there are some errors - see pic - and I am wondering just what these errors are and what to do about them.

    Any advice please.

    Edit I went looking for them but could not find them.
    It might be because Windows is still catching up with Windows Updates.

    Copy C:\Windows\Logs\CBS\CBS.log into a compressed folder (right click, send to compressed folder). Should put the zip folder on your Desktop.

    Then attach the zip folder and someone can take a look. I'm just about to hit the sack.
      My ComputerSystem Spec
  3.    16 Jun 2016 #3
    Join Date : Jan 2014
    Central West NSW Australia
    Posts : 792
    7 and 10 on various machines
    Thread Starter

    Ok Bill I will tomorrow away from home again right now and this also happened on the Sandy Bridge I had 10 installed on but I am suspecting it is because that machine was originally a Home edition of 7 even though it says it is 10 Pro
      My ComputerSystem Spec
  4.    16 Jun 2016 #4
    Join Date : Jun 2015
    Posts : 12,709
    Windows 10 Pro

    I had the same problem on a clean install on my new build, though the single corrupted file I had was easily solved fortunately

    As mentioned, upload the CBS log in a zip and we'll have a look at it
      My ComputersSystem Spec
  5.    18 Jun 2016 #5
    Join Date : Jan 2014
    Central West NSW Australia
    Posts : 792
    7 and 10 on various machines
    Thread Starter

    Having a problem with getting those CBS logs uploaded any ideas please??
      My ComputerSystem Spec
  6.    18 Jun 2016 #6
    Join Date : Jun 2015
    Posts : 12,709
    Windows 10 Pro

    Could you explain what problem you have?

    Have you tried to zip it up and upload the zip?
      My ComputersSystem Spec
  7.    18 Jun 2016 #7
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    If the file is too big, you can try parsing the log and sending only the results: SFC-Option Five: View Only the "SFC" Scan Results from the CBS.LOG

    The full log is always better, but the parsed [SR] entries will give some information to work on.
      My ComputerSystem Spec
  8.    18 Jun 2016 #8
    Join Date : Jan 2014
    Central West NSW Australia
    Posts : 792
    7 and 10 on various machines
    Thread Starter

    Well I followed the instructions to zip the CBS log and saved it t desktop but it would attach the reply post.

    Now I know there is a problem because I have been trying to make a clone of the small drive to a larger one but get a blue screen (not BSOD) telling me there is a problem cloning the install and gives me an error code.

    Now again I am away from home but will try again tomorrow. If nothing works then I shall have to do the clean install again my only concern is that I have activated my Kaspersky AV on this drive and they may balk at letting me activate again on the larger drive the rest I am not worried about.
      My ComputerSystem Spec
  9.    18 Jun 2016 #9
    Join Date : Jun 2015
    Posts : 12,709
    Windows 10 Pro

    I would create a backup and restore the backup on the larger drive, in many cases it is much easier than cloning
      My ComputersSystem Spec
  10.    18 Jun 2016 #10
    Join Date : Jan 2014
    Central West NSW Australia
    Posts : 792
    7 and 10 on various machines
    Thread Starter

    Ok Martijn I might just try that too I'll look up for a tutorial on that.
      My ComputerSystem Spec

 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Perflib errors 1008 and loadperf errors 3009
I recently installed Windows 10 using a clean install USB method as per MS's website. I have a repeating error since Dec 9 which is below. I have tried to search for a solution but in most cases it only covers windows servers or shared point. I have...
General Support
Windows 10: Constant BSOD errors, different errors each time. HELP!!!!
Hi my name is Peter I am new to this so please excuse any mistakes in posting this I might make. I have very recently built myself a new pc to game on. Once I put the system together and installed windows 10 almost immediately I got BSOD with a...
BSOD Crashes and Debugging
Service control manager errors never goes away Persisting errors zeez
You are about too read a bad english. and i am really sorry about it i am not native english speaker Just installed window 10 th2 and few other software didn't upgrade it just did a clean install of it but service control manger errors never...
General Support
Windows logs automatically logs into last user
I just upgraded my PC to windows 10 and have already seen my first issue. I have two user accounts on my computer. Neither of them have passwords. In Windows 7 it would load up windows and give me the option to select the user I want to sign into....
User Accounts and Family Safety
Logs
Where should I look for a log file regarding a failed 8.1 to 10 upgrade. I can't even repair the installation. Every attempt gives :( .... CRITICAL_SERVICE_FAILED and goes into troubleshoot mode. Thank you. Jon
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:03.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums