Windows 10: Windows Resource Protection could not perform the requested operation Solved

Page 4 of 4 FirstFirst ... 234
  1.    10 Jun 2016 #31

    This really bugs me that I can't complete an SFC scan...while searching around the forums I came
    across this article and was wondering if this would fix my problem before I make the attempt
    I also tried running SFC in safe mode with the same outcome at 20%

    any thoughts ?



    Repair Install Windows 10 with an In-place Upgrade

    How to Do a Repair Install of Windows 10 with an In-place Upgrade
    Published by Brink
    14 Aug 2015
      My ComputerSystem Spec


  2. Posts : 11,533
    Windows 10 Pro
       10 Jun 2016 #32

    That was going to be my next suggestion
      My ComputersSystem Spec

  3.    10 Jun 2016 #33

    Great....wasn't real secure with my decision, but feel much better
    getting the nod from somebody with more knowledge and
    experience.....

    I will go ahead and close this out/solved

    Thanks again axe0 and Slartybart for everthing!!
      My ComputerSystem Spec


  4. Posts : 11,533
    Windows 10 Pro
       10 Jun 2016 #34

      My ComputersSystem Spec

  5.    07 Sep 2016 #35

    My computer has been stuck on "Scanning and repairing drive (C: 34% complete" for two days. I've rebooted by holding the power button and tried to do the tapping space bar as soon as it boots but it won't stop. Don't know what to do cause I can't get it to open to do anything to fix it! I did notice my power light is yellow and not green like usual. I just rebooted again and as soon as the wheel doors started turning I started taking the space bar then I hit the ESC button and it's still turning and nothing is happening. The screen says "repairing dusk errors. This might rage over an hour to complete" what can I do to rectify this. LORD help!!!!
      My ComputerSystem Spec


 
Page 4 of 4 FirstFirst ... 234

Related Threads
Build 14291 Ran sfc and received the error message as posted in the title. Ran this net start trustedinstaller in elevated command prompt. No help. However, dism /online /cleanup-image /restorehealth completed successfully. So, how to...
Hello, I have tried to run sfc/ scannow and it gives me the notification that: WIndows resource protection has found some corrupt files but is unable to fix some of them. Details are included in the CBS.log. Is it ok to post the log here so...
Here's a screenshot of the error: https://i.gyazo.com/a56cb035ad5ab238709815ecce63eddd.png I get this popup every few minutes, unless I just leave it up permanently. I've been googling for a solution for a couple hours now, and have tried...
In my normal user account (belonging to Users group) I maintain a folder with a bunch of convenient administrative shortcuts, which run certain applications under "Administrator" account through 'runas' utility. Each shortcut's command line looks as...
Hi, just wanted to know what should one do if one gets the error and how does one troubleshoot it properly? I looked up the log on my system but it's just a really big lump of text.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:16.
Find Us