Page 3 of 4 FirstFirst 1234 LastLast
  1.    09 Jun 2016 #21
    Join Date : May 2016
    Posts : 51
    Win 10 Pro
    Thread Starter

    Well I ran 1-2-7


    ===============================================================================
    Dism is scanning the online image for health.
    Dism will report whether the image is Healthy or Repairable
    If Dism reports as repairable - Select Option 2
    Please Wait.. This will take 5-10 minutes..
    ===============================================================================
    Deployment Image Servicing and Management tool
    Version: 10.0.10586.0
    Image Version: 10.0.10586.0
    [==========================100.0%==========================]
    No component store corruption detected.
    The operation completed successfully.
    1 file(s) copied.
    Press any key to continue . . .

    when I ran SFC it stopped at 20% again all logs attached

    It's 1:30am here and I need to get some sleep...I will check back in tomm.

    Thanks again
      My ComputerSystem Spec
  2.    09 Jun 2016 #22
    Join Date : Jun 2015
    Posts : 12,657
    Windows 10 Pro

    This is the only result:
    Code:
    2016-06-09 01:31:15, Info                  CSI    0000095a [SR] Repairing corrupted file [l:23 ml:24]"\??\C:\WINDOWS\bcastdvr"\[l:17]"KnownGameList.bin" from store
    You did run SFC before DISM, rebooted and ran it again?
      My ComputersSystem Spec
  3.    09 Jun 2016 #23
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    axe,

    Before I retire for the morning and before I forget:
    - a few sites suggest running SFC in Safe mode to resolve the Windows Resource Protection could not perform the requested operation issue.

    It doesn't seem as though that would make a difference, but it is easy enough to try.


    skeetz,

    The install.wim file should be in the sources folder on the thumbdrive you created.

    Click image for larger version. 

Name:	win10sources.PNG 
Views:	36 
Size:	7.5 KB 
ID:	84177

    Rather than try and find it, please download a fresh ISO from Techbench

    Scroll down to the ISO download section

    Click image for larger version. 

Name:	techBench.PNG 
Views:	3 
Size:	19.8 KB 
ID:	84178


    - make sure that you select the drop down picks that match your system
    Your system specs are sparse I can't tell

    Edition: Windows 10 (probably)
    Language: English (possibly)
    [ 32-bit Download ]
    ??? --- or --- ???
    [ 64-bit Download ]

    Press the correct bit-depth button to start the download

    When it finishes downloading, just mount it (double click)

    look in the sources folder to make sure you see an install.wim file

    If you don't see it, select all in the File Explorer window,
    Select Copy Path on the Home menu (ribbon)
    Then past the copy into a post.

    No rush skeetz ... axe might want to continue with things in already motion ... I'll defer to him
    I'm hitting the hay - it's 05:30 here

    Thanks all.
      My ComputerSystem Spec
  4.    09 Jun 2016 #24
    Join Date : May 2016
    Posts : 51
    Win 10 Pro
    Thread Starter

    No axe so sorry I ran healthimage 1 & 2 then I ran 7...sorry if I messed that up...but before I retired
    I did start a new download from techbench and have located the install.wim file in sources just
    not sure how to proceed from here....thanks again to everyone for all your time and help...greatly appreciated


    using healthimage doing this

    You did run SFC before DISM, rebooted and ran it again?
    Last edited by skeetz; 09 Jun 2016 at 09:30.
      My ComputerSystem Spec
  5.    09 Jun 2016 #25
    Join Date : Jun 2015
    Posts : 12,657
    Windows 10 Pro

    You didn't mess things up, that is just the usual approach

    Please use option 3 as I asked.
      My ComputersSystem Spec
  6.    09 Jun 2016 #26
    Join Date : May 2016
    Posts : 51
    Win 10 Pro
    Thread Starter

    Ran option 3 using #2 and then rebooted and using IH ran SFC with
    the same results

    Beginning verification phase of system scan.
    Verification 20% complete.
    Windows Resource Protection could not perform the requested operation.

    logs attached

    Thank you
      My ComputerSystem Spec
  7.    09 Jun 2016 #27
    Join Date : May 2016
    Posts : 51
    Win 10 Pro
    Thread Starter

    Just for the heck of it I thought I would take a look in event viewer
    for errors and found quite a few in my system folder...have no idea if
    this would have anything to do with the SFC error....not really sure
    what all these errors mean or how to repair them....log attached

    That was the only folder showing errors
      My ComputerSystem Spec
  8.    09 Jun 2016 #28
    Join Date : Jun 2015
    Posts : 12,657
    Windows 10 Pro

    There are indeed some errors, most of them are about a permission issue with Cortana and I'm not sure if it is something to worry about.
    Code:
    Error	6/9/2016 10:03:48 AM	Microsoft-Windows-DistributedCOM	10016	None	"The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID 
    {C2F03A33-21F5-47FA-B4BB-156362A2F239}
     and APPID 
    {316CDED5-E4AE-4B15-9113-7055D84DCC97}
     to the user PAS\skeetz SID (S-1-5-21-1098560578-3003778375-3873536982-1001) from address LocalHost (Using LRPC) running in the application container Microsoft.Windows.Cortana_1.6.1.52_neutral_neutral_cw5n1h2txyewy SID (S-1-15-2-1861897761-1695161497-2927542615-642690995-327840285-2659745135-2630312742). This security permission can be modified using the Component Services administrative tool."
      My ComputersSystem Spec
  9.    09 Jun 2016 #29
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    bcastdvr.exe might be related to the Xbox App, and I found one instance of KnownGamesList.bin related issues.

    I don't think this will solve the SxS issue, but it's another easy test.

    Launch the Xbox App
    Open Settings > Game DVR > Background recording
    Disable Continuous background recording


    The known games issue is in the Domain of MS to fix.
    Try uninstalling the Xbox App and reinstall it
    Apps - Uninstall in Windows 10 - Windows 10 Forums

    Get-appxprovisionedpackage –online | where-object {$_.packagename –like "*xboxapp*"} | remove-appxprovisionedpackage –online

    This might fail after removing the provisioning package

    Get-appxpackage -allusers *xboxapp* | Remove-AppxPackage

    Then visit the MS Store and search for Xbox
    Install the Xbox App (not Xbox One or the beta)
      My ComputerSystem Spec
  10.    09 Jun 2016 #30
    Join Date : May 2016
    Posts : 51
    Win 10 Pro
    Thread Starter

    Do I really need to worry about xbox...I never use it...I did uninstall it but didn't reinstall


    As far as the DCOM errors...I have changed the permissions on this and I still keep
    getting these errors

    I changed owner to ADM acct...ME with full permissions on both keys


    CLSID {C2F03A33-21F5-47FA-B4BB-156362A2F239}
    HKEY_CLASSES_ROOT\CLSID\{c2f03a33-21f5-47fa-b4bb-156362a2f239}
    Immersive Shell

    and APPID {316CDED5-E4AE-4B15-9113-7055D84DCC97}
    HKEY_LOCAL_MACHINE\SOFTWARE\Classes\AppID\{316CDED5-E4AE-4B15-9113-7055D84DCC97}
    Immersive Shell

    any thoughts as to why it keeps coming back ?

    As far as my SFC problem, I guess I'm just going to have to wait
    until the next build comes out...

    My thanks and appreciation to axe0 and Slartybart for your time, help and
    patience working with me....we have tried many possible fixes short
    of a reinstall (which I prefer to avoid) for which I am grateful even if the
    outcome wasn't what we hoped.....you all gave it a hellva try for me

    Think it's time to lay it to rest....and hope it will fix itself in the future

    Many Thanks!
      My ComputerSystem Spec

 
Page 3 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
Solved Windows Resource protection could not start the repair service
Build 14291 Ran sfc and received the error message as posted in the title. Ran this net start trustedinstaller in elevated command prompt. No help. However, dism /online /cleanup-image /restorehealth completed successfully. So, how to...
Windows Insider
Solved WIndows resource protection has found some corrupt files... No Fix
Hello, I have tried to run sfc/ scannow and it gives me the notification that: WIndows resource protection has found some corrupt files but is unable to fix some of them. Details are included in the CBS.log. Is it ok to post the log here so...
Performance & Maintenance
there is no email program associated to perform the requested action
Here's a screenshot of the error: https://i.gyazo.com/a56cb035ad5ab238709815ecce63eddd.png I get this popup every few minutes, unless I just leave it up permanently. I've been googling for a solution for a couple hours now, and have tried...
Browsers and Email
Updated to 1511: "740: The requested operation requires elevation"
In my normal user account (belonging to Users group) I maintain a folder with a bunch of convenient administrative shortcuts, which run certain applications under "Administrator" account through 'runas' utility. Each shortcut's command line looks as...
User Accounts and Family Safety
Windows Resource Protection found corrupt files.
Hi, just wanted to know what should one do if one gets the error and how does one troubleshoot it properly? I looked up the log on my system but it's just a really big lump of text.
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:10.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums