Windows 10: Windows Resource Protection could not perform the requested operation Solved

Page 2 of 4 FirstFirst 1234 LastLast
  1.    08 Jun 2016 #11

    working on both requests...be back soon...just got home from work
      My ComputerSystem Spec

  2.    08 Jun 2016 #12

    here is the diskpart report
      My ComputerSystem Spec

  3.    08 Jun 2016 #13

    files attached
      My ComputerSystem Spec


  4. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       09 Jun 2016 #14

    Thanks, it's easier for members to help if you just put the info directly in a post.
    See: Screenshots and Files - Upload and Post in Ten Forums - Windows 10 Forums


    Click image for larger version. 

Name:	dskmgr2.png 
Views:	2 
Size:	30.1 KB 
ID:	84169

    Click image for larger version. 

Name:	dskprt.gif 
Views:	6 
Size:	15.3 KB 
ID:	84170
      My ComputerSystem Spec


  5. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       09 Jun 2016 #15

    I'd like you run Dism again, this time using Win10 install media as the repair source

    DISM - Repair Windows 10 Image - Windows 10 Forums
    6. To Use DISM /RestoreHealth /Source:wim Command

    If you need the Win10 media, download the Techbech Win10 ISO - it has install.wim that matches the instructiosn in step 6 above

    You don't need to put the media to disc or thumbdrive.
    After it is downloaded, double click the ISO file to mount it
    Make a note of the drive letter that the ISO is mounted
    substitute your drive letter for the one in the tutorial.

    When Dism completes, run SFC /Scannow again
      My ComputerSystem Spec


  6. Posts : 12,062
    Windows 10 Pro
       09 Jun 2016 #16

    I'm no specialist, but as far as I saw & understand there is corruption and missing stuff in the Windows Store. I have no idea why DISM reports no errors though.
    Code:
    2016-06-08 07:42:50, Error                 CSI    0000100c@2016/6/8:14:42:50.409 (F) base\wcp\componentstore\deltastore.cpp(2472): Error STATUS_INVALID_PARAMETER originated in function ComponentStore::CRawStoreLayout::DecompressFile expression: false
    [gle=0x80004005]
    
    2016-06-08 14:59:23, Info                  CBS    Failed to internally open package. [HRESULT = 0x800f0805 - CBS_E_INVALID_PACKAGE]
      My ComputersSystem Spec

  7.    09 Jun 2016 #17

    I have the TechBench 10 iso but I have never used an iso for repair so I'm lost as to
    what I'm looking for as far as wim file and what the correct path would be

    I looked in source folder but find no wim folder or file..the only thing wim is
    this wimprovider.dll
      My ComputerSystem Spec


  8. Posts : 12,062
    Windows 10 Pro
       09 Jun 2016 #18

    For the sake of ease I would recommend IMAGE HEALTH for SFC & DISM commands
      My ComputersSystem Spec

  9.    09 Jun 2016 #19

    OK I'll try image health

    SFC Scannow and Dism RestoreHealth - Image Health - Repair Corrupt Files

    follow all 4 steps here

    The Preferred Method Of Use To Fix file Corruption Would Be To Select

    am I just doing options 1-3 or all 15 ?

    This is something new to me sorry for all the questions...I appreciate your help and extreme patience

    Thank you
      My ComputerSystem Spec


  10. Posts : 12,062
    Windows 10 Pro
       09 Jun 2016 #20

    Choose option 3, it is the same as @Slartybart suggests only it'll be done for you
      My ComputersSystem Spec


 
Page 2 of 4 FirstFirst 1234 LastLast

Related Threads
Build 14291 Ran sfc and received the error message as posted in the title. Ran this net start trustedinstaller in elevated command prompt. No help. However, dism /online /cleanup-image /restorehealth completed successfully. So, how to...
Hello, I have tried to run sfc/ scannow and it gives me the notification that: WIndows resource protection has found some corrupt files but is unable to fix some of them. Details are included in the CBS.log. Is it ok to post the log here so...
Here's a screenshot of the error: https://i.gyazo.com/a56cb035ad5ab238709815ecce63eddd.png I get this popup every few minutes, unless I just leave it up permanently. I've been googling for a solution for a couple hours now, and have tried...
In my normal user account (belonging to Users group) I maintain a folder with a bunch of convenient administrative shortcuts, which run certain applications under "Administrator" account through 'runas' utility. Each shortcut's command line looks as...
Hi, just wanted to know what should one do if one gets the error and how does one troubleshoot it properly? I looked up the log on my system but it's just a really big lump of text.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:53.
Find Us