Windows 10: Dism problem "The source files could not be found"

Page 2 of 6 FirstFirst 1234 ... LastLast
  1. davidhk's Avatar
    Posts : 4,765
    windows 10 Home threshold2
       05 Jun 2016 #11

    splitsecond said: View Post
    Yup I checked it is H. Really weird. I have W10 Pro, made the image with media creation tool.
    If you are going to use the dism command line I posted, you will have to follow my instructions and download the iso file from TECH BENCH.

    You iso is downloaded from MCT (media creation tool ) which gives you install.esd, NOT install.wim. That will not be applicable to my dism command line.......................

    Dism /Online /Cleanup-Image /RestoreHealth /Source:wim:H:\sources\install.wim:1 /limitaccess

    You can, however, use your MCT iso file and change the command line to........

    Dism /Online /Cleanup-Image /RestoreHealth /Source:esd:H:\sources\install.esd:1 /limitaccess

    and run it.
    I never use this dism command line, so I can not guarantee the result. ( edited. adding the word 'not' ).
    Last edited by davidhk; 05 Jun 2016 at 15:12.
      My System SpecsSystem Spec

  2.    05 Jun 2016 #12

    davidhk said: View Post
    If you are going to use the dism command line I posted, you will have to follow my instructions and download the iso file from TECH BENCH.

    You iso is downloaded from MCT (media creation tool ) which gives you install.esd, NOT install.wim. That will not be applicable to my dism command line.......................

    Dism /Online /Cleanup-Image /RestoreHealth /Source:wim:H:\sources\install.wim:1 /limitaccess

    You can, however, use your MCT iso file and change the command line to........

    Dism /Online /Cleanup-Image /RestoreHealth /Source:esd:H:\sources\install.esd:1 /limitaccess

    and run it.
    I never use this dism command line, so I can guarantee the result.
    Same result with ESD command... Cant understand whats wrong, can't find the file?
    Attached Thumbnails Attached Thumbnails 2222.jpg  
      My System SpecsSystem Spec

  3. davidhk's Avatar
    Posts : 4,765
    windows 10 Home threshold2
       05 Jun 2016 #13

    NavyLCDR said: View Post
    The image I have available at the moment is an ESD image - but the WIM image is the same:

    Attachment 83522

    Attachment 83523
    I mounted my Tech Bench iso file
    Then I ran the dism you showed.
    Did not work.................................

    Click image for larger version. 

Name:	dism.jpg 
Views:	2 
Size:	125.6 KB 
ID:	83531
      My System SpecsSystem Spec

  4. davidhk's Avatar
    Posts : 4,765
    windows 10 Home threshold2
       05 Jun 2016 #14

    davidhk said: View Post
    I mounted my Tech Bench iso file
    Then I ran the dism you showed.
    Did not work.................................

    Click image for larger version. 

Name:	dism.jpg 
Views:	2 
Size:	125.6 KB 
ID:	83531
    Oh. I had a typo.

    Sorry. I'll try again.
      My System SpecsSystem Spec

  5. davidhk's Avatar
    Posts : 4,765
    windows 10 Home threshold2
       05 Jun 2016 #15

    This time, no typo, but still error.

    Click image for larger version. 

Name:	dism.jpg 
Views:	2 
Size:	96.3 KB 
ID:	83533
      My System SpecsSystem Spec

  6. davidhk's Avatar
    Posts : 4,765
    windows 10 Home threshold2
       05 Jun 2016 #16

    I am going to Mount my Tech Bench iso file, and run my "usual" dism command line.

    Dism /Online /Cleanup-Image /RestoreHealth /Source:wim:E:\sources\install.wim:1 /limitaccess


    This will be on my Win 10 Home laptop.

    Will post back the result.

      My System SpecsSystem Spec

  7. davidhk's Avatar
    Posts : 4,765
    windows 10 Home threshold2
       05 Jun 2016 #17

    davidhk said: View Post
    I am going to Mount my Tech Bench iso file, and run my "usual" dism command line.

    Dism /Online /Cleanup-Image /RestoreHealth /Source:wim:E:\sources\install.wim:1 /limitaccess


    This will be on my Win 10 Home laptop.

    Will post back the result.

    Result : restore operation completed successfully.

    Click image for larger version. 

Name:	dism.....Install.wim.jpg 
Views:	4 
Size:	136.7 KB 
ID:	83536
      My System SpecsSystem Spec

  8. davidhk's Avatar
    Posts : 4,765
    windows 10 Home threshold2
       05 Jun 2016 #18

    splitsecond said: View Post
    Same result with ESD command... Cant understand whats wrong, can't find the file?
    I am sorry.
    I don't know what was wrong in your situation.
    As you can see, I just used the same method and it completed successfully. Post #17.
      My System SpecsSystem Spec

  9. davidhk's Avatar
    Posts : 4,765
    windows 10 Home threshold2
       05 Jun 2016 #19

    splitsecond said: View Post
    Yup I checked it is H. Really weird. I have W10 Pro, made the image with media creation tool. I have an ESD image as well, have to change the parameter WIM to ESD?
    WHEN was your iso downloaded from MCT ?
    What is your current Win 10 version ?
    Please post a screenshot of your winver.

    This is my Win 10 version :

    Click image for larger version. 

Name:	10586.318.jpg 
Views:	28 
Size:	85.7 KB 
ID:	83539
      My System SpecsSystem Spec

  10.    05 Jun 2016 #20

    davidhk said: View Post
    This time, no typo, but still error.

    Click image for larger version. 

Name:	dism.jpg 
Views:	2 
Size:	96.3 KB 
ID:	83533
    That's because you ran the command from C:\WINDOWS\system32 and did not specify the whole path to the install.wim file. I changed directories to the path of the install.wim file first. You have to do one or the other - if you don't run the command from the folder where the install.wim file is, then you have to enter the full path to the install.wim file. Or you have to change folders to get to the folder where the install.wim file is, then you can use install.wim in the command without the path to it.

    Notice the command prompt in my screenshots before the dism commands is F:\x64\sources not C:\WINDOWS\system32
      My System SpecsSystem Spec


 
Page 2 of 6 FirstFirst 1234 ... LastLast

Related Threads
Hi, as with many I have upgraded to Windows 10 today and it is going well except for the fact I am unable to save any files or create new ones in the Documents and Pictures folders or any sub-folders within these folders, and I have no idea why it...
I am having applications start up in "suspended" mode. I have tried several suggestions. I am running Norton on the computer for my anti-virus and did a full system scan that found nothing. Here is some of the command prompt logs: ...
I started having the DISM online /cleanup-image errors when I used the command saying "source not found" I downloaded the Techbench ISO from a source and put the contents into a Folder called ISO in native directory on C drive. What command do I use...
I updated to Windows 10 earlier today. I thought I had lost some important work files and some pics of my kiddo from the last 3 months. Found them by looking in the network folder. Copied them to the desktop to remind myself to send a copy to my...
I have upgraded 5 machines and clean installed 3 machines. Experienced an issue with one machine with continuous corruption problems After the 3rd attempt I discovered that even with a Clean Install of Win 10 I get unrepairable errors - Sorry...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:31.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums