Windows 10: Startup speeds alternating: fast, very slow, fast.... Solved

  1.    02 Jun 2016 #1

    SOLVED: Startup speeds slow


    the windows logo comes, the circle starts.

    it boots fast; the next time very slow (circle goes on and on, until it starts); the next time fast; the next time very slow..... ???

    this is a fresh install of windows 10 pro on a good empty hard drive.
    Last edited by miel; 04 Jun 2016 at 19:56.
      My ComputerSystem Spec


  2. Posts : 3,034
    Windows 10 Pro 64 bit
       02 Jun 2016 #2

    Do you use hibernate if so try turning off fast startup see if it helps https://www.tenforums.com/tutorials/4...dows-10-a.html

    Otherwise can be other reasons for this, hardware issues, software and drivers issues
      My ComputerSystem Spec

  3.    02 Jun 2016 #3

    tried that, no luck.
      My ComputerSystem Spec


  4. Posts : 3,034
    Windows 10 Pro 64 bit
       02 Jun 2016 #4

    How long has this been happening ? Since upgrade to Windows 10 ? Have you recently added any new drivers or hardware ? Have you ever updated drivers for this laptop ? Tougher when it does not happen all the time to detect. Can be as i said in my first post drivers or software and maybe hardware.
      My ComputerSystem Spec

  5.    03 Jun 2016 #5

    well ill be dammed.

    tried everything on the internet and re installed and nothing worked
    Last edited by miel; 03 Jun 2016 at 02:18.
      My ComputerSystem Spec


  6. Posts : 3,034
    Windows 10 Pro 64 bit
       03 Jun 2016 #6

    miel said: View Post
    well ill be dammed.

    tried everything on the internet and re installed and nothing worked
    Have you updated important system drivers from Toshiba ? As it can be a driver issue, conflict and or hardware issue. Nothing was changed in hardware correct ? Reinstalling windows, how, clean install, refresh ?

    Difficult when it is not a constant problem but random. Clean boot or safe mode you can try and eliminates running processes and drivers that maybe conflicting, but not hardware issues.
      My ComputerSystem Spec

  7.    04 Jun 2016 #7

    I found out win 10 has a weird 'hibernate' setup, even if you never hibernate !

    it must be DISABLED. open a command window and type:


    powercfg -h -off


    hit enter and then type 'exit' to get out of the command window

    done !!!


    to jds63: those 'uncheck the box' tricks did not work... the command did. thanks.
      My ComputerSystem Spec


  8. Posts : 3,034
    Windows 10 Pro 64 bit
       04 Jun 2016 #8

    miel said: View Post
    I found out win 10 has a weird 'hibernate' setup, even if you never hibernate !

    it must be DISABLED. open a command window and type:


    powercfg -h -off


    hit enter and then type 'exit' to get out of the command window

    done !!!


    to jds63: those 'uncheck the box' tricks did not work... the command did. thanks.

    Miel i would of suggested that, but did not know if you ever wanted to use Hibernate as fast startup is only there if you use Hibernate, but was a suggestion to try to stop this issue. So if you never use Hibernate by all means disable it this way of course i knew this, yes.
      My ComputerSystem Spec


 

Related Threads
Windows 10 - slow startup after restart only in Performance & Maintenance
Hi there, After upgrading from windows 8.1 to windows 10, when i shut down and boot my laptop windows startup pretty fast 8 sec and The login screen appears. However when i restart windows the bot went well it start to be slow in the loading...
Fast boot, slow restart in Performance & Maintenance
Hi, I'm a bit confused: Everytime I power on the computer, it takes about 15 seconds for my Windows 10 to load, that is, from the moment the logo appears on the screen, until the wallpaper shows. However, when i restart, it takes more time to...
I have a WD 2T HD 7200 RPM. Plugged in as a USB drive, the transfers speed is 7mg/sec, but if I use it as an internal SATA it's about 190mg/sec. I've tried 3 different USB interfaces with the 2T drive with the same results. Other USB HD's...
I have a WD 2T HD 7200 RPM. Plugged in as a USB drive, the transfers speed is 7mg/sec, but if I use it as an internal SATA it's about 190mg/sec. I've tried 3 different USB interfaces with the 2T drive with the same results. Other USB HD's that...
Ever since upgrading to Windows 10, my Lenovo laptop has experienced paralyzingly-slow home WiFi performance. To test if it was my ISP or laptop, I looked at my wife's laptop in a performance test at the same distance away from my router, with all...

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:13.
Find Us