Windows 10: Windiows 10- slow boot time after SSD install Solved

  1.    17 May 2016 #1

    Windiows 10- slow boot time after SSD install

    A very complicated turn of events lead to this issue, so I will try to explain it as easily as possible while still giving the necessary details.

    Towards the end of last year I bought an Alienware r2 that came stock with a 1 TB 7200 RPM HDD with Windows 8.1 installed on it. Not wanting the slow HDD and having a personal hatred for Windows 8, I purchased a 1 TB Samsung 850 Evo SSD and a copy of Windows 7 Pro. I installed the Evo in my rig followed by installing 7 pro onto the Evo. After a few months I installed the free upgrade to Windows 10.

    Fast forward to today. My r2 was having an issue where I was losing core voltage to my CPU causing my games to run like garbage. Try as they might, Dell tech support could not fix the issue and decided to send me a refurbished r3 as a replacement. The r3 came stock with a 256 GB M.2 SSD and a 1 TB HDD with a copy of Windows 10 Home installed on the HDD. This is where it gets a little complicated.

    Following my first instinct I cloned Windows Home onto the much faster M.2 SSD, leaving me with 2 bootable drives harboring the same copy of Windows. It went as planned, my computer booted from the M.2 so I then reformatted the 1 TB HDD.

    My plan from here was to install my Evo as a backup drive. I wanted to have Windows and my games on my M.2 and have everything else on the Evo. That plan soon changed.

    I came to the conclusion that my Steam library was too large for 256 GB, so my new plan was to use my Evo as the OS and everything else disk, while having the M.2 hold just my Steam library; and since I payed good money at the time for my copy of Windows pro, I wanted to have my cake and eat it too. I installed the Evo into my rig with its copy of pro still intact. I believe this is where I goofed.

    I now had a 256 GB M.2 SSD with Windows 10 Home and a 1 TB 850 Evo with Windows 10 pro installed in the same machine. It went about as well as expected. My computer tried to boot from the M.2 but popped out a blue error screen saying something along the lines of "windows boot manager cannot be found or is damaged, please press esc to go to setup and change your boot order". So I did what it said and booted from my Evo. The computer restarted, passed the section of the boot where you can press f2 or f12 for setup or boot options, then went to a black screen with "Alienware" in white letters and the infamous Windows 10 loading circle where it sat for about 80 seconds before taking me to the sign in screen and then my desktop. This is what it has done from there on out as far as booting goes.

    I called Dell tech support and was told to reformat the M.2 to remove the other copy of Windows. Only problem was, the only place that read the M.2 was the bios menu. It did not show up in the explorer, disk management, or diskpart. After a few more calls I was able to get the M.2 to show up and be reformatted. I thought now that my computer is not trying to load 2 different operating systems my boot speed would be fixed. It is not. It's doing the same thing it did in the very beginning; sitting on the black Alienware screen for up to 2 minutes before letting me sign in.

    I apologize for the wall of text.
      My ComputerSystem Spec

  2.    18 May 2016 #2

    What is your Bootorder in the BIOS/UEFI?
    Check this.
    It could be that your M.2 still is first boot(active) and your system hangs/searching here for a while before it moves to your SSD(second boot) and finds the OS.
      My ComputerSystem Spec

  3.    18 May 2016 #3

    Thank you for the response.

    I did have 2 windows boot managers to choose from when each SSD had an OS installed, but after reformatting the M.2 I only have one to select.

    I did see "File explorer add new boot option" and was thinking about adding a new one since the Evo showed up, but then it asks me to select between EFI and BOOT and I realize I have no idea what I'm doing.

    On a side note, I just noticed that since my reinstall of Pro, Windows is no longer genuine. Could that cause it? Regardless, I'm expecting a call from Microsoft soon to hopefully get that straightened out.
      My ComputerSystem Spec

  4.    19 May 2016 #4

    Windows not being activated lead to the solution. Apparently my bios is somewhat hard wired to use Windows Home. Even though I had pro installed, it was still using the product key for Home. I did a reinstall with Home and fixed my loading time problem.
      My ComputerSystem Spec


Related Threads
I recently upgraded to Win 10 on my Samsung Series 7 Chronos note book. I went from a boot time of 15 seconds to a 3 min boot time on Windows 10. I already tried disabling non essential start up programs, defragged my HDD, activated hybrid power,...
I've been having this problem for a long time, I've tried resetting my pc to factory settings, didn't work. I tried windows trouble-shooter, didn't work. When I boot I am greeted with a zoostorm logo for about 50 seconds followed by a black screen...
Hi all, I'm using an Intel SSD 240GB 520 series. Always loading very fast, i.e., about 8 seconds from cold boot. Since windows 10 is installed, boot time is about 20 seconds and desktop icons take some time to refresh and load their images. ...
Slow boot & shutdown time in General Support
10 doesn't seem to be booting very nicely. What I mean is that it seems to be having a difficult time initilizing my SSD, so upon boot I get a blank black screen for anywhere from 60-180 seconds, where the primary drive activity LED is inactive,...
Hi everyone. I was having long boot time issues with windows 7. It was taking more than 5-6 mins for my pc to become responsive on desktop. Then I upgraded windows 10 today , issue still persisted. After that , I tried clean installing the 10. I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:09.
Find Us