Windows 10: SFC reveals errors that cannot be fixed Solved


  1. Posts : 94
    Microsoft Windows 10 Pro 64-bit 10586 Multiprocessor Free
       24 Apr 2016 #1

    SFC reveals errors that cannot be fixed


    Windows Resource Protection found corrupt files but was unable to fix some
    of them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For
    example C:\Windows\Logs\CBS\CBS.log. Note that logging is currently not
    supported in offline servicing scenarios.
    I've attached the log file in ZIP.
    What can I do to fix this?

    CBS.zip
      My ComputerSystem Spec

  2.    24 Apr 2016 #2

    Hi, at the end it says
    "Verify and Repair Transaction completed. All files and registry keys listed in this transaction have been successfully repaired"

    Have you tried running SFC again after a restart?

    If SFC continues to fail, the next procedure is this:
    If SFC /Scannow reports a failure, then the following downloads new files:

    Open a Powershell window and at the prompt type (or copy and paste)
    DISM /Online /Cleanup-Image /RestoreHealth and press <Return>.
      My ComputerSystem Spec


  3. Posts : 94
    Microsoft Windows 10 Pro 64-bit 10586 Multiprocessor Free
    Thread Starter
       25 Apr 2016 #3

    the dism command worked but from CMD.
    I then ran sfc and it fixed everything.

    I know what it was.
    there's a bug in gpedit.msc when opening it. fixing the bug involved altering a file which then is picked up as sfc error.
      My ComputerSystem Spec

  4.    25 Apr 2016 #4

    Hi, good that you identified it - just come across this. MS knows about it..

    http://www.winhelponline.com/blog/gp...dmx-kb3147458/

    After installing the April Cumulative Update KB3147458, the following error may pop up when opening the Group Policy Editor.

    Resource ‘$(string.RequirePrivateStoreOnly)’ referenced in attribute displayName could not be found.

    Detailed fix in the above,

    else

    Uninstall the update
    Hide it
    https://support.microsoft.com/en-us/kb/3073930

    else
    live with it for a while
      My ComputerSystem Spec


  5. Posts : 94
    Microsoft Windows 10 Pro 64-bit 10586 Multiprocessor Free
    Thread Starter
       25 Apr 2016 #5

    yes that's exactly it. I'll live with it
      My ComputerSystem Spec


 

Related Threads
I recently installed Windows 10 using a clean install USB method as per MS's website. I have a repeating error since Dec 9 which is below. I have tried to search for a solution but in most cases it only covers windows servers or shared point. I have...
Read more: MIT reveals AI platform which detects 85 percent of cyberattacks | ZDNet
You are about too read a bad english. and i am really sorry about it i am not native english speaker Just installed window 10 th2 and few other software didn't upgrade it just did a clean install of it but service control manger errors never...
IBM reveals first 7nm chips in Windows 10 News
Source
Read more fiction here
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:47.
Find Us