Windows 10: Explorerinit phase of Boot sequences gets randomly prolonged

  1. Posts : 2
    Windows 10 Home x64
       20 Apr 2016 #1

    Explorerinit phase of Boot sequences gets randomly prolonged

    Hi there,

    So recently I got a Dell XPS 15 9550. I immediately re-formatted it and install everything from scratch. I'm also only using Local Account for my laptop. Now weirdly, I've been experiencing several occasions where the Windows will get stuck at the Logon period (the one with my username) for as long as 30 seconds. I have no password btw. It happens randomly, every restart or cold boot.

    I then installed the Windows Performance Toolkit to boottrace my Windows. Using the Windows Performance Recorder, I tried to record my laptop in 3 consecutive reboots. 2 reboots are actually only taking around 10-12 seconds. However, the 3rd reboot took around 40 ish seconds. When I looked at the trace, I found out that on the 3rd boot, the ExplorerInit phase took as long as 30 seconds. On the other 2 boots, it only took around 1.5-2 seconds.

    Unfortunately I cannot upload the .etl files, as each measures 1.2 GB....... I can only post some of the screenshots.

    The longest boot time
    Click image for larger version. 

Name:	Untitled-1.jpg 
Views:	2 
Size:	288.5 KB 
ID:	75784

    One of the fast boot time
    Click image for larger version. 

Name:	Untitled-2.jpg 
Views:	3 
Size:	285.6 KB 
ID:	75785

    Analysis of the longest boot time, and I suspect these are the Processes that cause problems
    Click image for larger version. 

Name:	Untitled-3.jpg 
Views:	3 
Size:	739.9 KB 
ID:	75786

    Anyone can help me with this? Or further analyze this data and solve it? Thank you so much.
      My ComputerSystem Spec

  2. Posts : 2
    Windows 10 Home x64
    Thread Starter
       20 Apr 2016 #2

    Anyone? I really don't know how to solve this lol. If only the prolonged boot is consistent....
      My ComputerSystem Spec


Related Threads
Error with windows update, trying to install the November update of windows 10 0xC1900101-0x40017 The Installation failed in the SECOND_BOOT phase with an error during BOOT operation. I have done the DISM stuff the SFC stuff and even did a...
Failure to install in SAFE_OS phase??? in Installation and Upgrade
With an error during the APPLY_IMAGE operation??? Trying to install Windows 10 from Windows 7 (64 Bit) on a spare Acer Aspire 5738. Have tried a couple of times but it always comes up with this error message and reverts back to Windows 7. Any...
I'm trying to upgrade my HP Envy 15 J2E89EA from 8.1 Home to 10 Home but it keeps failing with the above message. It also gives me 0xC1900101 - 0x40017. I've been using a Win 64 ISO DVD, I did a windows Update check beforehand but it was already up...
Pass credential phase of logon takes ~10 sec in User Accounts and Family Safety
I'm running CB Enterprise Win10 x64, bound to a domain which uses active directory authentication. When I type in my pass and hit enter, nothing happens for about 10 seconds, then it takes me in. The cursor even stays blinking as if I didn't hit...
First, let me say that we use FOG to deploy images, and for good or for bad, that probably won't change soon. So no MDT for us. What I'd like to do is, during a phase of Sysprep's mini-setup during deployment, determine the computer model. Then,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:07.
Find Us