Windows 10: Event Viewer error Solved

Page 3 of 4 FirstFirst 1234 LastLast
  1.    19 Apr 2016 #21

    Slartybart said: View Post
    Thanks for the reply. I did this and the error is still there. Here is a screenshot of it. I have no idea what this means.
    Click image for larger version. 

Name:	Screenshot (29).png 
Views:	6 
Size:	52.9 KB 
ID:	75621
      My ComputerSystem Spec


  2. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       19 Apr 2016 #22

    Clint said: View Post
    Thanks for the reply. I did this and the error is still there. Here is a screenshot of it. I have no idea what this means.
    That's Ok - Cortana is special - the tut has the exact screen shot

    What I don't see is the Deployment operation progress. Did you uninstall the built-in apps?

    You might try running 2. To Reinstall and Re-Register All Windows Apps for Current Account Only
    Code:
    Get-AppXPackage | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
    It looks the same, but doesn't have the -AllUsers parameter for Get-AppxPackage

    The only other suggestions I have
    go to the MS Store and check for updates

    DISM - Repair Windows 10 Image
    followed by
    SFC Command - Run in Windows 10

    One of the above might help. I'm not certain if the event is related to the universal apps, but...
    the DISM and SFC commands correct many issues.
      My ComputerSystem Spec

  3.    19 Apr 2016 #23

    I did run the program as current user.
    I don't remember uninstalling any built in apps.
    I have checked for updates. It says my PC is up to date.
    I have run SFC / Scannow and DISM as stated in my first post.
    Click image for larger version. 

Name:	Powershell2.PNG 
Views:	2 
Size:	32.7 KB 
ID:	75692
      My ComputerSystem Spec


  4. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       22 Apr 2016 #24

    Drat !!

    First, I'm not certain that the event is actually associated with Universal Apps, but that seemed to be the likely candidate

    Try one more crack at the Store Apps, then I'd like to take a more traditional method of troubleshooting - get all information possible.

    Try repairing the MS store:
    Store - Re-register in Windows 10 - Windows 10 Forums

    Then restart your machine.

    If that doesn't help, Please follow this tutorial to provide the current operating environment of your machine.
    Speccy - Publish Snapshot of your System Specs

    Thanks
      My ComputerSystem Spec

  5.    22 Apr 2016 #25

    Slartybart said: View Post
    Drat !!

    First, I'm not certain that the event is actually associated with Universal Apps, but that seemed to be the likely candidate

    Try one more crack at the Store Apps, then I'd like to take a more traditional method of troubleshooting - get all information possible.

    Try repairing the MS store:
    Store - Re-register in Windows 10 - Windows 10 Forums

    Then restart your machine.

    If that doesn't help, Please follow this tutorial to provide the current operating environment of your machine.
    Speccy - Publish Snapshot of your System Specs

    Thanks
    I did the re register thing again. here's a screen capture
    Click image for larger version. 

Name:	power1.PNG 
Views:	2 
Size:	15.8 KB 
ID:	76128
    Here is the Speccy link
    http://speccy.piriform.com/results/v...DqK4UhZ4PYQdoH
      My ComputerSystem Spec


  6. Posts : 11,233
    W10Prox64
       22 Apr 2016 #26

    Do we know what this is?


    Click image for larger version. 

Name:	specy-snip.PNG 
Views:	19 
Size:	8.8 KB 
ID:	76143

    Do you have Ccleaner on the system? If so, go to Tools>Startup>Scheduled Tasks, highlight it, and select Disable. See if that makes a difference?
      My ComputerSystem Spec

  7.    22 Apr 2016 #27

    simrick said: View Post
    Do we know what this is?


    Click image for larger version. 

Name:	specy-snip.PNG 
Views:	19 
Size:	8.8 KB 
ID:	76143

    Do you have Ccleaner on the system? If so, go to Tools>Startup>Scheduled Tasks, highlight it, and select Disable. See if that makes a difference?
    I have no idea what that is. I disabled it and rebooted and the error is still there.
      My ComputerSystem Spec


  8. Posts : 11,233
    W10Prox64
       22 Apr 2016 #28

    Clint said: View Post
    I have no idea what that is. I disabled it and rebooted and the error is still there.
    Okay, was a thought. I don't know what it is, and it's not in my computer list. Guess you can go ahead and re-enable it, or you may find something errors out in the future.
      My ComputerSystem Spec

  9.    22 Apr 2016 #29

    simrick said: View Post
    Okay, was a thought. I don't know what it is, and it's not in my computer list. Guess you can go ahead and re-enable it, or you may find something errors out in the future.
    I have 2 Dell XPSs. One is a 9100 and the other is 8900. Both have windows 10 Pro. Only the 8900 has that CreateExploreShellUnelevated task in it.
      My ComputerSystem Spec


  10. Posts : 11,233
    W10Prox64
       22 Apr 2016 #30

    Clint said: View Post
    I have 2 Dell XPSs. One is a 9100 and the other is 8900. Both have windows 10 Pro. Only the 8900 has that CreateExploreShellUnelevated task in it.
    And they both have the same software installed? Strange...If it were me, I'd leave it disabled.

    EDIT: Do you still have all the Dell bloatware on them?
      My ComputerSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast

Related Threads
Multiple error messages in Event Viewer in Performance & Maintenance
I fnd that I have the same error message appearing at about 10 second intervals (on one occasion over 21000 were logged). Details below: Log Name: Application Source: ESENT Date: 22/01/2016 15:32:30 Event ID: 490...
Continuing DCOM event viewer error in Performance & Maintenance
I recently started getting this error in event viewer. There are a number of threads across the web about it, but none of them has presented the solution. The error is related to Runtimebroker.exe. Any new ideas? The application-specific...
Persistent Event Viewer Error in Performance & Maintenance
I'm getting the following event viewer error every 15-30 minutes whenever a non-admin account is logged in: The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID ...
Error 7001 in Event Viewer in Performance & Maintenance
Hi, Recently upgraded a second machine from W 7 x64 Home to W 10 x64 Home, upgrade ran without issues, now W 10 run very smooth at the exception of 2 constant errors in Event Viewer, the first is about "SyncHost session terminated unexpectedly"...
Event ID 5 Kernel-General error in Event Viewer in AntiVirus, Firewalls and System Security
Welcome, I have a problem. Every day I have this error in event viewer, system log: {Registry Hive Recovered} Registry hive (file):\??\C:\ProgramData\Malwarebytes\Malwarebytes...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:25.
Find Us