Windows 10: dism results: "the soure files could not be found"

  1.    11 Apr 2016 #1

    dism results: "the soure files could not be found"


    I am having applications start up in "suspended" mode. I have tried several suggestions.

    I am running Norton on the computer for my anti-virus and did a full system scan that found nothing.

    Here is some of the command prompt logs:

    C:\WINDOWS\system32>dism /online /cleanup-image /StartComponentCleanup

    Deployment Image Servicing and Management tool
    Version: 10.0.10586.0

    Image Version: 10.0.10586.0

    [=========== 20.0% ]
    The operation completed successfully.

    C:\WINDOWS\system32>sfc /scannow

    Beginning system scan. This process will take some time.

    Beginning verification phase of system scan.
    Verification 100% complete.

    Windows Resource Protection found corrupt files but was unable to fix some
    of them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For
    example C:\Windows\Logs\CBS\CBS.log. Note that logging is currently not
    supported in offline servicing scenarios.

    C:\WINDOWS\system32>dism /online /cleanup-image /RestoreHealth

    Deployment Image Servicing and Management tool
    Version: 10.0.10586.0

    Image Version: 10.0.10586.0

    [==========================100.0%==========================]

    Error: 0x800f081f

    The source files could not be found.
    Use the "Source" option to specify the location of the files that are required to restore the feature. For more information on specifying a source location, see Configure a Windows Repair Source.

    The DISM log file can be found at C:\WINDOWS\Logs\DISM\dism.log

    I tried seeing if malwarebytes.org product would fix it, but it starts as suspended and I cannot un-suspend it, even when I try to run it as administrator.

    Thank you.

    Ed Dressel
      My ComputerSystem Spec


  2. Posts : 5,151
    Windows 10 Pro X64 15063.483
       11 Apr 2016 #2

    Ed, KYHI posted direction on how to fix it here: repair an online Windows image
      My ComputersSystem Spec


  3. Posts : 1,875
    Windows 3.1 to Windows 10
       11 Apr 2016 #3

    follow the link in my sig below - Restore Health Image Health Repair Corrupt Files
      My ComputerSystem Spec

  4.    12 Apr 2016 #4

    Appreciate the responses. I didn't mention that this is a machine I removed log into. I was using Process Explorer on the machine but replaced it with the old Task Manager, which showed me a lot of users logged into the machine. I did a hard restart (fully shutting it down) and that seemed to fix the issue.
      My ComputerSystem Spec


 

Related Threads
Hi, as with many I have upgraded to Windows 10 today and it is going well except for the fact I am unable to save any files or create new ones in the Documents and Pictures folders or any sub-folders within these folders, and I have no idea why it...
When I "search my stuff" from the start menu, some files that I know to be indexed never show up in the results. And at the top of the search window, it reads: "These results may be incomplete, search is still indexing your stuff." I've rebuilt...
I started having the DISM online /cleanup-image errors when I used the command saying "source not found" I downloaded the Techbench ISO from a source and put the contents into a Folder called ISO in native directory on C drive. What command do I use...
I updated to Windows 10 earlier today. I thought I had lost some important work files and some pics of my kiddo from the last 3 months. Found them by looking in the network folder. Copied them to the desktop to remind myself to send a copy to my...
I have upgraded 5 machines and clean installed 3 machines. Experienced an issue with one machine with continuous corruption problems After the 3rd attempt I discovered that even with a Clean Install of Win 10 I get unrepairable errors - Sorry...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:52.
Find Us