Windows 10: Need Administrator Permission Solved

  1.    03 Apr 2016 #1

    Need Administrator Permission


    I'm trying to replace calc.exe in the System 32 folder with a version from XP, but keep getting a notice that I don't have permission. I'm in as the Administrator, what more do I need to do?

    Thanks!
      My ComputerSystem Spec

  2.    03 Apr 2016 #2

    Sorry, I figured it out. I downloaded and installed the "take ownership" registry hack and it worked. :)
      My ComputerSystem Spec


  3. Posts : 665
    Windows 10 1709 Pro x64 (Fall Creators Update)
       03 Apr 2016 #3

    Glad you figured it out!
      My ComputersSystem Spec

  4.    03 Apr 2016 #4

    So is the permissions thing a bug, or just MS trying to keep people out of the Windows files?
      My ComputerSystem Spec


  5. Posts : 665
    Windows 10 1709 Pro x64 (Fall Creators Update)
       03 Apr 2016 #5

    Probably (most likely) to keep people from messing up important files. :)
      My ComputersSystem Spec


 

Related Threads
Hello, I try to completely delete a folder from C:\Program Files (x86), after I uninstalled the program it contained, but I get this message: "You require permission from administrators to make changes to this folder" But I am the administrator,...
I do not have permission???? in General Support
I created a new user profile in windows 10 with administrator permission. Now when I try to access a file on drive f, I am denied permission to even open the folder. l hate windows permission, since I am the only one that has access to my...
File Permission in General Support
I am running Office 2007, on W10. I have just added to a document, clicked to exit, confirmed save changes, then got this box. How do I get rid of it? Thank You 43529
Administrator and still need permission? in User Accounts and Family Safety
I'm utterly confused about the permissions needed. I am the sole user on my pc. Under accounts, is myself only as Admin and password protected...(that's another issue)... I copied a folder from ThisPC/C/Games/Folder and tried to paste it in my E:/...
Permission Issues in General Support
Windows 10 seems to have developed an issue for me that is causing UAC-like prompts suggesting that I need Administrator permission. I should probably mention that I am actually using the real Administrator account (this was an upgrade installation...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:26.
Find Us