Windows 10: CPU Usage at solid 100% and brightness issue

Page 2 of 3 FirstFirst 123 LastLast
  1.    10 Apr 2016 #11

    Sorry to not respond for about a week but I never got a chance to look at everything but this morning I noticed this on the lock screen. It was never there before.

    I don't know if you can see it but it is the brightness icon with an exclamation mark on it.
    Click image for larger version. 

Name:	20160409_202430226_iOS.jpg 
Views:	3 
Size:	1.75 MB 
ID:	74193
      My ComputerSystem Spec


  2. Posts : 11,223
    W10Prox64
       10 Apr 2016 #12

    Please have a look in Device Manager and identify (and post here) what your graphics is (i.e. Intel HD 4000?). Try highlighting it, right-click and select update drive>search automatically for updated driver software.
      My ComputerSystem Spec

  3.    10 Apr 2016 #13

    simrick said: View Post
    Please have a look in Device Manager and identify (and post here) what your graphics is (i.e. Intel HD 4000?). Try highlighting it, right-click and select update drive>search automatically for updated driver software.
    I've already tried that. They are up to date.
      My ComputerSystem Spec


  4. Posts : 11,223
    W10Prox64
       10 Apr 2016 #14

    ZeldaYoshi said: View Post
    I've already tried that. They are up to date.
    Okay, but what is it? It's not in your system specs.
      My ComputerSystem Spec

  5.    10 Apr 2016 #15

    simrick said: View Post
    Okay, but what is it? It's not in your system specs.
    Not sure but I'm about E-mail Microsoft and see if they have a solution. I posted in the Microsoft community about it but no one ever responded to it. But I'll post back if they have a solution or not. Thanks everyone for helping me.
      My ComputerSystem Spec


  6. Posts : 11,223
    W10Prox64
       10 Apr 2016 #16

    In Device Manager, click the down arrow at Display adapters, and tell us what is listed for your graphics.

    Click image for larger version. 

Name:	device-manager02.PNG 
Views:	24 
Size:	26.0 KB 
ID:	74211
      My ComputerSystem Spec

  7.    10 Apr 2016 #17

    simrick said: View Post
    Hi.
    Did the system come with W10 or was it upgraded from W7/W8?
    Just a few suggestions here:
    - uninstall Kaspersky and use Defender for now.
    - uninstall any unnecessary Dell bloatware
    - turn off fast startup
    - run Malwarebytes Antimalware Free to make sure it's virus free
    - open Task Manager, go to the Details tab, right click on the column headings and choose Select Columns: check I/O reads, I/O writes and I/O other. Sort by each column and have a look at what's listed as highest. Google the name to identify.
    - use Process Explorer to further identify the problem(s)
    - perform a clean boot, and see if the issue resolves. If so, add things back in 2 or 3 at a time, to identify the culprit.


    Attachment 72627




    Attachment 72628

    Hope that helps.
    Hi simrick I love reading these post. On the subject on Dell bloatware. What do you

    Suggest on un-stall??? What to unstall.
    Don't mean to
    thread hijack
    Last edited by Alphamale; 10 Apr 2016 at 22:27.
      My ComputerSystem Spec


  8. Posts : 11,223
    W10Prox64
       10 Apr 2016 #18

    Alphamale said: View Post
    Hi simrick I love reading these post. On the subject on Dell bloatware. What do

    Suggest on un-stall??? What to unstall.
    Don't mean to
    thread hijack
    Off the top of my head, I would say Dell Backup and Recovery is useless on an upgraded system, wouldn't you?
      My ComputerSystem Spec

  9.    10 Apr 2016 #19

    Cyberlink suite 1.34gb
    That's the only thing unstalled. Everything else is ok.

    haha!!!
    Last edited by Alphamale; 11 Apr 2016 at 09:43.
      My ComputerSystem Spec

  10.    19 Apr 2016 #20

    I never got a response back from Microsoft but the CPU usage is fixed now, I did a clean install of Windows 10 to see if that would fix everything. The brightness button that was grayed out wasn't grayed out anymore but when I clicked it to change the brightness the percentage would change but the screen would not go dim. And eventually the button was grayed out again. The display driver is Intel(R) HD Graphics. Tried updating it but it's already up to date. It might be an issue with Dell.
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
Solved Windows 10 -- high CPU usage is a real issue in Performance & Maintenance
Yesterday, I upgraded from Win 7 pro x64 to Win 10 pro x64. I have a "clean machine" without any traces of viruses or malware. My Win 7 PC ran flawlessly. My Win 7 PC used little or no CPU when it was not running programs. The new Win 10...
so like the title says i have been using Brinks method to reset Data Usage by deleting the SRU folder contents , now somehow the SRU folder decided to stop rebuilding data , so i would like of all who has any sort of knowledge about this topic to...
Hi guys. Recently i upgrade my laptop to windows 10, and also update my graphic drivers, but now the battery icon in notification area is not visible and i can't change the brightness of my screen too. it seems that the graphic driver installed...
Solved Streamed Video is Solid Green in Software and Apps
Except for Netflix running in Firefox, all attempts to display streamed video shows a solid green video area. I have two video adapters, ATI Radeon HD4600 and NVIDEA GeForce GT 610. Four displays Dell s2409w (Primary display for watching video),...
High RAM usage, and another issue in Performance & Maintenance
So computer is feeling kinda laggy, decided to see what the cpu/memory usage was, I have 8GB of RAM (2x 4gb sticks) and it shows I'm at 77%, the highest usage is Firefox showing 36.5% mem usage, but if I change that value to 'value', it shows 534.6...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:52.
Find Us