Page 5 of 6 FirstFirst ... 3456 LastLast
  1.    17 Apr 2016 #41
    Join Date : Apr 2016
    Posts : 11
    Windows 10 Pro

    Quote Originally Posted by dalchina View Post
    Ok, how have you checked your drivers are up to date? If you've just done a normal Windows check, then you're using the MS database or whatever they use.

    Suggest you try other means as an experiment, with due precautions, noting that Windows will quite quickly replace drivers different to said database, looking for MBO drivers in particular.

    E.g. a scan with Drivermax
    (Normally we steer clear of these things, but carefully used they can be helpful. It has found me two drivers - for a USB device and one for my old laptop Windows didn't find for Win 10 and no chance on manufacturer's site).
    I normally use a combination of Windows check and Driver Booster to make sure I'm good.

    Drivermax found a network driver update. I installed it, and no change regarding usbport.sys. Everything else is up to date.

    I'm not sure what else to try at this point.
      My ComputerSystem Spec
  2.    17 Apr 2016 #42
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,108
    Win 10 Pro (1703)

    Hi, this may give some new ideas specific to your MBO or similar:
    Sovrn Container
      My ComputerSystem Spec
  3.    17 Apr 2016 #43
    Join Date : Apr 2016
    Posts : 11
    Windows 10 Pro

    Quote Originally Posted by dalchina View Post
    Hi, this may give some new ideas specific to your MBO or similar:
    Sovrn Container
    For anyone else reading this thread, there's definitely some good advice in there that's well worth checking out. I've unfortunately already been through all of what's suggested in that thread. The usbport.sys issue persists.
      My ComputerSystem Spec
  4.    17 Apr 2016 #44
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,108
    Win 10 Pro (1703)

    Have you tried reverting to older drivers?
      My ComputerSystem Spec
  5.    17 Apr 2016 #45
    Join Date : Apr 2016
    Posts : 11
    Windows 10 Pro

    Quote Originally Posted by dalchina View Post
    Have you tried reverting to older drivers?
    No, that's something that I haven't tried. How should I go about getting older USB controller drivers? And then the obvious questions are which older USB controller drivers should I use, and are there examples of people on Windows 10 having success at eliminating the usbport.sys issue by doing this?
      My ComputerSystem Spec
  6.    17 Apr 2016 #46
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,108
    Win 10 Pro (1703)

    In some cases yes. As to the source, I'd have to leave that up to you. E.g. Win 8 compatible drivers for your board? It's rather easier to do that for laptops, I guess.

    An example (which doesn't apply to you) is to use an older WLAN driver.
    The usual case is for the PC to be ok on Win 8, or 7, then exhibit latency problems when upgraded to Win 10. With a new set of drivers of course.
      My ComputerSystem Spec
  7.    17 Apr 2016 #47
    Join Date : Apr 2016
    Posts : 5
    Windows 10

    Quote Originally Posted by everyth1ng View Post
    I'm actually having issues with usbport.sys myself, but I don't have Bitdefender installed. I tried disabling Windows Defender and Windows Firewall, and neither change had any effect on ISR count or DPC count in LatencyMon. Can you guys please confirm that you're not getting any high numbers for usbport.sys in LatencyMon? Thanks.
    Hi,

    I just installed LatencyMon to check if Bitdefender really is the culprit. With activated Firewall LatencyMon tells me having problems, without everything is fine. I ran LatencyMon for 10 minutes in each case doing nearly the same stuff in the background. Hopefully this helps. I can get you screenshots if needed.
      My ComputerSystem Spec
  8.    17 Apr 2016 #48
    Join Date : Apr 2016
    Posts : 11
    Windows 10 Pro

    Quote Originally Posted by cRuEllY View Post
    Hi,

    I just installed LatencyMon to check if Bitdefender really is the culprit. With activated Firewall LatencyMon tells me having problems, without everything is fine. I ran LatencyMon for 10 minutes in each case doing nearly the same stuff in the background. Hopefully this helps. I can get you screenshots if needed.
    I appreciate the reply. If you wouldn't mind, I'd like to see a screenshot of the drivers tab of LatencyMon to see exactly what usbport.sys is doing with your Firewall disabled, as "everything is fine" is a bit ambiguous. Thanks a lot.
      My ComputerSystem Spec
  9.    18 Apr 2016 #49
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,108
    Win 10 Pro (1703)

    @everyth1ng
    By the way, one (albeit longwinded way) to get a set of older drivers would be:
    a. image your current system
    b. install Win 7/8 - whichever worked before
    c. Back up the drivers
    d. Restore your image
    e. Try using selected older drivers
      My ComputerSystem Spec
  10.    18 Apr 2016 #50
    Join Date : Apr 2016
    Posts : 11
    Windows 10 Pro

    Quote Originally Posted by dalchina View Post
    @everyth1ng
    By the way, one (albeit longwinded way) to get a set of older drivers would be:
    a. image your current system
    b. install Win 7/8 - whichever worked before
    c. Back up the drivers
    d. Restore your image
    e. Try using selected older drivers
    I'm not sure if I'm up for all of that at the moment, but I'll keep it in mind.
      My ComputerSystem Spec

 
Page 5 of 6 FirstFirst ... 3456 LastLast


Similar Threads
Thread Forum
Solved Is this normal? System and compressed memory process ALWAYS at 20% cpu
I recently did a clean install of win10 on my laptop. Ever since then the process called "System memory and compressed memory" has been running at around 15-25% cpu load constantly. It never stops, even when letting the computer idle for hours. The...
Performance & Maintenance
System and Compressed Memory Process Uses High CPU, Low Memory
Several problems are happening. I don’t know if the extent to which they are related but here they are: Earlier today, I attempted, but failed, to install the latest update for the AMD Catalyst Control Center (CCC). In one place, a message...
Performance & Maintenance
What is System and compressed memory ?
Why it's taking 380MB of my memory ? Does it important or there is a way to disable it ?
General Support
System and Compressed Memory
Is there any way to stop the "system and compressed memory" from happening? I am so annoyed by it's constant 90% Memory usage! I used to have only 8 GB of RAM and it would use 7GB out of the whole 8GB. I recently upgraded to 16GB and everything was...
Performance & Maintenance
HELP - System and compressed memory constantly at 35% CPU
Hi, I an=m having an issue with System and compressed memory constantly using at 35% CPU, resulting in the fans on my laptop running all the time and being very noisy. I have read: Solved Is this normal? System and compressed memory...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Š Designer Media Ltd
All times are GMT -5. The time now is 18:20.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums