Windows 10: Problem with compressed memory process

Page 2 of 6 FirstFirst 1234 ... LastLast
  1.    03 Apr 2016 #11

    More attached here:System and compressed memory- solutions.doc

    You could also post screenshots of your task manager highest CPU use and highest disk use topmost
      My ComputerSystem Spec


  2. Posts : 14
    Windows 10 Home (x64) Version 1511 (build 10586.494)
    Thread Starter
       03 Apr 2016 #12

    Hi

    Thanks for your response which I really appreciate as it clearly took some time and effort

    I have read the threads here and on other forums and this seems to a widespread issue and I have no tried at least 8 different fixes

    I have tried every solution and some work for a while but the problem always returns and unfortunately I cannot attach screenshots as when this issue presents itself my PC is turned into a very large paperweight with no function until it stops doing whatever it is doing. I cant even get the mouse to work let alone use the snipping tool because the problem is now getting worse earlier this evening my CPU was at 85 % and all I had open was firefox with 2 tabs and all this because I want to open a new browser tab

    I have read threads on the microsoft site which are ridiculous asking for download of this tool and that tool and sending this log and that log

    I am not an idiot but neither am I a software engineer I just want my OS to work like it used to until MS clearly messed it up

    I am a Windows fan right back to 3.1 but not all the iteratiuons. I was really liking Windows 10 but this is as I said an issue caused by them so they should fix it

    This post is in NO way aimed at you but maybe if anyone from Microsoft checks these threads out they get a sense of how frustrated a lot of their customers are

    Regards and thanks again for your help

    Craig
      My ComputerSystem Spec

  3.    03 Apr 2016 #13

    Hi, if you wish to get MS's attention, try
    Windows key + ? ( feedback)
    or posting on an MS site such as
    Technet forums

    Most people here volunteer their time.

    You could always take a photo of your screen.

    Specifically, what is your CPU use
    - after a clean boot
    - in Safe Mode
      My ComputerSystem Spec


  4. Posts : 1,750
    Windows 10 x86 14383 Insider Pro and Core 10240
       04 Apr 2016 #14

    If system interrupts are high, suspect a hardware/driver problem.

    If you run Device Manager (right-click and select Device Manager), and any device has a yellow warning icon overlay, then that device is not working properly and is suspect that the driver has problems and may be using up CPU cycles to try and run the device, and failing.

    With a Task Manager window open at the same time as DM so that you can see the high CPU and system interrupt use, select the right-click menu of the suspect device, and disable it.

    If the CPU use, and system interrupts drop to a lower level, you have discovered a hardware conflict or driver problem.

    Without further information from you it is hard to know how best to proceed.

    If you don't feel comfortable about disabling a device, because it may be essential to using the operating system, have a look at msinfo32 hardware resources and conflicts/sharing, and see if the problem device is sharing or conflicting on an IRQ, and if that device can be disabled in DM instead.
      My ComputersSystem Spec

  5.    05 Apr 2016 #15

    Hi,

    Uninstall the latest Nvidia drivers. That will mean your system will use the ones packaged with Win10. That solved it for me, but I am trying to find out what is the latest version I can download from nVidia which does not have the problem.

    For me, I have a GTX 570 card which was working just fine with Win10. Games ran smoothly, as did everything else. I was playing around in the Device Manager and saw that my monitors were both set to "Generic PnP Device". Since I wanted to see the actual model number there, I started messing around. First thing I did was upgrade to latest and greatest Mar 28 2016 Nvidia GeForce drivers. As soon as I launch a game, it was laggy as could be. FPS went from 2 to 184 back to 2, then to 99, then 1, etc. Unplayable. I spent all afternoon trying to google it, doing this, that, etc. I could see that "System and Compressed memory" was eating up 40% CPU or more, even more than the game I was trying to run (Far Cry 3). Finally I uninstalled the Nvidia drivers, and now the lag is gone. FC3 is back to 60 FPS.

    My goal now is to find the latest version of the Nvidia GeForce drivers that I can install from their site. The added extras are useful, using the default Win10 drivers is fine for now but not my long-term solution. I found another forum post which stated they thought this problem was introduced in Nov 2015 with the "Tomb Raider-ready drivers, so I'll try some from Oct 2015.
      My ComputerSystem Spec


  6. Posts : 5,151
    Windows 10 Pro X64 15063.483
       05 Apr 2016 #16

    What I don't understand is why Nvidia hasn't fixed the problems they have with Windows 10. There are an awful lot of problems reported in these fora that are directly attributed to Nvidia drivers, especially the new ones.
      My ComputersSystem Spec

  7.    06 Apr 2016 #17

    I no longer have this issue with the 358.87 drivers dated Nov 4 2015. If you want to give them a try, you can find them in Nvidia's archive and beta download page : Beta and Archive Drivers | NVIDIA
      My ComputerSystem Spec


  8. Posts : 14
    Windows 10 Home (x64) Version 1511 (build 10586.494)
    Thread Starter
       08 Apr 2016 #18

    Hi

    Thanks again for all the help

    I have attached a photo of my task manager. The only thing running at this time is firefox with one open tab plus bitdefender

    This happens after safe boot and clean boot

    I have no conflicts in device manager no yellow triangles and have tried 3 different free apps that tell me all my drivers are up to date

    I have also ran msinfo and there are no problem devices or forced hardware but under conflicts/sharing i have this


    Memory Address 0xF0000000-0xF0003FFF Realtek PCIe GBE Family Controller
    Memory Address 0xF0000000-0xF0003FFF PCI-to-PCI Bridge

    I/O Port 0x00000000-0x0000001F Direct memory access controller
    I/O Port 0x00000000-0x0000001F PCI Express Root Complex

    I/O Port 0x00000070-0x00000070 Motherboard resources
    I/O Port 0x00000070-0x00000070 System CMOS/real time clock

    I/O Port 0x00000065-0x00000065 Motherboard resources
    I/O Port 0x00000065-0x00000065 Motherboard resources

    I/O Port 0x000004D0-0x000004D1 Programmable interrupt controller
    I/O Port 0x000004D0-0x000004D1 Motherboard resources

    I/O Port 0x0000E000-0x0000E0FF Realtek PCIe GBE Family Controller
    I/O Port 0x0000E000-0x0000E0FF PCI-to-PCI Bridge

    Memory Address 0xFF000000-0xFFFFFFFF Motherboard resources
    Memory Address 0xFF000000-0xFFFFFFFF Legacy device

    IRQ 16 Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C26
    IRQ 16 Intel(R) Management Engine Interface
    IRQ 16 High Definition Audio Controller
    IRQ 16 Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C2D

    I/O Port 0x00000080-0x00000080 Motherboard resources
    I/O Port 0x00000080-0x00000080 Motherboard resources

    Memory Address 0xDFA00000-0xDFA00FFF Motherboard resources
    Memory Address 0xDFA00000-0xDFA00FFF PCI Express Root Complex

    I/O Port 0x0000FFFF-0x0000FFFF Motherboard resources
    I/O Port 0x0000FFFF-0x0000FFFF Motherboard resources


    As for Nvidia drivers sorry for appearing stupid but im not sure I have any ?? or if I have I cant find where to uninstall them ? I have onboard graphics as far as I know on my intel chipset

    Regards

    Craig
    Attached Thumbnails Attached Thumbnails IMAG0262.jpg  
    Last edited by gooner1959; 08 Apr 2016 at 20:34.
      My ComputerSystem Spec

  9.    09 Apr 2016 #19

    Hi, you might try these ideas as an experiment (from a quick search):
    http://answers.microsoft.com/en-us/w...6373607?auth=1

    - disable audio enhancements (I've noted Cortana/microphone setup objected to these on mine)

    1st post here may be of interest - note ref. to kernrate utility
    System interrupts and High CPU usage

    This one reminds me of Latencymon (another interesting utility that someone posting here found helpful in diagnosing System and Compressed Memory problems)
    System Interrupts CPU (high DPC and Interrupt usage)

    http://www.resplendence.com/latencymon
      My ComputerSystem Spec


  10. Posts : 1,750
    Windows 10 x86 14383 Insider Pro and Core 10240
       09 Apr 2016 #20

    Right-click and then open Device manager and post a screenshot - particularly the devices that are in the IRQ 16 cluster:

    IRQ 16 Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C26
    IRQ 16 Intel(R) Management Engine Interface
    IRQ 16 High Definition Audio Controller
    IRQ 16 Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C2D

    Are any of these already disabled?

    In Device manager, I would have bet (some of) these items have yellow warnings - but no.

    With Task manager or resource monitor open to CPU use graph, disable these devices one by one, waiting for 30-odd seconds or more for each if you begin to see the CPU rate dropping off, and see what happens. For each disabling check the system Interrupts value. Screenshots would be nice.

    What is the graphics driver? Intel or Microsoft Basic Graphics? It should have a memory address range, surely?
      My ComputersSystem Spec


 
Page 2 of 6 FirstFirst 1234 ... LastLast

Related Threads
I recently did a clean install of win10 on my laptop. Ever since then the process called "System memory and compressed memory" has been running at around 15-25% cpu load constantly. It never stops, even when letting the computer idle for hours. The...
Several problems are happening. I don’t know if the extent to which they are related but here they are: Earlier today, I attempted, but failed, to install the latest update for the AMD Catalyst Control Center (CCC). In one place, a message...
Why it's taking 380MB of my memory ? Does it important or there is a way to disable it ?
System and Compressed Memory in Performance & Maintenance
Is there any way to stop the "system and compressed memory" from happening? I am so annoyed by it's constant 90% Memory usage! I used to have only 8 GB of RAM and it would use 7GB out of the whole 8GB. I recently upgraded to 16GB and everything was...
Hi, I an=m having an issue with System and compressed memory constantly using at 35% CPU, resulting in the fans on my laptop running all the time and being very noisy. I have read: Solved Is this normal? System and compressed memory...

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:06.
Find Us