100% CPU - Brand New Machine


  1. Posts : 15
    Windows 10
       #1

    100% CPU - Brand New Machine


    Hi,

    I am trying to upgrade a number of machines to Windows 10 Pro. Latest one is a new laptop - fresh install and after it has been running a while it comes up at 100 CPU and it is something to do with Service host local system. This is not the only machine to be affected by this and what I have done to fix this is disable the windows update service.....any other ideas as this is driving me nuts......

    Thanks,
      My Computer

  2. pete1208's Avatar
    Posts : 48
    Win 10
       #2

    Use resource monitor to find the program that's the trouble. Give the system some time after an upgrade, it has to run alot of optimizations (.NET, disk, etc...) in the background. Once your set, don't forget to run disk cleanup, do admin option, and remove the old copy of windows to free a ton of disk space.

    If the c:\windows.old remains afterwards, you have an old driver, app that needs to be uninstalled / reinstalled. Log me in hamachi has this problem.
      My Computer


  3. Posts : 15
    Windows 10
    Thread Starter
       #3

    it was a fresh install...but I am trying to sort via resource manager looks like svchost.exe (netsvcs) is the one pushing 74% followed by system at 12
      My Computer


  4. Posts : 15
    Windows 10
    Thread Starter
       #4

    I am sure this is windows update related. had this on another machine and stopped the service and the user has been happy since.
      My Computer

  5. pete1208's Avatar
    Posts : 48
    Win 10
       #5

    MS has a tendency to re-set the network stack after windows update. Sounds like you have a network / internet accessing app (that self updates) that needs to be uninstalled and reinstalled. NVidia has this problem.

    Have you installed any apps?
      My Computer


  6. Posts : 15
    Windows 10
    Thread Starter
       #6

    The machine is a elite book 840 (HP) and we have others that are fine.

    It only has Office and ESET and Malwarebytes on it
      My Computer

  7. b1rd's Avatar
    Posts : 299
    Win-10 Pro x64
       #7

    Hi markiejd,

    It only has Office and ESET and Malwarebytes on it
    Wondering about Office. Is it the same Bit (32 / 64) as your operating system?

    b1rd
      My Computer


  8. Posts : 15
    Windows 10
    Thread Starter
       #8

    no all run on 32 bit office but most of the machine's are 64 bit.....don't think it is this

    just seams some machines on windows 10 are ok but some just play up.
      My Computer

  9. b1rd's Avatar
    Posts : 299
    Win-10 Pro x64
       #9

    no all run on 32 bit office but most of the machine's are 64 bit.
    It was a shot in the dark. There was another recent post that seem to identify the wrong version an Office suite as the reason.

    b1rd
      My Computer


  10. Posts : 15
    Windows 10
    Thread Starter
       #10

    no appreciate the comments you never know. in this case all of the office are 32 bit on 64 bit OS
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:40.
Find Us




Windows 10 Forums