1.    25 Feb 2016 #1
    Join Date : Sep 2014
    Posts : 85
    Win 10 Pro

    Slow Web Page Loading.


    Hi all
    Normally when i use the net all is fine. Noticed today when i run a video convertor programme in the background the loading of web pages is extremely slow. Stop Freemake video convertor and page loading is normal speed. I assumed it was memory, did memtest and no errors found. CPU monitor sits on 100%. Had similar problem with Villisoft last week. Time for a new CPU methinks but having said that would 100% cpu usage slow down webpage loading to that degree. Thanks
      My ComputerSystem Spec
  2.    25 Feb 2016 #2
    Join Date : Jul 2015
    Posts : 903
    Windows 10 Home x64

    It could be some memory leak due to some driver(s). Do you have everything up to date?
      My ComputerSystem Spec
  3.    25 Feb 2016 #3
    Join Date : Nov 2015
    Posts : 144
    W10

    Freemake conversion might take about 100% cpu activity for a long time. Of course, other processes slow down. In my case, during conversion cpu temperature ran too high. I had to slow down cpu performance during conversion. Take a cup of coffee during conversion.
      My ComputerSystem Spec
  4.    25 Feb 2016 #4
    Join Date : May 2015
    Central IL
    Posts : 4,361
    Mac OS Sierra

    Any program that is CPU intense, will cause issues.
      My ComputerSystem Spec
  5.    26 Feb 2016 #5
    Join Date : Sep 2014
    Posts : 85
    Win 10 Pro
    Thread Starter

    Thanks for the responses. This problem never happened when i was running 8.1, in actual fact i had zero probs with 8.1. I am thinking about reverting back to it. It is a shame as 10 is brilliant other than this little bugbear. Again thanks.
      My ComputerSystem Spec
  6.    26 Feb 2016 #6
    Join Date : May 2015
    Central IL
    Posts : 4,361
    Mac OS Sierra

    Thrn the software you are using, has not been updated for 10, is why it is CPU intense.

    Download updated software for what you are using.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Edge + Flash enabled = This page is having a problem loading
Hello everybody, I am experiencing a weird issue in Edge with Flash enabled. If I try to load any page that has Flash content, Edge tries to reload the page twice and afterwards it gives me the following error message: For example this...
Browsers and Email
Solved Slow boot time on SSD and slow Desktop icons loading
Hi all, I'm using an Intel SSD 240GB 520 series. Always loading very fast, i.e., about 8 seconds from cold boot. Since windows 10 is installed, boot time is about 20 seconds and desktop icons take some time to refresh and load their images. ...
Performance & Maintenance
Slow loading desktop and freezing issues
So for the past month I been having issues with logging in my computer. It would load my desktop slowly or freeze if I leave it the I see the mouse with the loading icon and it will load for an hour. I try restarting multi times. I also went into...
General Support
Page loading seems to be getting worse on all platforms...
Hi All, Is this just me or is this getting to be a real PITA? Over the past two years (I've been using the web for a many years) I've been noticing increasing difficulty in getting pages to load quickly and without lockups/hangs. This is...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:34.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums