Page 2 of 2 FirstFirst 12
  1.    03 Mar 2016 #11
    Join Date : Feb 2016
    Posts : 7
    Windows 10 Pro

    I would test with antivirus disabled. My results were pretty clear.
      My ComputerSystem Spec
  2.    03 Mar 2016 #12
    Join Date : Aug 2015
    Posts : 35
    Windows 10 Pro
    Thread Starter

    I tried disabling Avast! and indeed the logon process seemed to be very fast. Still a bit hard to know for sure though since I don't see this problem on every logon but only from time to time.

    Anyway I posted a question about this over in Avast! forums so let's see what happens and if someone else running Avast! has experienced the same issue.
      My ComputerSystem Spec
  3.    03 Mar 2016 #13
    Join Date : Feb 2016
    Posts : 7
    Windows 10 Pro

    The other thing to bear in mind is that your anti-virus need only be off between shutdown and restart. If you turn it back on after restart you should not have any email or web browsing risk.
      My ComputerSystem Spec
  4.    03 Mar 2016 #14
    Join Date : Aug 2015
    Posts : 35
    Windows 10 Pro
    Thread Starter

    That is actually a good idea because there is an option to disable Avast! until next reboot. Not sure though if that will start Avast! prior or post boot. Otherwise I can of course choose the disable permanently option and hope I'll remember to enable it again after logon.

    Or...otherwise I guess it could just learn to live with the problem. Not really a big problem considering I normally boot my computer once a day.

    Edited to add I got a response over in the Avast! forum where someone told me a possible reason this happens with Avast! enabled is Avast! always checks for updated virus patterns etc at logon and that makes sense.
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved Slow boot time on SSD and slow Desktop icons loading
Hi all, I'm using an Intel SSD 240GB 520 series. Always loading very fast, i.e., about 8 seconds from cold boot. Since windows 10 is installed, boot time is about 20 seconds and desktop icons take some time to refresh and load their images. ...
Performance & Maintenance
Slow logon
My Win 10 installation boots fine and fast, but once I've entered my password it sits there for another 10 seconds - longer than the boot - before the desktop arrives, which is really annoying. Is that the way it is, or is there anything I could...
Performance & Maintenance
Very Slow Boot and High Disk Usage After Logon After a Clean Install
Hi everyone. I was having long boot time issues with windows 7. It was taking more than 5-6 mins for my pc to become responsive on desktop. Then I upgraded windows 10 today , issue still persisted. After that , I tried clean installing the 10. I...
General Support
Logon screen?????
i haven't seen anything here about the logon screen, but my logon screen is horrible. it is the most buggy thing about win 10 for me, and it crashes almost all the time. i get a flashing screen, and the credentials to logon are hard to get it to...
General Support
Solved Bypass logon?
OK, so I have installed Win10 (9926) from the ISO image, and managed to customise it a bit, but there are still some annoyances, like... ...having to log on every time Win10 starts up. I have persuaded it not to ask after waking up from sleep,...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:31.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums