Windows 10: High CPU usage - System and Compressed Memory Solved

Page 3 of 4 FirstFirst 1234 LastLast
  1.    14 Mar 2016 #21

    dnievdw said: View Post
    This is a on going problem. I have reported this issue to Facebook, Chrome/Google and now here. All details are the same. I will notice my CPU fan speed going up and stuff start lagging, and when checking Task Manager System Compressed Memory is running at 29 - 30 % CPU. Closing Chrome and opening again is a temporary but annoying solution. I report this here, as it only started in Windows 10.
    It's not necessary to restart Chrome. Closing all the tabs with Facebook and waiting a couple of seconds should temporarily solve the issue. Anyway disabling hardware acceleration is a permanent workaround (it lasts as long as it's disabled).
      My ComputerSystem Spec


  2. Posts : 5
    Windows 10 586
       14 Mar 2016 #22

    brands2131 said: View Post
    Wow, i think i can confirm that disabling acceleration will fix the problem but might have to do some more testing. My system was using a GTX560 2GB card. I believe my cheap laptop which used integrated graphics did not have this problem. Also how did you get the utilization graph for the gpu?
    I have a GTX560 1GB card. Have you tried disabling and reenabling the display driver in Device Manager? For me this fixes it, at least until the next sleep/suspend.

    Also, using Process Explorer, can you check the name of the thread which is maxing the CPU?

    Thanks

    Chris
      My ComputerSystem Spec

  3.    14 Mar 2016 #23

    Maybe this will work for you


    I was having the same trouble with "system and compressed memory" using up lots of memory. I've been trying to troubleshoot it for a few months. Tonight I did the sfc /scannow command, it found a few problems and fixed them. After rebooting and working for a few hours, it's only using .1MB of memory. I've opened and used lots of different programs (including browsers, video editing software, etc.) and it's still sitting there at .1MB of memory in the task manager.

    Not sure if this was just a quirk on my system or if it will work for others.
      My ComputerSystem Spec


  4. Posts : 26
    Microsoft Windows 10 Pro 64 bits 10586 Multiprocessor Free
    Thread Starter
       19 Mar 2016 #24

    Hello, thanks you all. I disabled the video decode and everything returned to normal, i hope this is just a temporary fix.


    Here some screenshot with the #disable-accelerated-video-decode ON and OFF
    Imgur: The most awesome images on the Internet
    I'll let the thread open for more 1 day before i close.

    I'm sorry for my bad english, when my gf wake up i'll ask for she try translate it better
      My ComputerSystem Spec


  5. Posts : 5
    Windows 10 586
       19 Mar 2016 #25

    Meephz said: View Post
    Here some screenshot with the #disable-accelerated-video-decode ON and OFF
    Imgur: The most awesome images on the Internet
    It's the same dxgmm2.sys thread which is maxing out a core on one of my processors too. I think the problem is NVidia display driver related. It's probably worth trying older drivers (pre the Tomb Raider game ready driver) to see if the problem persists.
      My ComputerSystem Spec


  6. Posts : 26
    Microsoft Windows 10 Pro 64 bits 10586 Multiprocessor Free
    Thread Starter
       19 Mar 2016 #26

    x1ife said: View Post
    It's the same dxgmm2.sys thread which is maxing out a core on one of my processors too. I think the problem is NVidia display driver related. It's probably worth trying older drivers (pre the Tomb Raider game ready driver) to see if the problem persists.
    I'm downloading the new driver now, i'll download an older driver and see if the problem happens.
      My ComputerSystem Spec


  7. Posts : 26
    Microsoft Windows 10 Pro 64 bits 10586 Multiprocessor Free
    Thread Starter
       19 Mar 2016 #27

    Well, i downloaded the two drivers here, installed the newest and tested for some time and there was no longer the problem.
    I recommend a clean instalation of the new driver, you can use DDU in safe mode for do it > https://forums.geforce.com/default/t...d-02-17-2016-/

    I'm using the driver 364.51 and all is fine.

    Again, sorry for my poor english
      My ComputerSystem Spec

  8.    19 Mar 2016 #28

    If you want to keep these drivers you'll have to protect them from Uncle MS.
    Windows Updates - Hide or Show in Windows 10 - Windows 10 Forums
    (Your English is fine )
      My ComputerSystem Spec

  9.    29 Mar 2016 #29

    Solved


    hi, i had the same problem, high usage of the System and compressed memory and system interrupts.

    Its solved now.

    Just disable the desktop notification in Chrome

    Click image for larger version. 

Name:	fb.png 
Views:	16 
Size:	32.6 KB 
ID:	72129

    Now my W10 runs perfectly! With the FB tab still active.!
      My ComputerSystem Spec

  10.    31 Mar 2016 #30

    eddielee said: View Post
    hi, i had the same problem, high usage of the System and compressed memory and system interrupts.

    Its solved now.

    Just disable the desktop notification in Chrome

    Click image for larger version. 

Name:	fb.png 
Views:	16 
Size:	32.6 KB 
ID:	72129

    Now my W10 runs perfectly! With the FB tab still active.!
    Thank you. Would like to tell you that this also worked for me, so far!
      My ComputerSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast

Related Threads
System and Compressed Memory in Performance & Maintenance
Is there any way to stop the "system and compressed memory" from happening? I am so annoyed by it's constant 90% Memory usage! I used to have only 8 GB of RAM and it would use 7GB out of the whole 8GB. I recently upgraded to 16GB and everything was...
Hi, I an=m having an issue with System and compressed memory constantly using at 35% CPU, resulting in the fans on my laptop running all the time and being very noisy. I have read: Solved Is this normal? System and compressed memory...
Hello, I'm running a 64 bit Windows 10 laptop. On idle, the System process is showing a high memory usage of more than 150 MB, usually more than 200 MB. Using poolmon the pooltag SpDN showed up with a memory leak. It leads to the Intel Matrix...
https://gyazo.com/dbdebf2baff6bb7c6ba8a7a22b529cdb.png System is hogging my memory, how do I fix this? It makes other program slows down. Any help would be great!
Very high memory usage by "system" in Performance & Maintenance
Hi all. Im having an issue with my "System" Screenshot by Lightshot This is after 30-60min of having the computer running. Late last night it was at almost 6GB!! wtf is going on? i had Killer Networking - Home those drivers for me e2200...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:56.
Find Us