Windows 10: windows 10 ISO file Solved

Page 3 of 3 FirstFirst 123
  1.    19 Feb 2016 #21

    siddharth2cool said: View Post
    I have downloaded the file and moved it to desktop but do I need to move it to This pc to mount it? because it doesn't shows any option to mount.
    Thanks for your time!
    The ISO file does not need to be moved to This PC. When you mount it, a new drive letter will appear in "This PC". My guess that the Cyberlink Power to Go software probably made itself as the default app to burn ISO files and is overriding the mount option as the default - or the issues that you are trying to fix with Windows 10 is interfering with the mount option.

    I would suggest to siddharth2cool that you burn a DVD from the ISO file using Cyberlink Power to Go. That would probably be the least complicated method for you at this point.
      My ComputerSystem Spec

  2.    19 Feb 2016 #22

    OldMike65 said: View Post
    Yup I agree with everything you just said.....and I thought I tried to tell him that.....but.....guess he did not get it.
    I got that but I was confused because of the mounting option and the fact that cyber link power to go was the default program itself for ISO files. I'm now currently in progress of storing the image file.
      My ComputerSystem Spec

  3.    19 Feb 2016 #23

    siddharth2cool said: View Post
    I got that but I was confused because of the mounting option and the fact that cyber link power to go was the default program itself for ISO files. I'm now currently in progress of storing the image file.
    That's great, please post back your results, good or bad. Hope everything works out.
      My ComputersSystem Spec

  4.    19 Feb 2016 #24

    OldMike65 said: View Post
    That's great, please post back your results, good or bad. Hope everything works out.
    I have finally solved my problem and thanks again.
    I have just got one more question that my system drive stays up-to 4% fragmented even if I optimise it. Since, when I had the ISO problem, this problem occurred at the same time. if you have any idea then please share.
      My ComputerSystem Spec

  5.    19 Feb 2016 #25

    siddharth2cool said: View Post
    I have finally solved my problem and thanks again.
    I have just got one more question that my system drive stays up-to 4% fragmented even if I optimise it. Since, when I had the ISO problem, this problem occurred at the same time. if you have any idea then please share.
    Need more info on your drive.....SSD or spinner ??? If SSD that is normal. If regular spinner type, 4% is VERY low, and does not affect your speed at all, I wouldn't worry about that small amount.
      My ComputersSystem Spec

  6.    20 Feb 2016 #26

    OldMike65 said: View Post
    Need more info on your drive.....SSD or spinner ??? If SSD that is normal. If regular spinner type, 4% is VERY low, and does not affect your speed at all, I wouldn't worry about that small amount.
    yeah, but what about the message that it shows sometime that "error(0x0.........)memory could not be read".
      My ComputerSystem Spec

  7.    20 Feb 2016 #27

    siddharth2cool said: View Post
    yeah, but what about the message that it shows sometime that "error(0x0.........)memory could not be read".
    That has nothing to do with a fragmented hard drive....
      My ComputersSystem Spec

  8.    20 Feb 2016 #28

    OldMike65 said: View Post
    That has nothing to do with a fragmented hard drive....
    Have you got any idea about the error?
      My ComputerSystem Spec

  9.    20 Feb 2016 #29

    siddharth2cool said: View Post
    Have you got any idea about the error?
    Sorry not a clue......you really didn't post much info on it either...
      My ComputersSystem Spec


 
Page 3 of 3 FirstFirst 123

Related Threads
Anytime I drag a file(s) in a folder window, a translucent, oversized icon follows the mouse pointer, partially obscuring up to 4 nearby items. Can this effect be disabled? I'm sure somebody at MS thought it was slick idea, but it just gives me a...
At the first after I upgraded my notebook from windows 8 to windows 10, I just realize that 1 of my 3 user account is not exist anymore (the Guest account is not there just after I upgrade it into windows 10). As I tried to make the new Guest...
Do you have any idea how to create Windows 10 autoattended file ? It is normal for system builder use. Any help would be appreciated.:):)
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:52.
Find Us