Windows 10: Maximise/Minimising windows is not working.

  1.    18 Feb 2016 #1

    Maximise/Minimising windows is not working.


    Hi all,

    I have a problem with my Win10 laptop and the best way to describe it (i think!), is that the minimise/maximising of windows is not behaving as expected.
    For example: sometimes I am unable to maximise a window properly, it seems to maximise, but not come to the front of the open windows. so if I have a browser open, and try to maximise MsWord, the word window maximises, but sits behind the browser so I then have to minimise the browser.
    ALSO sometimes even this doesn't work as for some reason a window will change its position to off the screen so the only way to maximise it (without ending the program and re-starting), is to hover over the taskbar icon, right click the needed window and hit maximise.

    I find this extremely frustrating as the simplest task (switching between windows) is a massive hassle.

    If anyone has any suggestions of possible fixes or has had the same problem please get in contact! At this point it'd be nice to know i'm not the only person with this issue!

    Cheers,
    Sam
      My ComputerSystem Spec

  2.    18 Feb 2016 #2

    Hi, background.. could you confirm if this suddenly started happening, and things were normal with Win 10, or whether it's always been true since you installed Win 10?

    If it's suddenly become a problem, what change have you made or noticed?

    Do you have a relevant restore point or disk image?

    (Everyone should use 3rd party disk imaging- it has so many advantages, letting you recover quickly from unbootable and difficult to resolve situations, as well as providing a full backup, and allowing you to replace your HDD or SSD).
      My ComputerSystem Spec

  3.    18 Feb 2016 #3

    Hi,
    It was a sudden issue that occurred around 4-5 months after I purchased the laptop and upgraded to windows 10, seemed to coincide with a windows update around a month ago, although since then I have installed a few programs for my studies including Adobe Acrobat and Endnote (citation software) but the issue was present prior to these installations.

    I don't have a restore point prior to this issue - as usual it took something to go wrong to prompt me to do the sensible thing and start creating restore points...

    I have never considered 3rd party disk imaging software, can you recommend any?

    Thanks,
    Sam
      My ComputerSystem Spec

  4.    18 Feb 2016 #4

    Hi, not a problem I'm familiar with- & I've read of many...

    1. Does this happen in a new user account? If not, it's not 3rd party program effects or Windows being 'broken' - just your account.
    If not, would you be able to move everything to the new account? Tedious, but would solve it, presumably.
    2. If it does, does it happen in Safe Mode? (eliminates most 3rd party program effects).

    Disk Imaging:
    Many here recommend Macrium Reflect (free) as most compatible with more complex disk configurations compared to some others.
    A newcomer is Veeam Endpoint Backup, which I've not used.

    Neither of these offer differential imaging, only incremental. Macrium is a bit geeky, the Veeam offering is focussed on using a backup schedule (which I'd not recommend for simple domestic situations where your external disk is not and should not be connected most of the time).

    I used Aomei Backupper for some years (free/commercial) - both incremental and differential backups, but some have found issue with some disk configurations. I found a bug in using it with Laplink PCMover Image Assistant to transfer 300 progs & data & settings to my new PC- permissions- acknowledged by Aomei.

    Acronis TI has been bloated for years, but some use it.

    O&O diskimage is good, commercial only, except with my new laptop (HD screen) the main toolbar text is oddly displaced - acknowledged by O&O, to be corrected.
      My ComputerSystem Spec


 

Related Threads
Hello. I have a Lenovo G580 Notebook with Windows 10 installed. The issue is that the Windows hotkeys, that is Windows key and other letter combinations, aren't working. For example, normally, if I press Windows key + I, then the Settings app should...
Anyone have Windows 10 working in Drivers and Hardware
with a mobile NVidia 7600 card?
windows 10 map app not working in Software and Apps
This is on a dell venue pro 11 tablet with windows 10 pro. I downloaded an offline map in settings, then map app would not load. When I click on map, it pop up for 3 seconds then gone. I tried run App troubleshooter. It did not find any...
Hi All- First time posting here and fingers crossed. I have a new Alienware PC that came with Windows 8.1. Everything was working great. I went on vacation and came back last Saturday the 8th. Turned it on and let it run. I believe several...
Solved Get Windows 10 App Not Working in General Support
I do not have the get windows 10 app on my computer. The windows 10 icon has never appeared at the icon tray. My system is up to date. I have a genuine copy of windows. I have above the minimum PC specs. I have always been connected to the internet....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:09.
Find Us