S3 Sleep ONly Works w/2GB DDR2

  1.    05 Feb 2016 #1

    S3 Sleep ONly Works w/2GB DDR2

    Older Shuttle SG33G5 with Core 2 Duo E8400 running Windows 10 Professional. System works great except for one thing - it won't come out of S3 sleep if I use 4 GB of DDR2. This is a two-slot dual channel motherboard. I have quite a bit of spare DDR2 and I've tried them all, the behavior is the same. If I install two 1 GB sticks, S3 sleep works perfectly, clicking the mouse or tapping a key brings the system out of S3 quickly. When I install two 2 GB sticks, when I click the mouse or tap a key the power light goes on, the fans spin, and I get a blip of activity from the HD - then, nothing. Screen remains blank, no further activity, fans continue to spin and power light remains on. Nothing I've tried on the keyboard brings the system back up or shuts it down.

    If I hold the power button until it shuts, off, then turn it back on, it boots normally, except - it bypasses the logon screen, just as I have it set to do when waking from S3.

    I've tried every combination of BIOS settings I can think of, S1 instead of S3. tried various DDR2 speeds, looked at all the HD settings, etc., to no avail. Currently, I'm just using hibernation instead of suspend, a little slower, but it works.

    Why would the amount if DDR2 memory affect waking up from S3? The system has a brand-new 350W power supply and I looked at all the voltage outputs on an oscilloscope, they're perfect (no ripple or noise) and the voltages are spot on. Any ideas would be appreciated, thanks.
      My ComputerSystem Spec

  2.    15 Feb 2016 #2

    Same issue with 8GB RAM (4 sticks DDR2 800 Kingston) / Windows 10 PRO.
    When RAM is GANGED MODE (dual channel), my PC won't wake from S3 (PC on and Screen off). In UNGANGED MODE, my pc wake from S3, but rarely not fast (about 2 mins) or not wake. I've not tested RAM, but in normal use, i not ever had BSOD. Try to disable ganged with 4 GB installed.

    -- UPDATED --
    Bios reset disabled wake from usb mouse and keyboard (my keyb is PS/2) and now wake from s3 seems to work.
    Last edited by nickg; 15 Feb 2016 at 07:36.
      My ComputerSystem Spec


Related Threads
Ms works 7.0. in W10 64 bit but not in 32 bit-in build 10130. Here are my test methods 64 bit clean install of 10130 works installed & worked 64 bit upgrade install from 10130 works installed & worked 32 (X86) bit clean install from 10130...
I upgraded from 8.1 to 10 on the 29th. At that time my system would go to standby sleep without and issue. Since the big day, I can only get it to sleep by using the sleep option on the shut down or sign out drop down. I have reinstalled my...
Nothing works so help in General Support
When i click on any app/programme it will open it on my pin bar but nothing will happen . When i hover over the icon it will show that it is there and when i click on it, it is minimised. The only thing i can acess is control pannel but i cant reset...
My computer keeps shutting down after I put it into sleep mode, then when i start it back up it says that it shut down incorrectly. This does not happen all the time, only sporadically. Other times it will not go into sleep mode altogether!...
Solved PC reading wrong DDR2 memory size in Drivers and Hardware
Hi, I've recently replaced a defective memory stick in one of my PCs and now it is reading memory size wrongly. The mobo is a POS-MIQ35AF (skt 775), CPU is a C2Q 9550 (2.83 GHz) and I have 4x2GB Kingston KVR DDR2 modules. Instead of reading 8192...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:39.
Find Us