1.    03 Feb 2016 #1
    Join Date : Dec 2015
    Posts : 16
    W10 Enterprise x64

    Installed memory - Not using all that's installed - W10 x64


    I've searched the 'net for help but I just can't seem to figure it out. My computer reads that I have 6.00 GB RAM but only 3.37 GB is usable.
    I've seen that using x32 versions can cause this but I have yet to figure out why my x64 version is doing this.
    Would anyone kindly have any tips for me?
    Cheers.
      My ComputerSystem Spec
  2.    04 Feb 2016 #2
    Join Date : Jul 2014
    Serbia
    Posts : 10,192
    W10 Insider + Linux

    Hi. You can go to msconfig > Boot > Advanced options and check "Maximum memory" setting.
      My ComputersSystem Spec
  3.    04 Feb 2016 #3
    Join Date : Dec 2015
    Posts : 16
    W10 Enterprise x64
    Thread Starter

    I have actually tried that with and without it being checked.
      My ComputerSystem Spec
  4.    04 Feb 2016 #4
    Join Date : Oct 2014
    Posts : 140
    Windows 10 1607

    Could it be the motherboard / BIOS?
      My ComputerSystem Spec
  5.    04 Feb 2016 #5
    Join Date : Jul 2014
    Serbia
    Posts : 10,192
    W10 Insider + Linux

    Quote Originally Posted by ehjay View Post
    I have actually tried that with and without it being checked.
    So, how much it shows there ?
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Installed Win 10, still boots in Win 8.1
I attempted to install Win 10 on my HP 7000 laptop with 6GB memory, and gobs of disk space. At first, I got the C1900107 error. After an internet search, I renamed (effectively removing) the .-BT directory. I started the download again. That...
Installation and Upgrade
Solved W10 is installed but cannot do updates
When I try to update I get a message saying Windows can not find wuapp.exe
Windows Updates and Activation
zip file could not be installed
I tried to install the fully set up demo zip file of topshsop to theme icon under appearance in dashboard, but fail! I tried 3 times and the result "please try it again". WA family, what should I do now?
Software and Apps
What have I installed?
Having some malware messing up my Technical Preview, (see my thread, Something nasty in my tech preview.), I went on to the Microsoft site and downloaded an iso of W10pro64 and put it on a dvd. I used another hdd and did a clean install and skipped...
Installation and Upgrade
Just Installed Windows 10 Pro
It's quite good but I must say I'm a little bit disappointed. Some points I should make - Personalization - I think for some people the icons in the taskbar may seem too small so there should an option to enlarge them.Also, the customization...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:43.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums