Installed memory - Not using all that's installed - W10 x64


  1. Posts : 16
    W10 Enterprise x64
       #1

    Installed memory - Not using all that's installed - W10 x64


    I've searched the 'net for help but I just can't seem to figure it out. My computer reads that I have 6.00 GB RAM but only 3.37 GB is usable.
    I've seen that using x32 versions can cause this but I have yet to figure out why my x64 version is doing this.
    Would anyone kindly have any tips for me?
    Cheers.
      My Computer


  2. Posts : 19,238
    W11+W11 Developer Insider + Linux
       #2

    Hi. You can go to msconfig > Boot > Advanced options and check "Maximum memory" setting.
      My Computers


  3. Posts : 16
    W10 Enterprise x64
    Thread Starter
       #3

    I have actually tried that with and without it being checked.
      My Computer


  4. Posts : 148
    Windows 10 1607
       #4

    Could it be the motherboard / BIOS?
      My Computer


  5. Posts : 19,238
    W11+W11 Developer Insider + Linux
       #5

    ehjay said:
    I have actually tried that with and without it being checked.
    So, how much it shows there ?
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:45.
Find Us




Windows 10 Forums