PC suddenly lagging, even after clean install

Page 1 of 5 123 ... LastLast

  1. Posts : 25
    Windows 10 Pro
       #1

    PC suddenly lagging, even after clean install


    This PC has been working for about 3 years or so and suddenly today it started lagging really badly. I have done a fresh install of Windows 10 (wiping the previous partitions) and it's lagging even before I install any drivers. The extraction speed on zip file was around 100-200 kB/s and periodically went to 0.

    Is this a hard drive failing?
    Last edited by Resentic; 27 Jan 2016 at 13:01.
      My Computer


  2. Posts : 22,741
    Windows 10 Home x64
       #2

    Is it making funny noises?? If it's failing you'll likely hear some really nasty sounds coming from it.
      My Computer


  3. Posts : 25
    Windows 10 Pro
    Thread Starter
       #3

    I can't hear any abnormal sounds, however after using it for about 15 minutes, windows froze for ~3 seconds and then the PC immediately shut down. This sounds like some kind of hardware issue.

    I've also run SMART on the hard drive, these are the results:
    Reallocated Sectors: 67
    Current Pending Sectors: 1
    Uncorrectable Sectors: 1
    Last edited by Resentic; 27 Jan 2016 at 11:24.
      My Computer

  4.    #4

    Could you fill in the spec's of your computer ?

    It would help to know exactly what you have.
      My Computer


  5. Posts : 25
    Windows 10 Pro
    Thread Starter
       #5

    Specs:
    OS: Windows 10 Pro x64
    CPU: Intel i5-2300
    Motherboard: Gigabyte Z68X-UD3H-B3 (rev 1.3)
    Memory: 2x4GB Corsair Vengeance
    Graphics Card: Nvidia GTX 970
    PSU: OCZ ModXStream Pro 700W
    Hard Drive: 1TB Seagate Barracuda
      My Computer

  6.    #6

    Please enter you spec's in by going to > User CP > Edit system spec's.
    I need the make and model of it also.
      My Computer


  7. Posts : 25
    Windows 10 Pro
    Thread Starter
       #7

    I have updated my specs
      My Computer

  8.    #8

    Resentic said:
    I have updated my specs
    Thanks.

    How is the PC running now ?
    Has it shut down after the first time this morning ?
      My Computer


  9. Posts : 25
    Windows 10 Pro
    Thread Starter
       #9

    It has only shut down once, seems stable now. However, the lag continues and it becomes unusable after opening a couple of applications it seems. The mouse lags and applications take ages, freezing constantly, before they open. I'm not sure if it has anything to do with the SMART status messages.

    However, some times when browsing the internet (youtube videos lag though), there is no lag at all and it runs really smoothly like before.
      My Computer

  10.    #10

    I don't know what the SMART status messages mean. Another member will know.
    Do you have any spare drive at all ?
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:14.
Find Us




Windows 10 Forums