Reliability Monitor Questions

Page 2 of 2 FirstFirst 12

  1. Posts : 5,478
    2004
       #11

    b1rd said:
    I just re-marked this as "not solved."

    For whatever reason, when I checked the Reliability History this morning, it's shows absolutely no entries again. I'm going to look into things more and re-post if / when I find anything to help with this issue.

    b1rd
    You didn't run CCleaner and clear your event logs by any chance? That is what reliability monitor shows...

    for the dism you need a space after the 1 and before the /limitaccess

    EDIT: The G is correct - it is where the ISO is mounted... So you want:

    Code:
    Dism /Online /Cleanup-Image /RestoreHealth /Source:wim:G:\sources\install.wim:1 /limitaccess
    not
    Code:
    Dism /Online /Cleanup-Image /RestoreHealth /Source:wim:G:\sources\install.wim:1/limitaccess
    Last edited by lx07; 10 Jan 2016 at 15:35. Reason: clarification
      My Computer


  2. Posts : 150
    Windows 10 Pro
       #12

    Ixo7, my apologies!! Great catch!!

    He also said he came from XP, is it possible that its not activated? Unless he bought it, the free upgrade is only for 7 and 8 ...Just throwing some things around.
    Its possible its still on the 90 day free trial and that may be throwing some things off.
    Last edited by AnEdge; 10 Jan 2016 at 15:58.
      My Computer


  3. Posts : 299
    Win-10 Pro x64
    Thread Starter
       #13

    Thanks again for the assistance.

    You didn't run CCleaner and clear your event logs by any chance?
    Yes I did (do)- great catch! I completely forgot about that, and I have since unchecked Windows Log Files within Ccleaner.

    Also, I did change the source path to include the space and it did finally work. It said the it has successfully completed, but when I ran the System File Checker again, it's still showing some corrupted files.

    I ran the command prompt again, using a command to show only the (4) corrupted files, which are specific to Windows Journal .lnk.

    I did some checking and it looks as if one possibility might be a corrupted registry entry. I have been known to play around in the registry here and there (not very wise I know), so perhaps it's something I did. And admittedly, I have also used a reg cleaner in the past, but rarely anymore.

    I have not really experienced any issues at all, except for the history being cleared, which turned out to be Ccleaner (which I confirmed by running it while I still had some entries) So, I'll re-run things again, but since everything seems to be working fine, I'm not going to delve into it too much. Not at this time anyhow.

    Thanks again for the suggestions. I've been interested in learning how to mount an image and I was able to learn how to do that, so thank-you for that too!

    Reliability Monitor Questions-screenshot003.jpg


    Regards,
    b1rd

    * Let me wait another day before I mark this as solved.

    PS- Yes, I do have an activated version of Win-10- clean install.
      My Computer


  4. Posts : 150
    Windows 10 Pro
       #14

    You may need to run the sfc scan a few times to fix everything...hopefully everything works great.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:45.
Find Us




Windows 10 Forums