Fast startup not working


  1. Posts : 7
    Windows 10 Pro x64
       #1

    Fast startup not working


    Hello, I'v got a problem. I had 1TB HDD and fast startup was working for me, but when I move my system to a 120GB SSD, I cannot enable it. Any help? I'v got Win 10 PRO x64 and laptop MSI GE72-2qf
      My Computer


  2. Posts : 151
    Windows 10
       #2

    You mean the checkbox is greyed out?
      My Computer


  3. Posts : 35,422
    Win 10 Pro (21H2) (2nd PC is 21H2)
       #3

    Is hibernation enabled? How do you know fast startup isn't working- what symptom do you see?
      My Computers


  4. Posts : 7
    Windows 10 Pro x64
    Thread Starter
       #4

    Fast boot and hibernate is checked, also its enabled in gpedit. I know that fast boot isnt working because I'm always getting double boot screen when its off
      My Computer


  5. Posts : 151
    Windows 10
       #5

    Please uncheck the Fast Startup checkbox, shut the computer down and start it back. That's for confirmation if the feature broken or not by comparing boot time.
      My Computer


  6. Posts : 7
    Windows 10 Pro x64
    Thread Starter
       #6

    Private said:
    Please uncheck the Fast Startup checkbox, shut the computer down and start it back. That's for confirmation if the feature broken or not by comparing boot time.
    No difference. Same boot time as before
      My Computer


  7. Posts : 35,422
    Win 10 Pro (21H2) (2nd PC is 21H2)
       #7
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:26.
Find Us




Windows 10 Forums