Windows 10: Chronic 100 percent disk and CPU usage on older hardware Solved

Page 2 of 4 FirstFirst 1234 LastLast
  1.    03 Jan 2015 #11

    It annoys me that both of these Hitachi HD's for the two roommates' Acer x1300 Slimlines died a week apart during maintenance. Can obsolescence be that planned? But they are attached to the slimline profile that fits neatly on a bookshelf and the kitchen bar.

    I'm not signing in either using MS Accounts even though Uncle sync's his personal and work files via Skydrive on all PC's. I want to see how far we can go without having to tether MS accounts since I gave up in a few days and am happy signing in that way.

    John, would you want these reports on the eMachine with the Mail app reinstalled which seemed to cause a lot of the thrashing?

    Mike, original eMachines used quality parts and lasted 10 years as this one is doing. It was only when Acer bought them that they plunged them into the cheap bargain basement and sullied a good US brand name.



    Thanks and Happy New Year, everyone!
      My ComputerSystem Spec

  2.    03 Jan 2015 #12

    I just recalled this from long ago (for the perfmon report):
    Just found out I couldn't save a perfmon report in Win8.1!

    Worked this out to drag it out of the depths of the OS:
    Press Win and R to open the Run dialog
    Type in "perfmon" (without the quotes) and press "Enter"

    In the left hand pane:
    - expand "Data Collector Sets", then expand "System"
    - Right click on "System Diagnostics" and select "Start"

    Wait until the report shows up in the right hand pane (approximately 60 seconds)
    If you're impatient, left click on the latest report in the left hand pane and you'll see the "Generating report..." status message.

    - expand "Reports", then expand "System"
    - left click on the latest report (to select it) (EDIT: In Win10, reports are in System Diagnostics folder, from oldest to newest)
    - right click on the latest report and select "View", then select "Folder
    (the reports are numeric by date, then by number of the report that day. For example, the 6th report I ran on 30 September 2014 is named "SAMSUNG_NP780_20140930-000006")
    - scroll down to "report.html" and copy/paste it to your Desktop

    - then Zip it up and upload it with your next post.

    Just FYI - the reports are located at: C:\PerfLogs\System\Diagnostics\<report name>\report.html
    EDIT: My reports are 3.14 mB in size.
      My ComputerSystem Spec

  3.    03 Jan 2015 #13

    Hi Greg! Reports should preferably be done under the conditions that are causing the thrashing. I wonder about the high CPU along with the high drive usage (only on 1 drive). Another thought is if the drive is starting to die - it may take longer to do things on it (and require more CPU) if it's double/triple checking everything that it does on the drive.
      My ComputerSystem Spec

  4.    03 Jan 2015 #14

    It wasn't eMachine's drive that died as I was installing, but another higher spec'd Acer x1300 desktop,. I took that WD out of the eMachine to put into the Acer as a test and it hasn't continued with the issue. But when I imaged it over to an older IDE drive in the same eMachine it started up with the problem until I uninstalled the Mail app as several others did to solve this.

    It's interesting that when moved to the Acer the eMachine's HD started Win10 apparently with some soft of built-in adjustment, while Win7 on the same HD would not start on such changed hardware, as expected. This makes me wonder if 10 has hardware adjustability built in. We know it has a much huger driverstore due to inexcusable lack of Win7 SP2, but often it is the HID and SID difference that kills starting on other hardware.
      My ComputerSystem Spec


  5. Posts : 1,511
    Win-7Prox64 Win-8.1Prox64 Win-10Prox64
       03 Jan 2015 #15

    Are you sure the hdd died sounds roughly familiar to these reports,
    https://www.tenforums.com/general-dis...lder-hdds.html
      My ComputerSystem Spec

  6.    03 Jan 2015 #16

    Mike - I followed those reports, too. But neither failed Hitachi HD is detected in BIOS or Diskpart in that or another desktop, so assume it's gone unless there is another way to try to force it to be detected.

    These two HD's were bought about the same time in the Acer X1300 Slimlines and had pretty heavy usage for 7 years.
      My ComputerSystem Spec


  7. Posts : 7,882
    Windows 10
       03 Jan 2015 #17

    gregrocker said: View Post
    Mike - I followed those reports, too. But neither failed Hitachi HD is detected in BIOS or Diskpart in that or another desktop, so assume it's gone unless there is another way to try to force it to be detected.

    These two HD's were bought about the same time in the Acer X1300 Slimlines and had pretty heavy usage for 7 years.
    Boot up a live linux iso and see if they are detected.
      My ComputerSystem Spec


  8. Posts : 1,511
    Win-7Prox64 Win-8.1Prox64 Win-10Prox64
       03 Jan 2015 #18

    From what I've read only Linux can see the drives for some people ?
    Woofgang might need to be summoned
      My ComputerSystem Spec


  9. Posts : 1,511
    Win-7Prox64 Win-8.1Prox64 Win-10Prox64
       03 Jan 2015 #19

    I can't post a direct link but posted by Beerisgood :/
    Hi Cypriot



    I managed to fix the problem so I'll explain what I did.



    Download HDAT2 HDAT2/CBL Hard Disk Repair Utility



    I downloaded the hdat2iso_50.exe and burn this file to a CD. If you double click on the hdat2iso_50.exe it should start your burning software and have it selected to be burnt to a disc. (I use Nero)



    Enter BIOS and make sure your SATA setting is set to IDE not AHCI. Please note if you are running a dual boot system the other OS will not boot properly until the BIOS setting has been returned to AHCI.



    Also make sure the boot order in BIOS is set to boot from your optical drive first. Save changes and restart.



    HDAT2 should now load. I don't really remember the exact process in HDAT2 as I only did it once so your on your own, but it was not very complicated from memory.



    Now you should be able to boot Windows Technical review. Make sure Windows installs all the updates before shutting down. I also went into the power saving scheme and changed the HDD to NEVER go to sleep.



    Hope this helps



    Cheers



    Wayne
      My ComputerSystem Spec

  10.    03 Jan 2015 #20

    Very confusing results. I boot from Linux Partition Wizard disk and drive is detected with files intact. Passed surface test and Rebuilt MBR. Was then able to boot into it, at least until I unplugged the other drive and installed the problem drive. It wouldn't start again. Why it required the other drive attached to even be seen I don't know. Tried different cables and SATA ports. The other drive is IDE.

    Now it's playing weird games showing up in BIOS storage and boot listings as a selectable blank under whatever port I plug it into.

    I'm going to try Seatools and Data Lifeguards on CD now. Hitachi DFT will not run, probably because there is no ability to toggle to IDE in BIOS on this PC.

    Drive passed both short tests, Quick Wiped to see if it will detect.

    Could this possibly be related to the "dirty bit" scenario caused by Fast Boot?
    Last edited by gregrocker; 03 Jan 2015 at 20:43.
      My ComputerSystem Spec


 
Page 2 of 4 FirstFirst 1234 LastLast

Related Threads
Hi, We have developed one website. which is working properly in IE 7,8 ,10 but in Spartan it is not viewing properly. We want to use Project spartan UI. Without using option "Open in Internet Explorer" which is available in Project Spartan....
Solved build 10130 - Stuck at ZERO (o%) percent in Windows Updates and Activation
Hi there Computer stuck at downloading 0% over TWO hours !!!-- this is updating from build 10121. Another computer updated with no problems from build 10074. Took around 12 mins for download and completed fine. Internet connections are fine....
Very weird discussion going on here I thought I would share in case someone has the same issue, build 9879 bricking drives!!!! - Microsoft Community ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:45.
Find Us