I'm running Windows 10 Home on a Dell Venue 8 Pro. It originally ran Windows 8.1, when I bought it, but I made the free upgrade. It's mostly worked fine, with a few Windows 10-related quirks here and there. However, more recently, I've decided to give it away to a close friend of mine, as I've got a new tablet, and I want to factory reset it...So that they can have a fresh tablet, you know? Anyways, it's not worked, no matter what I've tried, and I've looked on the internet, but no one has my specific problem. I can't use external hardware on it. No recovery flash drive, no recovery CD, nothing. I can only use the tablet itself, a pair of headphones, or the tablet's charger. Also, for the record, I can't plug the charger up to my computer, because the tablet considers itself a computer. The charger won't even work if I plug it's USB portion into my PC. It just doesn't charge, then. You see, the charger is phone charger-esque on one end, and the other end is a USB that plugs into a wall-adapter (the cord and the adapter came with the tablet). Also, I've no money for purchasing new versions of windows or special recovery options. So, does this mean the tablet is useless, and I can only give it away as is? Any help is greatly appreciated.