Page 2 of 4 FirstFirst 1234 LastLast
  1.    12 Dec 2015 #11
    Join Date : Nov 2015
    Posts : 4,890
    windows 10 Home threshold2

    Quote Originally Posted by eXtremeDevil View Post
    Yes of course, SFC and DISM directly from CMD.
    Of course. If they are not run in elevated command prompt, sfc will not freeze at 1% and dism will not give you error 1392, because none of them will even start to run without administrator permission.


    I know you have done the manual install of Windows 10, you might have to bit the bullet and reinstall.
    Use the MCT link below and do an in-place upgrade ( also known as repair install).
    https://www.microsoft.com/en-us/soft...load/windows10

    Run the Tool after downloaded, select Create installation media for another PC.
    That will begin downloading the iso file.
    When done, right click at the iso file > click Mount > click Setup.exe.
    Installation will begin. You can choose to keep your settings, files and apps.
    No product key is required.
    Activation is automatic.

    P.S. I will not go into "discussion" on using the TuneUp utility.
    Just a passing statement...... I'd stay away from any programs of that kind.
      My ComputerSystem Spec
  2.    12 Dec 2015 #12
    Join Date : Sep 2015
    Posts : 37
    Windows 10 Pro x64
    Thread Starter

    Which trouble shooter?
      My ComputerSystem Spec
  3.    12 Dec 2015 #13
    Join Date : Sep 2015
    Posts : 37
    Windows 10 Pro x64
    Thread Starter

    I'm running a physical disk test right now. I've taken the corrupted dlls from other PC and I've replaced them. Now they're working. I've uninstalled TuneUp but SFC is still not working. I'll reboot later.

    And BTW, I think it is a HDD related problem. The Windows upgrade got stuck at one point and it took a lot of hours to complete. The same thing that happens when I run chkdsk. Stuck in one point for several hours. But no bad sector according to all my software...
      My ComputerSystem Spec
  4.    12 Dec 2015 #14
    Join Date : Sep 2015
    Posts : 51
    W10

    Quote Originally Posted by eXtremeDevil View Post
    no bad sector according to all my software...
    Have you tried the disk manufacturer's test software?
      My ComputerSystem Spec
  5.    12 Dec 2015 #15
    Join Date : Sep 2015
    Posts : 37
    Windows 10 Pro x64
    Thread Starter

    That's what I'm running right now, but it doesn't seem to have any physical errors, maybe something of the filesystem is wrong?

    EDIT: Also, the SFC log shows nothing at all.
      My ComputerSystem Spec
  6.    13 Dec 2015 #16
    Join Date : Sep 2015
    Posts : 37
    Windows 10 Pro x64
    Thread Starter

    WD disk tool finished with no errors, deleted TuneUp, reboot and the same results, going into safe mode now.
      My ComputerSystem Spec
  7.    13 Dec 2015 #17
    Join Date : Sep 2015
    Posts : 51
    W10

    Maybe time to download ISO, mount it and run setup.exe keeping all apps and data.
      My ComputerSystem Spec
  8.    13 Dec 2015 #18
    Join Date : Sep 2015
    Posts : 37
    Windows 10 Pro x64
    Thread Starter

    I notice now that the chkdsk from 3 days ago gave me unespecified error 6e74667363686b2e 258d in event viewer.

    What is wrong??

    It all happened (as far as I know) after the chkdsk suggested by TuneUp.
      My ComputerSystem Spec
  9.    13 Dec 2015 #19
    Join Date : Sep 2015
    Posts : 51
    W10

    Stop running around in circles.
    Do a manual reinstall retaining settings,files and apps.
      My ComputerSystem Spec
  10.    13 Dec 2015 #20
    Join Date : Sep 2015
    Posts : 37
    Windows 10 Pro x64
    Thread Starter

    Isn't that too drastical? I'm trying to solve an error here, looking for the causes, the problem... Also, nothing warranties me that the reinstall will solve it, maybe it IS a HDD problem, because the long time it takes to update windows or perform de chkdsk has been there since I first installed Win10 from 8. And I don't wanna be reinstalling every week, I want my system clean, so before trying that, I need help diagnosing the SFC and DISM error, please.
      My ComputerSystem Spec

 
Page 2 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
Error DISM restorehealth
Hello I use the Windows DVD 10 and option 3 with IMAGE_HEALTH and have an error 50: http://www.eightforums.com/performance-maintenance/68326-sfc-scannow-dism-restorehealth-repair-corrupt-files.html 0x800f081f and operation not fix !!
Performance & Maintenance
Solved DISM Error: 1812 - Can't run DISM or SFC, Win apps won't open
Hello, I've run into a problem where my windows apps will not open. Calc opens with a gray screen just showing the calculator logo...calendar opens to a blue screen only showing the calendar logo, etc. I can't run SFC /scannow due to error...
General Support
Error 0x800f081f when Running DISM. Need Help!
I recently updated to Windows 10 (from Windows 7) and I feel there is something wrong with the performance of my ASUS Zenbook. I run DISM and I got the following error message: 1. DISM /Online /Cleanup-Image /RestoreHealthDISM /Online...
Performance & Maintenance
DISM COMException Error
I've discovered a weird issue on Windows 10x64 10525 Any solution yet?
Performance & Maintenance
10130 - DISM error
Getting this error when running DISM after a clean install: Log file is available if anyone wants it. I looked at it but don't understand what it's saying.
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:19.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums