1.    11 Dec 2015 #1
    Join Date : Dec 2015
    Posts : 20
    Windows 10

    From FX8350 To 6700K, "Windows 10" got slow and stuttery...


    Hi, I got my new parts today and oh man was i excited! It works fine, temps are great, newest drivers and bios(uefi) is installed and so on! But something that REALLY annoys me is that even though folders and so on will open quickly,"The animation from files while you hover over them is extremely stuttery!" When i drag my mouse over a list of files without clicking in a moderate speed, it will not "hover mark" every file smoothly, it does it for like every 3rd file or so and its really random and slow... Other windows 10 stuff is also quite stuttery and opening Spotify or Chrome takes quite some time.. Im very confused and my excitment for the 6700K has unforturnatly dropped a bit :/
      My ComputerSystem Spec
  2.    11 Dec 2015 #2
    Join Date : Dec 2015
    Posts : 20
    Windows 10
    Thread Starter

    Ok so i know now what's causing this, kind of.. When i move my mouse my performance would basically just die on me completely. So for now i had to turn my mouse from 1000Hz polling rate to 125Hz. This feels very weird since my older cheaper hardware was capable of handeling my mouse at 1000Hz.. This is a temporary fix and i hope this will be fixed in the future, or if anyone here knows something i dont know then PLEASE tell me, id love to know!
      My ComputerSystem Spec
  3.    01 Apr 2016 #3
    Join Date : Dec 2015
    Posts : 20
    Windows 10
    Thread Starter

    "If anyone have this problem, I'm sorry but i couldn't find any way of fixing it so i reinstalled windows and wow! Its fast
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
"Open With" context Menu slow to load
Hi all, so when i right click on the file and point to the "open with" menu, it should show the list of programs that the file could be opened. Every time after a restart the "open with" menu would take like 3 seconds to load, and after that...
General Support
Slow/No Access to GUI/Printer EWS and other network "issues"
I've been having some crazy network problems over the past three weeks. I upgraded to Windows 10 about 5 weeks ago, so I am not sure if they are connected. I attempted to reinstall a wireless network printer (HP Officejet 8600) to my very modest...
Network and Sharing
Solved Cannot open "Network & Internet" from Windows 10 "Settings"
I do have my WiFi internet working, I can access internet all right. But if I go to Windows 10 Settings and then try to open "Network & Internet", it takes forever and it does not load. While that happens, performance temporarily decreases, even...
Network and Sharing
Slow to connect to Network from"sleep"
I have a desktop running Win 10 build 10122 and all updates. This is a triple boot system: 1. SSD with Win 7 HO 64 bit 2. SSD with Win 8.1 pro 3. SSD with Win 10 Intel #82579V Gigabit Network Connection adapter with driver: 3/20/15 #...
Network and Sharing
Solved Searching not working for "Windows Update", "Sound", etc.
I've installed Build 10041 and upgrade to 10049 three times now, each time I was able to do a search for Windows Update or Sound which would show me the correct results but this time, I'm not getting the right results. In the past I would do a Reset...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:15.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums