1.    09 Dec 2015 #1
    Join Date : Oct 2015
    Posts : 302
    Windows 10 Pro

    Slower Shutdown since last 2 updates.


    Hello ALL:

    I am on 64 bit Windows 10 Pro 10586.29. Before the last 2 updates, my system, with a 512GB SSD would shut down in 4 to 5 seconds. Since the last 2 updates, it has gone from a very fast 5 seconds to about 15 to 20 seconds. Is there any reason for this?
      My ComputerSystem Spec
  2.    09 Dec 2015 #2
    Join Date : Aug 2015
    The Void
    Posts : 40
    Windows 10

    Quote Originally Posted by MPSAN View Post
    Hello ALL:

    I am on 64 bit Windows 10 Pro 10586.29. Before the last 2 updates, my system, with a 512GB SSD would shut down in 4 to 5 seconds. Since the last 2 updates, it has gone from a very fast 5 seconds to about 15 to 20 seconds. Is there any reason for this?
    Does that also include slow start-up ?
    Mine basically loads up Windows 10 but then opens another (Loading Windows 10 / Login Screen) but is slower.
    So, I want to know if you too have the same problem as me.
      My ComputerSystem Spec
  3.    09 Dec 2015 #3
    Join Date : Oct 2015
    Posts : 302
    Windows 10 Pro
    Thread Starter

    Quote Originally Posted by LukeJR View Post
    Does that also include slow start-up ?
    Mine basically loads up Windows 10 but then opens another (Loading Windows 10 / Login Screen) but is slower.
    So, I want to know if you too have the same problem as me.
    I do not believe my startup is any slower that I have noticed. I do not use a Windows Password, and it boots Win10, goes to the startup screen and then I see my desktop in a few seconds.
      My ComputerSystem Spec
  4.    09 Dec 2015 #4
    Join Date : Dec 2014
    Posts : 406
    Windows 10 Pro x64

    Quote Originally Posted by LukeJR View Post
    Does that also include slow start-up ?
    Mine basically loads up Windows 10 but then opens another (Loading Windows 10 / Login Screen) but is slower.
    So, I want to know if you too have the same problem as me.
    I have this behaviour for a while now too.
      My ComputerSystem Spec
  5.    09 Dec 2015 #5
    Join Date : Oct 2015
    Posts : 302
    Windows 10 Pro
    Thread Starter

    Quote Originally Posted by Geneo View Post
    I have this behaviour for a while now too.
    I wonder what they did as I was getting used to a 5 second shutdown.
      My ComputerSystem Spec
  6.    09 Dec 2015 #6
    Join Date : Aug 2015
    Posts : 20
    Windows 10 Pro x64

    Maybe you should try un-checking "Turn on fast startup" in the Power option.
      My ComputerSystem Spec
  7.    10 Dec 2015 #7
    Join Date : Oct 2015
    Posts : 302
    Windows 10 Pro
    Thread Starter

    Quote Originally Posted by Jhawk55 View Post
    Maybe you should try un-checking "Turn on fast startup" in the Power option.
    I do not believe it is on, as Hibernate is off, but I will check to see if they turned it back on again.
      My ComputerSystem Spec
  8.    10 Dec 2015 #8
    Join Date : Oct 2015
    Posts : 302
    Windows 10 Pro
    Thread Starter

    Quote Originally Posted by Jhawk55 View Post
    Maybe you should try un-checking "Turn on fast startup" in the Power option.
    I do not have that option. I looked and there is nothing there. I believe it is because Hibernate is off, so I should be OK, I guess.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Programs load slower than windows 7
So I upgraded finally after I felt that windows 10 was on the right track. I noticed my programs load 5 to 8 seconds slower than with windows 7. I have 2 ssd drives and sometimes when I am searching for a file it will tell me "WORKING ON IT". ...
Performance & Maintenance
Solved W10 installs Updates even when Power>Shutdown is selected.
Almost every morning the two computers that have the ASRock Z97 Etreme6 MB's using the Intel I218-V controller are "awake". In each case a W10 update has been installed and in each case the system had been "Power>Shutdown" the night before. I have...
Windows Updates and Activation
Solved User accounts slower than one other
When I downloaded Microsoft 10, I went back on my account and after a couple of minutes the whole thing worked fine, and I didn't see any problems. But, when another family member went on their account, it was MUCH slower than mine, and they...
Performance & Maintenance
Slower speeds with windows 10?
Hello, My speeds before on speedtest were about 130 mbps. After just installing windows 10 I am getting a max of about 90. Any fix for this? What is the problem?
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:20.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums