Windows 10: Disk still at 100%

  1.    06 Dec 2015 #1

    Disk still at 100%


    I installed Windows 10 a couple of days ago. I have been having major lag issues from my disk operating at 100%. However there is no workload shown in the control panel. This issue seems to happen when I first boot up. Then sometimes it will abate and I can use my laptop, but if I leave the computer idle for about 10 minutes, it comes back and I have to do a force shut down with my power button. So far I have tried:

    -I adjusted my virtual memory to 4GB (I have 8GB of RAM).
    -I disabled "show me tips about windows". It seemed to work at first, but then the problem came back.
    -I disabled "background intelligent transfer services", "windows search", and "superfetch". I also went to prefect parameters and changed the values of "enableprefetch" and "enablesuperfetch" to 1.
    -I have also seen some fixes related to a bug with SSD, but I don't have a SSD so I ignored those.

    After all these fixes I found, I still have the same problem. I hated windows 8.1 and I don't want to go back, but I'll have to if I can't fix this because my computer is unusable like this. Can anybody help? Thanks!
      My ComputerSystem Spec

  2.    07 Dec 2015 #2

    Hi, can you post a screenshot of your task manager please? (Whole window)
    (CTR + SHIFT + ESC) - order by highest disk use at the top (click on the 'Disk' column heading).
    Click image for larger version. 

Name:	Snap 2015-12-07 at 09.57.01.png 
Views:	29 
Size:	10.4 KB 
ID:	52409

    It's hard to understand how you can have 100% disk use and it not be shown in the task manager.

    Thanks!
      My ComputerSystem Spec

  3.    10 Dec 2015 #3

    Thank you for your reply. Below is an image. I tried to do a system restore and it had me do a scan repair of my drive. The system restore failed because of an error on my drive, but after the scan and repair, the issue was gone when I booted up. I thought what I had done previously had fixed the problem, but now I still I have the problem when my computer is left on but idle for a while. When I boot up everything is normal, but when I leave the computer on and the screen shuts off, the 100% disk issue is back when I try to resume using the computer. See below. Any suggestions as to what is causing this and how to fix it would be most appreciated. Thanks!
    Click image for larger version. 

Name:	20151210_194654_WT.jpg 
Views:	11 
Size:	55.6 KB 
ID:	53033
      My ComputerSystem Spec

  4.    11 Dec 2015 #4

    Hi, thanks, useful. Ideally someone with more experience will suggest how to analyse that further.

    This seems to be what you have tried..
    http://www.tomshardware.co.uk/answer...0-problem.html
    but as you seem to have found, I'm not certain this is a real solution.

    Perhaps you could also expand Application Host Service which seems to be the one using CPU time.

    How to Fix Svchost.exe High CPU Usage
    is the sort of thing I have in mind- use Sysinternals process explorer to determine the culprit.
    Last edited by dalchina; 11 Dec 2015 at 04:22.
      My ComputerSystem Spec


  5. Posts : 13,342
    Windows 10 Pro
       11 Dec 2015 #5

    We would need information of your system.

    Please fill in your system specs
    Please follow this tutorial and download the tool. The tool will give you detailed information about your system specs, please fill in your system specs more completely.
    How to fill in your system specs:

      My ComputersSystem Spec


 

Related Threads
Running windows 10, due to some personal reasons want to change my dynamic disk to a basic disk.But the option for the same is greyed out in Disk Management.If anyone posts a guide to accomplish the same I would be really grateful:)
So basically I'm trying to boot an ISO to windows 10 home and I used Rufus for it. Idk if I used for wrong settings but it says: the selected disk has an MBR partition table. On EFI systems, windows can only be installed to GPT disks.
Hello my friends, I keep getting an error when I install Windows 7. I want to install Windows 7 alongside Windows 10. windows cannot be installed to this disk the selected disk is of the gpt partition style I read solutions to this and...
Create Rescue Disk fails during disk creation in Performance & Maintenance
Have a new Double Power 8.1 Tablet that I've upgraded to Win 10. Now I've got it set up just right, I'm attempting to create a Rescue Disk. Purchased a 16gb micro-usb drive which is successfully recognized. Ran 'Create Rescue Disk' from Windows...
So, after about 2 weeks of experiencing Windows 10 I've decided to revert back to Windows 8.1, since I was more experienced at it. So I followed every step to downgrade the system, waited for about a few hours, then I noticed that when Windows...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 09:27.
Find Us