Page 2 of 4 FirstFirst 1234 LastLast
  1.    27 Nov 2015 #11
    Join Date : Nov 2015
    Posts : 279
    Windows 10 Pro
    Thread Starter

    Many thanks for your help. I will let you know
      My ComputerSystem Spec
  2.    27 Nov 2015 #12
    Join Date : Aug 2015
    Maine
    Posts : 40,228
    Windows10Pro 64Bit

    Quote Originally Posted by lx07 View Post
    You need to supply more details of your computer, specifically if you have a Nvidea graphics card (there are some issues with that)
    Sorry to butt in here lx07, but he has chatted with me earlier about his graphic's card problem, and what he was telling me are the same errors with Opencl.dll file, that is happening with the newer Nvidia cards. This problem is a MS problem, and not a Nvidia problem. These two companies have to get together to solve this issue. Weather they will, or how long this might take is anybody's guess. I am surprised that this same problem affected this users AMD card thou.
      My ComputersSystem Spec
  3.    27 Nov 2015 #13
    Join Date : Nov 2015
    Posts : 279
    Windows 10 Pro
    Thread Starter

    Looking at latest log from SFC, it did mention AMD files so maybe AMD/Nvidia supply same files?
      My ComputerSystem Spec
  4.    27 Nov 2015 #14
    Join Date : Aug 2015
    Maine
    Posts : 40,228
    Windows10Pro 64Bit

    Quote Originally Posted by AntJac View Post
    Looking at latest log from SFC, it did mention AMD files so maybe AMD/Nvidia supply same files?
    That I would not know, as I don't know very much about AMD cards, I've only bought and use Nvidia cards. But even in my CBS log files it never mentions Nvidia, it reports on the drivers, in this case Opencl.dll files, which Windows 10 will replace one of them and delete another one. Everytime.
      My ComputersSystem Spec
  5.    27 Nov 2015 #15
    Join Date : Nov 2015
    Posts : 279
    Windows 10 Pro
    Thread Starter

    Ok so i have got the ISO downloaded now and mounted it. Please can you someone confirm the command?

    EDIT: Believe i've found it but its still saying Source files not found
      My ComputerSystem Spec
  6.    27 Nov 2015 #16
    Join Date : Aug 2015
    Maine
    Posts : 40,228
    Windows10Pro 64Bit

    Quote Originally Posted by AntJac View Post
    Ok so i have got the ISO downloaded now and mounted it. Please can you someone confirm the command?
    Do what lxo7 suggested in post #2 and click on the link he showed you.....try that.
      My ComputersSystem Spec
  7.    27 Nov 2015 #17
    Join Date : Nov 2015
    Posts : 279
    Windows 10 Pro
    Thread Starter

    I think i've done it. Going to reboot now and do a SFC scan just to ensure
      My ComputerSystem Spec
  8.    27 Nov 2015 #18
    Join Date : Nov 2015
    Posts : 279
    Windows 10 Pro
    Thread Starter

    All sorted! Many thanks for your help/advise guys.
      My ComputerSystem Spec
  9.    27 Nov 2015 #19
    Join Date : Aug 2015
    Maine
    Posts : 40,228
    Windows10Pro 64Bit

    Quote Originally Posted by AntJac View Post
    All sorted! Many thanks for your help/advise guys.
    Glad everything worked out for you!!
      My ComputersSystem Spec
  10.    01 Dec 2015 #20
    Join Date : Nov 2015
    Posts : 54
    Windows 10

    Technical details:

    The correct fix will be to remove wrongly installed and activated by Microsoft wow64_microsoft-windows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.0.10586.0_none_3dae054b56911c22 directory (Microsoft RemoteFX Display driver, 32bit part, which contains opencl.dll with reduced functionality, which overwrites correct Nvidia/ATI/Intel \SysWoW64\opencl.dll on upgrade or attempt of DISM recover from install.wim) from WinSxS (64bit counterpart is in amd64_rdvgwddmdx11.inf_31bf3856ad364e35_10.0.10586 .0_none_5fcf2a87752df0d7 directory, but is inactive and does no harm). But I know no tool for correct selective remove or deactivate of specific directory from WinSxS. Since \SysWoW64\opencl.dll is hardlink to WinSxS one, attempt to install Nvidia/ATI/Intel driver corrupts two Microsoft opencl.dlls at once (so sfc /scannow fails to recover), and attempt to recover WinSxS one from install.wim via DISM damages Nvidia/ATI/Intel display driver's opencl.dll from other hand.
      My ComputerSystem Spec

 
Page 2 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
Windows 10 opencl.dll Error
After past days, this week i've discovered another problem with windows... Everyoen know that Windows 10 x64 and latest geforce forceware drivers are giving problems... in fact 355.60 WHQL release was bugged as hell and give a lot of problems,...
General Support
Solved Failed to Initialize OpenCL
First error in a program after the Windows 10 Fall Upgrade... I'm using Adobe After Effects CC 2015. ...
Software and Apps
Solved SFC Corrupt Files on CBS.Log
Trying to run down some error codes in the admin log I decided to run the SFC scan to see if any files were corrupt and many were which were fixed except for 2 and was wondering if anyone here knows how to read and make fixes to the CBS.log, thanks
Performance & Maintenance
Solved SFC Corrupt Files
Windows search doesn't work. I ran SFC /scannow and there is corrupt files, the log is attached.
Performance & Maintenance
Solved Missing OpenCL.dll
Hi All, So, I upgraded to Windows 10 a day back using the media creation tool, and the install went fine. After I restarted the PC for the first time, I got an error saying that OpenCL.dll is missing. I searched online forums and it said that it...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:35.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums