Windows 10: Task Manager not Updating Solved


  1. Posts : 79
    Windows 10 Pro x64 Build 14393.0 Slow Ring
       22 Nov 2015 #1

    Task Manager not Updating


    Task Manager is behaving strangely.

    Everything else is working properly on my machine.

    I can open Task Manager and view all of the various tabs, but they are not updating in real-time. Rather, I am receiving only the static information from the moment when I opened Task Manager, and CPU is the only Performance graph that changes. Exiting and restarting Task Manager does not fix the problem.

    Task Manager 1

    Click image for larger version. 

Name:	2015_11_22_11_56_254.png 
Views:	16 
Size:	45.7 KB 
ID:	49892

    Task Manager 2

    Click image for larger version. 

Name:	2015_11_22_11_57_105.png 
Views:	16 
Size:	45.9 KB 
ID:	49893

    As you can see, it indicates CPU at >90%, which doesn't make sense to me as I rarely see usage levels so high (except at startup). None of the other graphs are updating at all.

    Resource Monitor behaves normally and it indicates the CPU is only running at 4% or so, which appears normal to me, as I only have these utilities, Chrome and Word active right now.

    Click image for larger version. 

Name:	2015_11_22_12_01_346.png 
Views:	3 
Size:	106.6 KB 
ID:	49894

    I am on OS Build 10586.11 (non-Insider) and just confirmed all updates are installed.

    Click image for larger version. 

Name:	2015_11_22_11_52_291.png 
Views:	2 
Size:	33.4 KB 
ID:	49889

    Click image for larger version. 

Name:	2015_11_22_11_52_542.png 
Views:	2 
Size:	37.9 KB 
ID:	49890

    I both restarted and shut down the machine; the behavior remains.

    Reliability History has no errors from neither yesterday nor today.

    Click image for larger version. 

Name:	2015_11_22_11_54_103.png 
Views:	2 
Size:	52.1 KB 
ID:	49891

    Overnight I left my rig uploading files to my Dropbox account and the transfers were uploading fine this morning when I noticed Task Manager had closed itself. I do not use the Dropbox desktop app, but rather drag and drop folders to the Dropbox web interface folders. (I'm not sure if it has anything to do with the problem, just trying to provide what details I can.) I also spent a few hours yesterday reconfiguring all of my OneDrive folders which are work-related. I use Office 365 and the OneDrive desktop app is installed, works properly, up-to-date with no sync issues.

    Reviewing Event Viewer, the only thing jumping out (to me) is the DHCP-client error, which I'm thinking is the fact that my primary and backup machines are connected via ethernet (a change I made earlier this week with no obvious problems since), bypassing my router, ergo no assignment. The rest of the errors are fairly common to what I've been experiencing regularly.

    Here is a capture of Event Viewer errors:

    Click image for larger version. 

Name:	2015_11_22_11_47_103.png 
Views:	3 
Size:	140.7 KB 
ID:	49888

    After reviewing the Troubleshooters, I'm not sure if any of them are applicable.

    After I submit this post, I will run sfc /scannow and update with results.

    Any suggestions are most welcome. Thanks!

    Doverboy

    PS - Sorry if there are too many images, etc. This is my first post where I'm using captures and I'm unsure if I inserted these correctly and provided everything I can to properly describe the problem.
    Attached Thumbnails Attached Thumbnails 2015_11_22_11_45_231.png   2015_11_22_11_45_542.png  
      My ComputerSystem Spec


  2. Posts : 79
    Windows 10 Pro x64 Build 14393.0 Slow Ring
    Thread Starter
       22 Nov 2015 #2

    After running sfc /scannow, it found corrupt files and indicates successful repair:

    Click image for larger version. 

Name:	2015_11_22_12_32_151.png 
Views:	1 
Size:	29.3 KB 
ID:	49899

    Task Manager continues to exhibit the same problem. I will reboot and report back.
      My ComputerSystem Spec


  3. Posts : 79
    Windows 10 Pro x64 Build 14393.0 Slow Ring
    Thread Starter
       22 Nov 2015 #3

    I'd like to proclaim how much of a "newbie" I remain at this point.

    Somehow the Update Speed option in Task Manager was set to Paused.

    I hope I provided a bit of amusement to your day if you took the time to read through this!

    I appreciate all the terrific information and advice in these forums.

    Be well!

    DB
      My ComputerSystem Spec


  4. Posts : 79
    Windows 10 Pro x64 Build 14393.0 Slow Ring
    Thread Starter
       22 Nov 2015 #4

    For the record, sfc /scannow came back clean this time.

    Click image for larger version. 

Name:	2015_11_22_13_00_471.png 
Views:	16 
Size:	21.9 KB 
ID:	49906
      My ComputerSystem Spec


  5. Posts : 1
    Windows 10 Insider Fast Ring
       14 Apr 2017 #5

    FWIW Task Manger: Options Menu | Update Speed. Make sure it's not set to Pause.
      My ComputerSystem Spec

  6.    14 Apr 2017 #6

    Actually, it's in the View menu not the Options menu, but other than that, you are absolutely correct!

    --Ed--
      My ComputersSystem Spec


 

Related Threads
Task Manager Startup in Performance & Maintenance
Need to know what startup apps can I safely disable in order to improve startup (I keep getting this notification about these apps slowing down this process)
Task manager App History tab in General Support
Hi, In task manager on the app history tab I have a listing called Uninstalled Processes. In has used about 58 minutes of Cpu time since I cleared the history about a week ago. Any Idea how I can find out what the uninstalled processes are or any...
Solved Task Manager not working in Software and Apps
When I right click start window and then click Task Manager I receive the following response: "C:\Users\...\AppData\Local\Microsoft\Windows\WinX\Group2\5 - Task Manager.lnk This file does not have a program associated with it for performing...
Task Manager not running in General Support
I have added a new task to the ones already populated which I suppose were in Win7 The new task or the present tasks are not running as there is no entry in the history or recently run file are there other steps necessary to get the new task...
Solved Task Manager App Name Bug ? in General Support
Upgraded from 8.1, finished installing all W10 updates and I was looking in the App History tab in Task Manager and I saw this : 32362 What the heck is that ? I need to say that I checked for updates in the Store App and it downloaded 2...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:26.
Find Us