Corrupt 'sfc /scannow' after Threshold 2 upgrade

  1.    21 Nov 2015 #1

    Corrupt 'sfc /scannow' after Threshold 2 upgrade

    Hi Everyone
    I have a problem with 'sfc /scannow' run from Command prompt (Admin) in Windows version 1511 (OS Build 10586.11)
    I have attached the 1st CBS Log I saved….(I have 2 other later logs saved)
    I had been running Windows 10Pro 64bit upgrade on a 8.1Pro 64bit OS HP laptop. With 'no integrity found' for the past 3 weeks maintenance checks and no noticeable problems.
    The installation of Windows 10 was about 3 weeks ago.
    I was offered the latest upgrade to version 1511 10586 in WU…I have installed the upgrade twice.The first install I had problems with the install and had to contact MS as I was stuck at 0% upgrade "Do not turn off your computer" for over 2 hours. With MS help I was able to install the upgrade, After rebooting and logging in I checked the sfc folder and it was corrupt and 'unable to repair'. When MS support called back I told the 'supervisor' about the corruption of sfc and he said …"Is the computer working fine, if it is then do not worry" (After 2 hours of operation, who knows if the computer is working correctly after a reinstall?) I said to him I need to have an uncorrupted sfc file as a 'base line' to monitor my computer…just not interested…I hung up
    Sfc /scannow , now (11/20/15) takes about 8 to 10 minutes to run and comes back with the"unable to repair" sentence. I have run it 4 times with the same result.
    As I said, I have installed twice…after the help of MS on the first installation, I decided to reinstall an image I had captured the day before I upgraded…The result is the same corruption of the sfc file with the upgrade to v10586.11. There are no more updates to install according to MU
    Reinstalling the captured image returns my computers' sfc to 'no integrity's found'

    I have followed thread…

    SFC some corrupt files can not be fixed

    But I do not have Nvidia drivers and I am really out of my depth. I really do not know how to read the CBS log...except 'cannot repair'
    Any help would be gratefully appreciated in layman terms… I have very old eyes…
    Corrupt 'sfc /scannow' after Threshold 2 upgrade Attached Files
      My ComputerSystem Spec


Related Threads
Solved SFC /ScanNow Corrupt Files & DISM fails in Performance & Maintenance
Hi all, Recently updated to windows 10 I've tried a scannow to resolve another issue and I get a failure message with files being corrupted. I've tried a reset keeping my files but I've got no idea where to look next. Attached is my log file from...
Solved sfc/scannow cannot repair in Performance & Maintenance
I'm experiencing an issue with a corrupt file "close.png". It's not causing any issues with my daily activities, that I'm aware of, but while attempting to fix another issue relating to message "updater crashed" I keep running into this file saying...
Solved SFC /SCANNOW Error in Performance & Maintenance
When trying to run SFC /SCANNOW the following error is generated: C:\Windows\system32>sfc /scannow Windows Resource Protection could not start the repair service. Is this a knpown problem with solution?
Sfc /scannow in Performance & Maintenance
Hi I'm new to the forum When running SFC / SCANNOW I get an error message - Can someone help in fixing the issues that it refers to? "Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included...
Greetings. After some troubble with my PC I wanted to restart in safe mode, but it can't do that. Breaks off and write something about a "hard crash", only the taskbar works, and I can also ust winkey+R and start regedit aso. Because of this I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 22:29.
Find Us