Windows 10: Corrupt files on 3 computers after upgrading to TH2 Solved

Page 2 of 5 FirstFirst 1234 ... LastLast

  1. Posts : 11
    windows 10 pro 64
    Thread Starter
       18 Nov 2015 #11

    I had a load of corrupted dll's not only opencl, but again after fixed them and installed next nvidia driver all is good so dunno about overwrite from nvidia, at least I am not experience that
      My ComputerSystem Spec

  2.    18 Nov 2015 #12

    Nvidia may overwrite its opencl.dll (105k) after reboot after install, not right after install. Since it is hardlink to WinSxS, WinSxS version (27k) becomes overwritten too, hash is lost and SFC can't restore it. It is Microsoft bug because WinSxS opencl.dll version is obsoleted.
    Last edited by Ache; 18 Nov 2015 at 14:40.
      My ComputerSystem Spec

  3.    18 Nov 2015 #13

    NarekUnited said: View Post
    Didn't work for me. "The source files could not be found".
    Edit: Fixed It. Thanks.
    How did you fix it? I'm desperately struggling with this problem.
      My ComputerSystem Spec

  4.    18 Nov 2015 #14

    Anything helps.
      My ComputerSystem Spec


  5. Posts : 1,835
    Windows 3.1 to Windows 10
       18 Nov 2015 #15

    dism restorehealth tool in sig below
      My ComputerSystem Spec

  6.    18 Nov 2015 #16

    This bug can be really fixed if some tool will be able to uninstall wrong C:\Windows\WinSxS\wow64_microsoft-windows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.0.10586.0_none_3dae054b56911c22
    which conflicts with NVidia's C:\Windows\SysWOW64\opencl.dll
    Restoring via DISM opencl.dll from Micrisoft is wrong move, since it is obsoleted.
      My ComputerSystem Spec

  7.    18 Nov 2015 #17

    Kyhi said: View Post
    dism restorehealth tool in sig below
    So basically adding /source to the cmd is irrelevant?
      My ComputerSystem Spec


  8. Posts : 1
    Windows 10 Build 1511
       19 Jan 2016 #18

    Thank you so much Topgundcp your post worked for Me
      My ComputerSystem Spec


  9. Posts : 16
    Windows 10 Home 64bit (with GPedit.msc added)
       14 Mar 2016 #19

    topgundcp said: View Post
    Download the the Installation ISO: Windows 10 Download - Tech Bench

    1. Mount the ISO and copy install.wim from the source folder to Desktop
    2. Create a folder on desktop: mount


    Open Admin Command prompt, copy/paste each line and run:

    1. Dism /mount-wim /wimFile:%USERPROFILE%\Desktop\install.wim /index:1 /MountDir:%USERPROFILE%\Desktop\mount
    2. Dism /Online /Cleanup-Image /CheckHealth
    3. Dism /Online /Cleanup-Image /RestoreHealth /Source:%USERPROFILE%\Desktop\mount\windows /LimitAccess
    4. Dism /unmount-wim /Mountdir:%USERPROFILE%\Desktop\mount /discard
    5. re-run: sfc /scannow
      NOTE: Might have to run multiple times until it's clean
    Hello,

    I too am having the corruption issues.

    Windows Resource Protection found corrupt files but was unable to fix some
    of them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For
    example C:\Windows\Logs\CBS\CBS.log. Note that logging is currently not
    supported in offline servicing scenarios.

    After numerous tries with sfc /scannow both in regular and in safe boot mode (4 times each), then trying

    DISM /Online /Cleanup-Image /RestoreHealth (two times) both in regular and safe modes.

    I have also done a Windows "Refresh"....OS reset while keeping my personal files/folders, then tried both above listed fixed twice each again in regular and safe modes, but still to no avail. After each of these attempts, same error message shows (posted above).

    So now I am trying this solution Topgun has graciously offered for those of us afflicted.

    However I am stuck at line 1. I get this --

    Error 2:

    The system cannot find the file specified.

    I'm sure this is an execution error on my part but I have the install.wim on desktop and a folder also on desktop. Any help would be appreciated.
    Last edited by zuuz; 14 Mar 2016 at 13:39.
      My ComputerSystem Spec


  10. Posts : 2,033
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       14 Mar 2016 #20

    The system cannot find the file specified.

    I'm sure this is an execution error on my part but I have the install.wim on desktop and a folder also on desktop. Any help would be appreciated.
    Did you type the command and tried to run it ? If so, just copy and paste the command and try again.
      My ComputerSystem Spec


 
Page 2 of 5 FirstFirst 1234 ... LastLast

Related Threads
Solved SFC Corrupt Files on CBS.Log in Performance & Maintenance
Trying to run down some error codes in the admin log I decided to run the SFC scan to see if any files were corrupt and many were which were fixed except for 2 and was wondering if anyone here knows how to read and make fixes to the CBS.log, thanks
Solved SFC Corrupt Files in Performance & Maintenance
Windows search doesn't work. I ran SFC /scannow and there is corrupt files, the log is attached.
repairing corrupt files in Performance & Maintenance
After running sfc /scannow on my windows 10 installation I have been advised tthat there are corrupt files. I have viewed the log and would like to know what these messages mean. " 000010fd Warning - Overlap: Duplicate ownership for directory...
Is this possible ? Ran both programs multiple times .. Ran cc cleaner to get rid of bad registry entries . Nothing is working . Used the media creator and burnt a USB stick . Is there a way to fix corruption with this ? The drive letter for the USB...
fix corrupt files in General Support
I apparently got one or some corrupted files during last update... Computer Win 7 Pro works fine but sfc/scannow etc including install repair wont fix.... will Windows 10 install fix these?? thanks toim
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:00.
Find Us