Windows 10: mscorsvw.exe - System Error

  1. Posts : 1
    Windows 10 Home 64-bit
       20 Oct 2015 #1

    mscorsvw.exe - System Error

    Can someone help me? I have this window that keeps coming out
    Click image for larger version. 

Name:	ScreenShot_20151009112337.png 
Views:	24 
Size:	25.0 KB 
ID:	43674
    (I'm italian, from Italy, "Errore di Sistema" means "System Error")

    If I close it, it reappears a couple of minutes later.

    I know that mscorsvw.exe has something to do with .NET Runtime Optimization Service, so I tried to use the System File Checker Tool, but it didn't find anything wrong
    Then I used this tool here .NET Framework Setup Verification Tool User's Guide - Aaron Stebners WebLog - Site Home - MSDN Blogs, it was suggested by an user in another forum, he said that if the return code was = 0, then my .NET Framework was correctly installed and configured, and the return code is = 0, so it seems that the problem is not there either
    As suggested by someone else, I tried the .NET framework tool repair, here Download Microsoft .NET Framework Repair Tool from Official Microsoft Download Center, but of course, it too said nothing wrong
    So I thought to remove and then reinstall .Net Framework, but I don't know how to properly uninstall it, since I can't see it nowhere as a simple program to uninstall, not in the default windows Programs and Features list, not using third part programs (in my case Geek Unistaller, CCleaner or IObit Uninstaller), so I donwloaded a tool that should have completely uninstall it, here, .NET Framework Cleanup Tool User's Guide - Aaron Stebners WebLog - Site Home - MSDN Blogs, but, even if it says that everything is been erased, nothing changes, the window keeps pop out, and .NET Framewrok seems to be still there

    Also, not everytime I start my pc the window pops out, I tried to figure out what makes this error happens (looking for the programs that run when the window appears and when it doesn't) but I don't see difference, I always use the same programs

    And when this error comes out, the start menu acts weird
    This is the context menu (when I press the right button of the mouse, is the right way to call it, right?) when there's not the error message
    Click image for larger version. 

Name:	ScreenShot_20151020122510.png 
Views:	2 
Size:	421.8 KB 
ID:	43675

    And this is when there is the error message
    Click image for larger version. 

Name:	ScreenShot_20151020121749.png 
Views:	2 
Size:	441.8 KB 
ID:	43679

    as you can see the black pop menu is behind the metro window, so completely useless. and if I try to move some tile, it shows this tiny white square with a not permitted red circle
    Click image for larger version. 

Name:	ScreenShot_20151020135132.png 
Views:	24 
Size:	9.0 KB 
ID:	43677

    I don't know what to do, or what to try, I have a Windows 10 version updated from a Windows 8.1 System, don't even know if I can restore my pc without making a huge mess
    I'm desperate
      My ComputerSystem Spec

  2.    17 Nov 2015 #2

    I have exactly the same problem. And I think this is related to IOBit programs (advanced systemcare, smart defrag...)
    Try to close all related programs and your problem hopefully will be solved
      My ComputerSystem Spec

  3. TairikuOkami's Avatar
    Posts : 3,418
    10.6 Home 1809 x64
       17 Nov 2015 #3

    Run CMD as admin and enter commands bellow, then restart or download the file and run as admin.

    schtasks /Change /TN "Microsoft\Windows\.NET Framework\.NET Framework NGEN v4.0.30319" /Disable
    schtasks /Change /TN "Microsoft\Windows\.NET Framework\.NET Framework NGEN v4.0.30319 64" /Disable
    schtasks /Change /TN "Microsoft\Windows\.NET Framework\.NET Framework NGEN v4.0.30319 64 Critical" /Disable
    schtasks /Change /TN "Microsoft\Windows\.NET Framework\.NET Framework NGEN v4.0.30319 Critical" /Disable
    mscorsvw.exe - System Error Attached Files
      My ComputerSystem Spec


Related Threads
Whenever I try to create a system image or run recimg I get error 12289 and the backup fails. System protection is turned on and maximum space used is set to 20%. I have no third party backup software installed and this is a real not virtual...
Hi, After updating to Windows 10 from Win 7 Ultimate I can no longer do anything that requires admin privileges. It appears as though something is wrong with UAC on my profile.
Solved System Error Exeption in Drivers and Hardware
As from today I've got 2 SEE,no idea why.Both time I was playing PC Game.All started after Win 10 installed updates today.Any idea ? My drivers are up to date ( will check again to be sure ).
So I just updated to ten, and have all the updates, but whenever I try to run a .exe file, it gives me the error File System Error (-1073741819)
Hello, I just recently downloaded Windows 10 since I got it for free for having Windows 7. I just entered a new college and I got Microsoft 265 for free, so I tried to download it. The problem is, whenever I try tu run the setup I get a message...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:10.
Find Us