Windows 10: Slow load,system hang Solved

Page 1 of 2 12 LastLast
  1.    29 Sep 2015 #1

    Slow load,system hang


    Having problems on my W10 desktop PC. Booting up the system was hanging at login screen after entering in my p/w. Made it past the login screen and able to get to desktop, AV and other apps begin to load and everything seems to hang. Brought up task manager and it just froze as well. Restarted a few times and it just appears to be stuck in this loading state. 4790K, ASrock z97 Extreme 6/3.1, Samsung 850 Evo, H110i. I was trying to start getting this still rather new build dialed in. Reset everything in UEFI to default. Any tips/suggestions?


    Posted from my W10 Laptop.
      My ComputerSystem Spec

  2.    29 Sep 2015 #2

    Is it a clean install?
      My ComputerSystem Spec

  3.    29 Sep 2015 #3

    Yes,clean install.
      My ComputerSystem Spec

  4.    29 Sep 2015 #4

    Look at your startup menu, and start disabling them one by one, beginning with your AV.
      My ComputerSystem Spec

  5.    29 Sep 2015 #5

    Clive K said: View Post
    Look at your startup menu, and start disabling them one by one, beginning with your AV.
    When I launch Task Manager, it becomes unresponsive; along with the rest of the system. Everything just seems to hang on startup. The last time I had the system up and running on Sat, I did a f/w update for the SSD, Samsung Magician. Safe mode in W10 isn't like it used to be on prior versions of Windows?? Since the system hangs and startup I can't find out whats making it hang. This is whats making it frustrating.
      My ComputerSystem Spec

  6.    29 Sep 2015 #6

    If you can get to Power>Restart hold the Shift key and click Restart. You'll be presented with various boot options, including safe mode.
      My ComputerSystem Spec


  7. Posts : 2,036
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       29 Sep 2015 #7

    Eevn though Asrock is not well known board but it is very good. I built a PC for a friend and it only took under 10 sec to boot with ultra fast option enabled in the BIOS.

    1. Try this link: Startup Delay Time - Reduce in Windows 8 . For 8 but also works in 10.
    2. Disconnect any external device and try boot up to see if they are the cause.
    3. Run chkdsk on all HD/SSD
    4. Optimize SSD.
    5. Disable all 3rd party Shell Extensions. This seems like unrelated but sometimes causes all kind of problems.
      My ComputerSystem Spec

  8.    29 Sep 2015 #8

    The system hangs at login screen after entering my p/w. I was able to get to the desktop,system unresponsive. I was able to move my mouse around being able to do just about only that. Cant get to task manager, tried to hold shift + restart. System just sits there unresponsive. This is my first venture with an ASrock board. The sales guy talked me into it and assured it was just as good as an ASUS or Gigabyte board that I had used in prior builds. Not sure if the board is to blame for all of this; so far hasn't been much of a pleasant experience.

    Next steps?
      My ComputerSystem Spec

  9.    29 Sep 2015 #9

    Fastest way will be a reinstall. Then watch what goes in your startup, for example your AV. Try restarting after everything that is placed in your startup. If you have more than one hard drive, or an external, use Macrium (free download) to make an image with a rescue disk (you make it with Macrium.)
    The image restore will save you time. Don't blame your MB yet. Too early for that.
      My ComputerSystem Spec

  10.    29 Sep 2015 #10

    Clean install or try the reset option? I have yet to try the reset option. Trying to figure out so I know to backup my data or not.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
W10 slow boot and icons load in Performance & Maintenance
Hi. I've upgraded my laptop from W8.1Pro to W10Pro. At first everything was fine, but now the boot is very slow with the icons taking ages to appear on the desktop and the taskbar. Any ideas please? I've removed almost all the automatic start up...
Metro Apps slow to load in Software and Apps
Ever since I upgraded to Windows 10 from Windows 7 the metro apps have been slow to launch if they ever do. The Xbox app takes 3 minutes+ just to load past a green screen. And the weather metro app never loads, just stays on the blue background. ...
PC worked great day one of my upgrade; games were running way better and I was happy with 10. However, last night I put the PC to sleep; when I woke up, I noticed PC on so I powered the monitor and the tool bar on the bottom left (cortana, windows...
Devices and printer slow to load in Drivers and Hardware
just like my title says my devices and printers is just slow to load pretty much have the same things installed as my desktop which still is in 7 and it instantly loads up. laptop was the same way when it was in 7 now in 10 it just take like minutes...
Ok.. so I have had blue screens from time to time, this being the tech preview I thought nothing of it. After the last one I thought that even though it doesn't BSOD under heavy load, it might be that my overclock was not as stable as it used to be...

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:40.
Find Us