Sleep mode=Black screen, computer keeps running, force shut-down.


  1. Posts : 22
    Windows 10 Home 64 bit
       #1

    Sleep mode=Black screen, computer keeps running, force shut-down.


    My laptop, running Windows Ten from a clean install, has issues with the sleep function. About once a day, when I either put the computer to sleep or when it does it on its own, the screen will go black but the computer will not stop running. All the lights are on, the fan and disks keep running. Nothing works to turn the screen back on and my only option becomes to force a shut down.

    I've tried tweaking all the power options in various ways, I've tried disabling/enabling hibernation/fast start and I've searched for an answer but I do not have one.

    Thank you,
    Ed
      My Computer


  2. Posts : 22
    Windows 10 Home 64 bit
    Thread Starter
       #2

    Still having this issue and can still not find an answer. Any ideas?

    Thanks,
    Ed
      My Computer


  3. Posts : 22
    Windows 10 Home 64 bit
    Thread Starter
       #3

    Please guys. . .


    This is so frustrating and is at a point where I need to go back to Windows 8. Any answers please?

    Thanks,
    Ed
      My Computer


  4. Posts : 29
    Windows 10 Pro
       #4

    I have +/- the same thing since the anniversary update.
    If i put my computer (self-build desktop) to sleep, or it put's itself to sleep, the screen goes blank almost immediatly and then the power-led on monitor starts to blink stating it lost it's signal. But the fans keep on going for around a minute before they eventually stop and all becomes dormant.
    If i shut the PC down this does not not happen, the fans stop spinning almost instantly after the screen went dark.
    I already checked the power options and made another profile just to check but when going to sleep, the fans keep spinning for a while.
    It didn't do that on my previous install (Win 8 + Win 10 update over it). It didn't do that on a fresh pre-anniversary Win 10 install either. It only happened after the update. No clue just yet as of why...
      My Computer


  5. Posts : 575
    Windows 10
       #5

    I also had a similar problem. Seems there is something with Power Plans when upgrading to AU.
    I went to Power Options and choice another Power plan and then choice again Balanced.

    Reboot. It is working now normally.
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:08.
Find Us




Windows 10 Forums