Windows 10: Laptop weird 2 months after Windows 10 installation?

  1.    24 Sep 2015 #1

    Laptop weird 2 months after Windows 10 installation?


    Hi ,

    Sorry my thread title is quite bad, but my problem can only be described as "weird". For some reason, my laptop has turned crazy recently, the following basically:


    • I can't access the features from start menu (so can't launch apps, and can't turn off laptop normally.
    • Half of the icons on my toolbar are missing.
    • Using search function only searches the web (i.e. can't search for documents and stuff like control panel :/).
    • Can't open some apps (e.g. any Microsoft Office apps, like PowerPoint- which is really inconvenient).


    The list goes on and on, I have been using Windows 10 for around 2 months now, so I really have no clue as to why this problem occurred or how to fix it.

    Thanks.
      My ComputerSystem Spec

  2.   My ComputerSystem Spec

  3.    24 Sep 2015 #3
      My ComputerSystem Spec


 

Related Threads
Hi all I have a DELL Inspiron laptop (17R 5737) which was originally running Windows 8 (and later 8.1) with all updates installed. I tried upgrading to Windows 10 and I had a few installation errors but on the 6th try it worked because I...
So let me tell you how everything happened in detail. A couple of weeks ago I installed W10 Pro x64 instead of W7 on my PC. Everything was ok the computer worked fine. I told my friend that I've done it. He was facing problems with installing it on...
Laptop shutdown during WIn 10 installation in Installation and Upgrade
Hi,, I've got a small problem. I've tried to install Win 10 twice, always with the same results. I download OS with Media Creation Tool, everything goes smoothly and it starts the installation. During the 2nd step (drivers installation) one of...
Hi I am currently running Win 8.1 and intend to upgrade to Win 10 later this week. I am in the habit of upgrading my hardware about every 5 years or so. What happens in say 18 months when I get a new cpu and m/b, how do I get Win 10 back again? I...
Toshiba Sattelite Pro L650 Corei3 processor AMD ATI Radeon Mobility H5145 dedicated graphics 6GB RAM Error message: Installation failed. Running Windows 7 Pro SP1 fully updated and latest ATI drivers. More than 20GB free space on both...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:16.
Find Us