Windows 10: Unable to Use All RAM installed. Solved

Page 2 of 2 FirstFirst 12

  1. Posts : 3,034
    Windows 10 Pro 64 bit
       21 Sep 2015 #11

    ArlandrioFF said: View Post
    Yes. I already checked if my RAM is in the Supported RAM for the motherb and it is.
    Try reseating the RAM again, take them out and put them back in again. Not showing in the BIOS.Although strangely showing in DXDIAG. Memory QVL from ASUS http://dlcdnet.asus.com/pub/ASUS/mb/SocketAM3+/M5A99FX_PRO_R20/M5A_Series_DRAM_QVL_201406.pdf


    There is newer BIOS i see from one you have listed on ASUS Site.
    https://www.asus.com/us/Motherboards...Desk_Download/
      My ComputerSystem Spec


  2. Posts : 45
    Microsoft Windows 10 Pro CORE x64
    Thread Starter
       21 Sep 2015 #12

    jds63 said: View Post
    Try reseating the RAM again, take them out and put them back in again. Not showing in the BIOS.Although strangely showing in DXDIAG. Memory QVL from ASUS http://dlcdnet.asus.com/pub/ASUS/mb/SocketAM3+/M5A99FX_PRO_R20/M5A_Series_DRAM_QVL_201406.pdf


    There is newer BIOS i see from one you have listed on ASUS Site.
    https://www.asus.com/us/Motherboards...Desk_Download/

    I'll try it tomorrow and I'll edit this to report. Also, thanks a lot for keep coming and keep answering. Very kind of you sir. Cheers.
      My ComputerSystem Spec


  3. Posts : 3,034
    Windows 10 Pro 64 bit
       21 Sep 2015 #13

    ArlandrioFF said: View Post
    I'll try it tomorrow and I'll edit this to report. Also, thanks a lot for keep coming and keep answering. Very kind of you sir. Cheers.
    Your very welcome, anytime, let us know how it goes. Just realized from Argentina, did not realize was spanish i was seeing so much in your posts, although i do not speak or read it well. I had relatives who went there from europe back in early 1900's,never met them of course.
      My ComputerSystem Spec


  4. Posts : 105
    Dual boot: Win 10 Home; Win 8.1 Pro
       22 Sep 2015 #14

    This is interesting.
      My ComputerSystem Spec


  5. Posts : 45
    Microsoft Windows 10 Pro CORE x64
    Thread Starter
       24 Sep 2015 #15

    UPDATE!!

    I fixed it. What happened was that one of the sticks was out of place as in a closer inspection I notice that the locks weren't closed (by locks I mean the things that hold the stick in place, I dunno how to call them) and after a few minutes pressing down I heard "click" and "click" and done. Boot again and this is the result. I want to thank @jds63 for keep helping me in tracking the problem and solution. A big hug to you sir, from Argentina . Cheers!

    Click image for larger version. 

Name:	wwjvOnk.jpg 
Views:	20 
Size:	294.1 KB 
ID:	39162
      My ComputerSystem Spec


  6. Posts : 3,034
    Windows 10 Pro 64 bit
       24 Sep 2015 #16

    ArlandrioFF said: View Post
    UPDATE!!

    I fixed it. What happened was that one of the sticks was out of place as in a closer inspection I notice that the locks weren't closed (by locks I mean the things that hold the stick in place, I dunno how to call them) and after a few minutes pressing down I heard "click" and "click" and done. Boot again and this is the result. I want to thank @jds63 for keep helping me in tracking the problem and solution. A big hug to you sir, from Argentina . Cheers!

    Click image for larger version. 

Name:	wwjvOnk.jpg 
Views:	20 
Size:	294.1 KB 
ID:	39162
    Your most Welcome, glad it fixed it. Recall asking if just put RAM in there, stated motherboard was newest, so after all it was not snapped it in securely, surprising did not cause any other issues at startup. Always that possibility to try reseating them again. Glad it helped you.
      My ComputerSystem Spec


  7. Posts : 1
    windows 10 32 bit
       29 May 2017 #17

    unable to use all ram


    my comp shows 3 GB or memory when in fact i have 16 GB, I've performed every test i can imagine without any resolve.Click image for larger version. 

Name:	IMG_1163 (1).JPG 
Views:	16 
Size:	131.1 KB 
ID:	137287Click image for larger version. 

Name:	IMG_1164.JPG 
Views:	16 
Size:	119.6 KB 
ID:	137288Click image for larger version. 

Name:	IMG_1165.JPG 
Views:	16 
Size:	106.4 KB 
ID:	137289
      My ComputerSystem Spec

  8.    29 May 2017 #18

    @cmkinney
    You are running a 32 bit OS. You need to clean install a 64bit version of Windows. Real simple and no other way around it. Sorry.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Windows 10 now installed in Installation and Upgrade
My frustration about not being able to upgrade to Windows 10 through the published ways got the better of me. Since all attempts ended in failure, I decided to format my primary SSD and install the OEM disc of Windows 7 Professional 64 bit. I did...
upgraded to Win10 3 days ago. Installed Hulu plus and Netflix but the apps show up blank and when I click on them they open the Store App. Reinstalled several times with same results. Found nothing that helped in the forums. Anyone have...
too many same apps installed. in Software and Apps
hello I have upgraded to Windows 10 and when i have checked my programmes, I found these too many apps installed from micro. are they necessary? which one should I delete? what are these for? Thanks see the screenshot...
Downloaded 64-bit however installed 32-bit in Installation and Upgrade
When upgrading to Windows 10, I clicked to download the 64-bit version however when I finished installing it was a 32-bit version. Please help!
Can i install Ubuntu along side win 10 and how/ also is this true?thanks Windows 10 Might Not Allow You to Use Dual Boot
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:22.
Find Us