Windows 10: Timeout Settings not working since W10 Upgrade Solved

  1.    08 Sep 2015 #1

    Timeout Settings not working since W10 Upgrade

    Prior to W10 Upgrade (when I was on W7), my laptop would go 'off' - as programmed in my Settings - after X minutes' idleness (though if I caught it as it was just going off, & I tapped a key or moved the mouse, it would revert to the screen (progs, open windows etc) I'd been using). But since W10 Upgrade, it now switches off after 2 minutes and I have to log back in (ie using password) to get back to where I'd been. I have tried (umpteen times......) to find a Setting which is NOT already set to my desired 10 (for battery) or 20 minutes (for when plugged in). I've even tried changing them to 'never'. But nothing works. I don't use a Screen Saver, and - so far as I'm aware - have never used a 'Lock Screen' option, & I always use it plugged in. I'm not on a 'network - I'm the sole 'Administrator' / User. I have been unable to find this subject on Microsoft's W10 forum, nor found other users reporting the same problem. Any ideas would be most welcome.
    UPDATE: Feel v. embarrassed - have just seen similar post (from rpol16, 2 weeks ago). Have now tried CaesarMagnus' trick of switching on using the power button, instead of the mouse, & - hey presto - no more "sleep after 2 minutes' idleness" problem. As he says, it's not really an ideal solution but it's good enough for me, so Thank You !
    Last edited by soobell; 08 Sep 2015 at 05:31. Reason: just spotted similar post
      My ComputerSystem Spec


Related Threads
Solved Trouble with screen timeout. in General Support
I'm using Windows 10 and I changed all of my When Computer Sleeps settings and my screen still goes black after about 30 seconds of inactivity. Not really sure why this happens because I changed all of the settings for the screen shutting off to...
settings synchronization not working ?!?! in User Accounts and Family Safety
here it is what i did. - updated to w10 - configurated my account (theme, start, apps, etc...). the account is a microsoft account, it has been validated too. - reinstalled w10 from usb, fresh install - recreated the account - logged with...
Solved Settings is not working on w10 in General Support
I have just update to w10 from w8 and cannot open the setting button. I canīt acces any setting even if I look with the search windows. How can I fix it?
I have added the Console Lock Display off time out to the advanced power options. However; the display does not turn off after locking the desktop. The only solution i could find in Windows 8 was to reset the user security policies , but i cannot...
This is about to make me go back to Win 8.1. Doesn't matter what I have the "require sign-in" set to under account settings (including never), if I press the power button and sleep my Surface 3 even for 30 seconds it requires me to log in again...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd
All times are GMT -5. The time now is 09:37.
Find Us